<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>CUI Playlist: 10 songs that get real about mental health</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CUI Playlist: 10 songs that get real about mental health" />
<meta property="og:description" content="This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman" />
<meta property="og:url" content="https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/" />
<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
<meta property="article:tag" content="awareness" />
<meta property="article:tag" content="beatles" />
<meta property="article:tag" content="Fiona Apple" />
<meta property="article:tag" content="logic" />
<meta property="article:tag" content="lumineers" />
<meta property="article:tag" content="May" />
<meta property="article:tag" content="mental health" />
<meta property="article:tag" content="mental health awareness" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="musicplaylist" />
<meta property="article:tag" content="paramore" />
<meta property="article:tag" content="Playlist" />
<meta property="article:tag" content="spotify" />
<meta property="article:tag" content="summer" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-05-15T22:04:42+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg" />
<meta property="og:image:width" content="1908" />
<meta property="og:image:height" content="1073" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman" />
<meta name="twitter:title" content="CUI Playlist: 10 songs that get real about mental health" />
<meta name="twitter:site" content="@The_CUI" />
<meta name="twitter:image" content="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg" />
<meta name="twitter:creator" content="@benfromsf" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cuindependent.com/#organization","name":"CU Independent","url":"https://cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://cuindependent.com/#logo","inLanguage":"en-US","url":"https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://cuindependent.com/#website","url":"https://cuindependent.com/","name":"","inLanguage":"en-US","description":"The independent student voice of CU Boulder.","publisher":{"@id":"https://cuindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#primaryimage","inLanguage":"en-US","url":"https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg","width":1908,"height":1073},{"@type":"WebPage","@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#webpage","url":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/","name":"CUI Playlist: 10 songs that get real about mental health","isPartOf":{"@id":"https://cuindependent.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#primaryimage"},"datePublished":"2020-05-15T22:04:42+00:00","dateModified":"2020-05-15T22:04:42+00:00","description":"This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman","potentialAction":[{"@type":"ReadAction","target":["https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/"]}]},{"@type":"Article","@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#article","isPartOf":{"@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#webpage"},"author":{"@id":"https://cuindependent.com/#/schema/person/f7914790f31b0595f174432a0fd5c4c0"},"headline":"CUI Playlist: 10 songs that get real about mental health","datePublished":"2020-05-15T22:04:42+00:00","dateModified":"2020-05-15T22:04:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#webpage"},"publisher":{"@id":"https://cuindependent.com/#organization"},"image":{"@id":"https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/#primaryimage"},"keywords":"awareness,beatles,Fiona Apple,logic,lumineers,May,mental health,mental health awareness,Music,musicplaylist,paramore,Playlist,spotify,summer","articleSection":"Entertainment,Music","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cuindependent.com/#/schema/person/f7914790f31b0595f174432a0fd5c4c0","name":"Ben Berman","image":{"@type":"ImageObject","@id":"https://cuindependent.com/#authorlogo","inLanguage":"en-US","url":"https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-96x96.png","caption":"Ben Berman"},"description":"Ben Berman is the assistant arts editor for the CU Independent. He is a sophomore studying media production and journalism, with an eye for the music industry. He is also interested in filmmaking, vinyl collecting, sci-fi writing and Giants baseball.","sameAs":["benfromsf","https://twitter.com/@benfromsf"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; CUI Playlist: 10 songs that get real about mental health Comments Feed" href="https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39998915-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39998915-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cuindependent.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cuindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.9'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://cuindependent.com/?p=118780' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F05%2F15%2Fcui-playlist-10-songs-get-real-mental-health%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F05%2F15%2Fcui-playlist-10-songs-get-real-mental-health%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cuindependent.com/new/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
    },
    "url": "https:\/\/cuindependent.com\/",
    "name": "",
    "description": "The independent student voice of CU Boulder."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "The independent student voice of CU Boulder.",
    "url": "https:\/\/cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "CUI Playlist: 10 songs that get real about mental health",
    "description": "This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman ",
    "datePublished": "2020-05-15",
    "datemodified": "2020-05-15",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/05\/15\/cui-playlist-10-songs-get-real-mental-health\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/05\/mgid-ao-image-mtv.com-248148.jpeg",
        "width": 1908,
        "height": 1073
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BenBerman",
        "name": "Ben Berman"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/cuindependent.com\/category\/entertainment\/",
                "name": "Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/cuindependent.com\/2020\/05\/15\/cui-playlist-10-songs-get-real-mental-health\/",
                "name": "CUI Playlist: 10 songs that get real about mental health"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "CUI Playlist: 10 songs that get real about mental health",
    "image": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/05\/mgid-ao-image-mtv.com-248148.jpeg",
    "datePublished": "2020-05-15",
    "datemodified": "2020-05-15",
    "description": "This Mental Health Month, the CUI shares a playlist of 10 songs that bring awareness to the ever important topic of mental wellness. By Ben Berman ",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/05\/15\/cui-playlist-10-songs-get-real-mental-health\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Ben Berman"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-118780 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-117206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li id="menu-item-113802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://cuindependent.com/category/entertainment/"  rel="category tag">Entertainment</a><a class="penci-cat-name" href="https://cuindependent.com/category/entertainment/music/"  rel="category tag">Music</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">CUI Playlist: 10 songs that get real about mental health</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://cuindependent.com/author/ben-berman/">Ben Berman</a></span>
			<time class="entry-date published" datetime="2020-05-15T15:04:42-07:00">May 15, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://cuindependent.com/author/ben-berman/">Ben Berman</a></span></span>
													<span><time class="entry-date published" datetime="2020-05-15T15:04:42-07:00">May 15, 2020</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-118780" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_118799" style="width: 555px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-118799" class=" wp-image-118799" src="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg" alt="" width="545" height="306" srcset="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148.jpeg 1908w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-580x326.jpeg 580w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-1000x562.jpeg 1000w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-150x84.jpeg 150w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-768x432.jpeg 768w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-1536x864.jpeg 1536w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-1170x658.jpeg 1170w, https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-585x329.jpeg 585w" sizes="(max-width: 545px) 100vw, 545px" /><p id="caption-attachment-118799" class="wp-caption-text">Logic and Khalid performing &#8220;1-800-273-8255.&#8221; (Photo courtesy of MTV)</p></div>
<p>May is Mental Health Awareness month, and this year it&#8217;s an issue that not only affects those with diagnosed mental health conditions, but everyone feeling the effects of pandemic with increased isolation and stress. There&#8217;s no better time to acknowledge and prioritize our mental wellness, no matter how small the steps we take are toward self-improvement.</p>
<p>In honor of 2020&#8217;s Mental Health Awareness Month, the CUI has curated a playlist of 10 songs that shed light on mental health. While some paint sobering pictures of mental illness and others celebrate recovery and growth from the darkest of places, all of these tracks come from a place of resounding truth and show that no one is ever alone in their journey to mental wellness.</p>
<p>The CUI&#8217;s first weekly playlist &#8220;Mental Health Awareness&#8221; can be found on Spotify <a href="https://open.spotify.com/playlist/7cMg3UCBuD0tFVeuB3yCrA?si=8f1RC1TNRaSTRVMM3C-NNw">here</a>. The CUI will continue to curate playlists on a weekly basis this summer.</p>
<p><strong>The Beatles &#8211; <a href="https://www.youtube.com/watch?v=2Q_ZzBGPdqE" target="_blank" rel="noopener noreferrer">Help!</a> (1965)</strong></p>
<p>Despite serving as the title track to an outlandish comedy film of the same name, John Lennon later confessed this to be one of the most honest songs he had ever written. &#8220;Help me if you can, I&#8217;m feeling down / And I do appreciate you being round,&#8221; he sings. The sentiment is universal, simple, catchy and uplifting. &#8220;Help!&#8221; reminds us to always reach out to those who love us.</p>
<p><strong>Logic &#8211; <a href="https://www.youtube.com/watch?v=Kb24RrHIbFk" target="_blank" rel="noopener noreferrer">1-800-273-8255</a> (2017)</strong></p>
<p>What better way to promote the national suicide prevention lifeline than by using it as a song title? Known for his enduring positivity, Logic&#8217;s near gospel-like &#8220;1-800&#8221; is no exception. The cinematic, introspective anthem tells the story of someone desperately calling the hotline while fighting through dark urges.</p>
<p><strong>Mac Miller &#8211; <a href="https://www.youtube.com/watch?v=nHc_7yeiLvc" target="_blank" rel="noopener noreferrer">Small Worlds</a> (2018)</strong></p>
<p>This song touches on Miller&#8217;s flaws, including a very public breakup with Ariana Grande and a subsequent DUI incident. &#8220;I&#8217;m building up a wall &#8217;til it breaks,&#8221; Miller contemplates over the downtempo beat. For a beloved, young rapper who died of an accidental drug overdose, his isolated thoughts feel hauntingly tragic.</p>
<p><strong>Paramore &#8211; <a href="https://www.youtube.com/watch?v=w8vsuOXZBXc" target="_blank" rel="noopener noreferrer">Fake Happy</a> (2017)</strong></p>
<p>This anthem, from the beloved pop punk trio, serves as more than just an angsty dive into the moods felt by teenagers everywhere. It&#8217;s a cautionary tale against the unhealthy habit of hiding true emotions. &#8220;Don&#8217;t ask me how I&#8217;ve been / Don&#8217;t make me play pretend,&#8221; Hayley Williams insists, before asserting, &#8220;We&#8217;re all so fake happy / And I know fake happy.&#8221;</p>
<p><strong>Passion Pit &#8211; <a href="https://www.youtube.com/watch?v=6Bmg3h7RSM4" target="_blank" rel="noopener noreferrer">I&#8217;ll Be Alright</a> (2012)</strong></p>
<p>Michael Angelakos continues his style of deliriously upbeat synth-pop, but he adds surprisingly dark lyrics reference his real-life fight against bipolar disorder. &#8220;No wind in the sails until I&#8217;m fully recovered,&#8221; he sings, determined against all odds to step back, heal and then push forward again.</p>
<p><strong>Fiona Apple &#8211;<a href="https://www.youtube.com/watch?v=bIlLq4BqGdg" target="_blank" rel="noopener noreferrer"> Every Single Night</a> (2012)</strong></p>
<p>&#8220;These ideas of mine / Percolate the mind / Trickle down the spine,&#8221; Apple muses over gentle marimba notes, drawing us into a frustrating, sleepless night full of self-doubt. However, that self-loathing soon gives way to self-love. &#8220;I just wanna feel everything,&#8221; she admits, accepting the bad thoughts if it means living life to the fullest.</p>
<p><strong>The Lumineers &#8211; <a href="https://www.youtube.com/watch?v=Kok4-aVdyT4" target="_blank" rel="noopener noreferrer">Gloria</a> (2019)</strong></p>
<p>In typical Lumineers fashion, a powerful, acoustic rhythm sweeps us into a deeply personal folk track, this time detailing the pain of addiction from both the perspective of the addict and those who hold the addict dear. &#8220;Get me back on my own two feet,&#8221; Wesley Schultz pleads, celebrating human connection as a healing force.</p>
<p><strong>The Beach Boys &#8211; <a href="https://www.youtube.com/watch?v=lSoM2sJ4N1M" target="_blank" rel="noopener noreferrer">You Still Believe in Me</a> (1966)</strong></p>
<p>The richly layered strings and harmonies that give the &#8220;Pet Sounds&#8221; album its ethereal feeling come full force on this track, complimenting Brian Wilson&#8217;s emotional performance. &#8220;I know perfectly well I&#8217;m not where I should be / I&#8217;ve been very aware you&#8217;ve been patient with me,&#8221; he admits, knowing full well that love and support triumph over isolation every time.</p>
<p><strong>George Harrison &#8211; <a href="https://www.youtube.com/watch?v=pPTHem2iu0A" target="_blank" rel="noopener noreferrer">All Things Must Pass</a> (1970)</strong></p>
<p>Following the breakup of the most popular band of all time, former Beatles guitarist George Harrison turned to eastern philosophy and mysticism on his beautiful debut album, &#8220;All Things Must Pass,&#8221; and its title track. &#8220;Now the darkness only stays at nighttime / In the morning it will fade away,&#8221; Harrison gently reassures that, like all natural things, emotions ebb and flow.</p>
<p><strong>Elton John &#8211; <a href="https://www.youtube.com/watch?v=ZHwVBirqD2s" target="_blank" rel="noopener noreferrer">I&#8217;m Still Standing</a> (1983)</strong></p>
<p>The lyrics, penned by songwriter Bernie Taupin, originally served as a spiteful breakup tune, but could easily be about any adversity. In the 2019 biopic &#8220;Rocketman,&#8221; this song serves as Elton&#8217;s survivor anthem after years of drugs and depression. &#8220;Don&#8217;t you know I&#8217;m still standing / Better than I ever did,&#8221; he belts proudly, and the attitude remains timeless.</p>
<p><em>Contact CUI Arts Editor Ben Berman at <a href="mailto:ben.berman@colorado.edu">ben.berman@colorado.edu</a>.</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img width="100" height="100" src="https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-150x150.png" class="avatar avatar-100 photo" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-150x150.png 150w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-578x580.png 578w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-585x585.png 585w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-24x24.png 24w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-48x48.png 48w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-96x96.png 96w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM-300x300.png 300w, https://cuindependent.com/new/wp-content/uploads/2020/01/Screen-Shot-2020-01-27-at-8.46.39-PM.png 606w" sizes="(max-width: 100px) 100vw, 100px" />	</div>
	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/ben-berman/" title="Posts by Ben Berman" rel="author">Ben Berman</a></h5>
		<p>Ben Berman is the assistant arts editor for the CU Independent. He is a sophomore studying media production and journalism, with an eye for the music industry. He is also interested in filmmaking, vinyl collecting, sci-fi writing and Giants baseball.</p>
					<a target="_blank" class="author-social" href="https://benbermanwriting.webs.com"><i class="fa fa-globe"></i></a>
									<a target="_blank" class="author-social" href="http://twitter.com/@benfromsf"><i class="fa fa-twitter"></i></a>
									<a target="_blank" class="author-social" href="http://instagram.com/benfromsf"><i class="fa fa-instagram"></i></a>
									</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/05/image_from_ios-1-585x390.jpg" href="https://cuindependent.com/2020/05/09/college-local-theaters-creative-covid-19/" title="College and local theaters get creative during COVID-19">
																			</a>
										<h3><a href="https://cuindependent.com/2020/05/09/college-local-theaters-creative-covid-19/">College and local theaters get creative during COVID-19</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-09T20:14:06-07:00">May 9, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/05/5760-585x390.jpg" href="https://cuindependent.com/2020/05/01/car-seat-headrest-making-a-door-less-open-album-review/" title="Car Seat Headrest rebrands on confusingly shallow new album &#8216;Making a Door Less Open&#8217;">
																			</a>
										<h3><a href="https://cuindependent.com/2020/05/01/car-seat-headrest-making-a-door-less-open-album-review/">Car Seat Headrest rebrands on confusingly shallow new album...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-01T19:39:45-07:00">May 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/04/ab67616d0000b2733bafd8fe1e52ac2d99a8d83d-585x390.jpg" href="https://cuindependent.com/2020/04/27/joji-ballads-1-throwback-review/" title="Quarantine playlist: Joji&#8217;s raw, somber &#8216;Ballads 1&#8217; reinvented alt-R&#038;B">
																			</a>
										<h3><a href="https://cuindependent.com/2020/04/27/joji-ballads-1-throwback-review/">Quarantine playlist: Joji&#8217;s raw, somber &#8216;Ballads 1&#8217; reinvented alt-R&#038;B</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-27T17:10:21-07:00">April 27, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6580" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/05/IMG_1189-263x175.png" href="https://cuindependent.com/2020/05/15/pac-12-football-coaches-optimistic-fall-season/" title="Pac-12 football coaches optimistic for fall season"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/05/15/pac-12-football-coaches-optimistic-fall-season/" rel="bookmark" title="Pac-12 football coaches optimistic for fall season">
											Pac-12 football coaches optimistic for fall season										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-15T15:05:16-07:00">May 15, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/05/mgid-ao-image-mtv.com-248148-263x175.jpeg" href="https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/" title="CUI Playlist: 10 songs that get real about mental health"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/05/15/cui-playlist-10-songs-get-real-mental-health/" rel="bookmark" title="CUI Playlist: 10 songs that get real about mental health">
											CUI Playlist: 10 songs that get real about mental health										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-05-15T15:04:42-07:00">May 15, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/04/ab67616d0000b2733bafd8fe1e52ac2d99a8d83d-263x175.jpg" href="https://cuindependent.com/2020/04/27/joji-ballads-1-throwback-review/" title="Quarantine playlist: Joji&#8217;s raw, somber &#8216;Ballads 1&#8217; reinvented alt-R&#038;B"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/04/27/joji-ballads-1-throwback-review/" rel="bookmark" title="Quarantine playlist: Joji&#8217;s raw, somber &#8216;Ballads 1&#8217; reinvented alt-R&#038;B">
											Quarantine playlist: Joji&#8217;s raw, somber &#8216;Ballads 1&#8217; reinvented alt-R&#038;B										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-27T17:10:21-07:00">April 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/04/2379599606_c30442922a_o-1-263x175.jpeg" href="https://cuindependent.com/2020/04/29/city-boulder-requires-face-mask-coverage/" title="City of Boulder requiring face coverage for anyone entering a public business"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/04/29/city-boulder-requires-face-mask-coverage/" rel="bookmark" title="City of Boulder requiring face coverage for anyone entering a public business">
											City of Boulder requiring face coverage for anyone entering a public business										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-29T16:15:09-07:00">April 29, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/10/edited-8294-263x175.jpg" href="https://cuindependent.com/2020/04/27/united-campus-workers-of-colorado-re-open-letter-cu-regents/" title="Newly launched CU union demands protection for university employees in face of coronavirus pandemic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/04/27/united-campus-workers-of-colorado-re-open-letter-cu-regents/" rel="bookmark" title="Newly launched CU union demands protection for university employees in face of coronavirus pandemic">
											Newly launched CU union demands protection for university employees in face of coronavirus pandemic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-27T18:35:27-07:00">April 27, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/outbreak-coronavirus-world-1024x506px-263x175.jpg" href="https://cuindependent.com/2020/04/29/cu-boulder-free-drive-through-coronavirus-testing/" title="CU Boulder to offer free drive-through coronavirus tests"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/04/29/cu-boulder-free-drive-through-coronavirus-testing/" rel="bookmark" title="CU Boulder to offer free drive-through coronavirus tests">
											CU Boulder to offer free drive-through coronavirus tests										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-04-29T15:37:29-07:00">April 29, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><a data-bid="1" href="https://cuindependent.com/linkout/111755"><img width="945" height="628" src='https://cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg' alt=''  /></a></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="mailto:anna.hanynes@colorado.edu" target="_blank" rel="noopener noreferrer">Anna Haynes, Editor-in-Chief</a></p>
<p><a href="mailto:georgia.knoles@colorado.edu" target="_blank" rel="noopener noreferrer">Georgia Knoles, Managing Editor</a></p>
<p><a href="mailto:adam.bender-2@colorado.edu" target="_blank" rel="noopener noreferrer">Adam Bender, Managing Editor</a></p>
<p>&nbsp;</p>
<p><strong><a href="https://cuindependent.com/about/" rel="noopener">About</a></strong></p>
<p><strong><a href="https://cuindependent.com/contact-us/">Contact</a> </strong></p>
<p><strong><a href="https://cuindependent.com/advertise-2/" rel="noopener">Advertising</a></strong></p>
<p><strong><a href="https://cuindependent.com/apply/" rel="noopener">Apply </a></strong></p>
<p><strong><a href="https://cuindependent.com/submit/" rel="noopener">Submit</a></strong></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_social_widget-9" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.org/"><img width="580" height="335" src="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"c1d3d92601"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"c1d3d92601"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"c1d3d92601"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1'></script>
<div class="cuind-48a02c566ff6864477b79513fe82c45e" id="cuind-48a02c566ff6864477b79513fe82c45e"></div><div class="cuind-7cebf31d56652bb47156445966848ac2" id="cuind-7cebf31d56652bb47156445966848ac2"></div><script>window.advads_has_ads = [["111755","ad",null]];

window.advads_js_items = [{"output":"","elementid":"cuind-48a02c566ff6864477b79513fe82c45e","args":{"inject_by":"pro_custom_element","pro_custom_element":"html > body.home.page-template > div.wrapper-boxed > div#widget-area","pro_custom_position":"prependTo","container_id":"#c9fd7a3c503d1c4084a5ca1f707c0f99a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banner-ad","id":10009,"method":"group","post":{"id":118780,"author":"570","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/05\/15\/cui-playlist-10-songs-get-real-mental-health\/?utm_source=rss&utm_medium=rss&utm_campaign=cui-playlist-10-songs-get-real-mental-health","placement_type":"custom_position","output":{"class":["cuind-top-banner-ad"],"placement_id":"top-banner-ad"},"cache_busting_elementid":"cuind-48a02c566ff6864477b79513fe82c45e"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-48a02c566ff6864477b79513fe82c45e\", \"html > body.home.page-template > div.wrapper-boxed > div#widget-area\", { method: \"prependTo\" });<\/script>"]},{"output":"","elementid":"cuind-7cebf31d56652bb47156445966848ac2","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":118780,"author":"570","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/05\/15\/cui-playlist-10-songs-get-real-mental-health\/?utm_source=rss&utm_medium=rss&utm_campaign=cui-playlist-10-songs-get-real-mental-health","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"},"cache_busting_elementid":"cuind-7cebf31d56652bb47156445966848ac2"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-7cebf31d56652bb47156445966848ac2\", \"#c5c461e48f14406a38b50178e4baae12a\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/cuindependent.com\/linkout\/"};var advads_gatracking_allads = {"1":{"116225":{"title":"We can be heroes","target":"https:\/\/ofeveryone.com\/usp_post\/we-can-be-heroes\/"},"111755":{"title":"CUI Donation","target":"https:\/\/www.gofundme.com\/f\/support-student-media-cu-independent"},"111503":{"title":"Tides of Tao","target":"https:\/\/www.tidesoftao.com\/"},"111493":{"title":"Tides of Tao","target":"http:\/\/tidesoftao.com"},"111149":{"title":"Phi Beta Kappa - KIPS","target":"http:\/\/pbk.org\/ServiceScholarsApp"},"108425":{"title":"Earth Day Banner Ad 10\/22-11\/4","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"108681":{"title":"Earth Day 2020","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"99122":{"title":"Bring Delaney Home","target":false},"97906":{"title":"Set for Success","target":"http:\/\/www.SetForSuccessCO.com"},"93505":{"title":"Startup Confident","target":"https:\/\/secure-web.cisco.com\/1c-wt8jkY58Me3Xp3_Vzs-U6CiXImybj62OJFcNI9JpPuPFeXcClHyKkY1wyFC0dS7W2OcEuA1jFayxTr2LzZpFWEqtSDTgnc4JY_yDFrA1-ImDi6mn8oB04tgOYOcFt3TB3ANBq2RAZgRBpp3imVYb4NtMegASE-YMDrDj92AEqm_msFPUWFWnexmI6aiq1uzspIXvNcOrtYT_30JBfqHHq0-grwYXuYxErkndSz-FApyOf0fWv8_yNMBgKAIt0APWJhoxytb6KoelwnxINYU4J-O84sNSCJEn-YSwHqNTgQt7QnvfO9dqcuMZPa6fFdCGZJge5Bcmk6MkKK3EN-JnFD4guoxhUoB-Hd68WQLHv_bSf0P7UhGnrpMhqdIW6HZniJ4cMHWdTfMTXgcGaAQTzE3XJWZCKmBvPzNxg3CH1REQL4Ed4JMw0mPmRwIkOw-05Uq3aa2zrtrRjbuOuo5w\/https%3A%2F%2Fwww.startupconfident.com%2Faccelerator"},"92889":{"title":"ClosetBox","target":"https:\/\/www.closetbox.com\/college-summer-storage-2018\/?utm_medium=Partner&utm_source=CU&utm_campaign=Ad"},"92296":{"title":"PPCC","target":"http:\/\/ppcc.edu\/summer"},"89276":{"title":"jon writer concert","target":false},"85415":{"title":"Tokyo Joe's Thursday night Ad","target":"http:\/\/www.tokyojoes.com\/"},"86404":{"title":"Tokyo Joe's top banner ad Monday nights","target":"http:\/\/tokyojoes.com\/"},"88697":{"title":"WWIII book","target":"https:\/\/www.amazon.com\/America-Will-WWIII-Vaughan-Petrov\/dp\/149990357X\/ref=sr_1_1?ie=UTF8&qid=1511285154&sr=8-1&keywords=America+Will+Win+WWIII"},"88075":{"title":"Rocky Mt Crisis Center right colm ad","target":"http:\/\/www.rmcrisispartners.org"},"85786":{"title":"Tokyo Joe's BOGO square","target":"http:\/\/tokyojoes.com\/"},"86454":{"title":"WCC Law Fair","target":"https:\/\/www.chapman.edu\/law\/admission\/events\/wcc-denver-rsvp-form.aspx"},"86129":{"title":"Quorn #3 Square Sidebar Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"86127":{"title":"Quorn #3 Top Banner Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85941":{"title":"Tokyo Joe's Sushi Night square ad","target":"http:\/\/tokyojoes.com\/"},"85939":{"title":"Tokyo Joe's Sushi Square","target":false},"85680":{"title":"Tokyo Joe's right column tall ad","target":"http:\/\/www.tokyojoes.com\/"},"85636":{"title":"Quorn #2 AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85634":{"title":"Quorn banner #2 - AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85562":{"title":"RTD Flex ad fall 2017","target":"http:\/\/www.ridetransfort.com\/flex"},"85403":{"title":"Quorn top banner ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"85400":{"title":"quorn sidebar ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"84248":{"title":"Morgan Community College","target":"http:\/\/www.MorganCC.edu\/summer"},"84227":{"title":"Colo School of Mines","target":"http:\/\/bit.ly\/etmcuindependent"},"81649":{"title":"Leeds School of Business","target":"http:\/\/www.colorado.edu\/business\/academic-programs\/certificate-programs\/cu-business-intensive-certificate-cubic"},"75628":{"title":"FLEX bus ad","target":"http:\/\/www.ridetransfort.com\/flex"},"72172":{"title":"Cafe Rio","target":"http:\/\/www.caferio.com\/bogo"},"66625":{"title":"News Team House Ad","target":"http:\/\/newsteamboulder.tv\/"},"66003":{"title":"House Ad - CUIFCQ","target":"https:\/\/cuindependent.com\/cuifcq\/"},"66000":{"title":"House Ad - Radio 1190","target":"http:\/\/www.radio1190.org\/"}}};var advads_gatracking_anonym = true;</script>

</body>
</html>	