<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Colorado sweeps the week, beats Washington 76-62</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The University of Colorado Buffaloes men&#039;s basketball team completed the home-sweep of both Washington schools on Saturday. By Jason Marks"/>
<link rel="canonical" href="https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colorado sweeps the week, beats Washington 76-62" />
<meta property="og:description" content="The University of Colorado Buffaloes men&#039;s basketball team completed the home-sweep of both Washington schools on Saturday. By Jason Marks" />
<meta property="og:url" content="https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/" />
<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
<meta property="article:tag" content="buffs" />
<meta property="article:tag" content="Colorado" />
<meta property="article:tag" content="CU" />
<meta property="article:tag" content="CU Events Center" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Head coach Tad Boyle" />
<meta property="article:tag" content="Huskies" />
<meta property="article:tag" content="McKinley Wright IV" />
<meta property="article:tag" content="pac 12" />
<meta property="article:tag" content="Shane Gatling" />
<meta property="article:tag" content="Tyler Bey" />
<meta property="article:tag" content="UW" />
<meta property="article:section" content="Basketball" />
<meta property="article:published_time" content="2020-01-26T18:14:38-07:00" />
<meta property="article:modified_time" content="2020-01-27T02:52:08-07:00" />
<meta property="og:updated_time" content="2020-01-27T02:52:08-07:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1000x667.jpg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1000x667.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cuindependent.com/#organization","name":"CU Independent","url":"https://cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://cuindependent.com/#logo","url":"https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://cuindependent.com/#website","url":"https://cuindependent.com/","name":"","publisher":{"@id":"https://cuindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#primaryimage","url":"https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#webpage","url":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/","inLanguage":"en-US","name":"Colorado sweeps the week, beats Washington 76-62","isPartOf":{"@id":"https://cuindependent.com/#website"},"primaryImageOfPage":{"@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#primaryimage"},"datePublished":"2020-01-26T18:14:38-07:00","dateModified":"2020-01-27T02:52:08-07:00","description":"The University of Colorado Buffaloes men's basketball team completed the home-sweep of both Washington schools on Saturday. By Jason Marks"},{"@type":"Article","@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#article","isPartOf":{"@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#webpage"},"author":{"@id":"https://cuindependent.com/#/schema/person/c6ba534a81521ca50d090459fa6cfe10"},"headline":"Colorado sweeps the week, beats Washington 76-62","datePublished":"2020-01-26T18:14:38-07:00","dateModified":"2020-01-27T02:52:08-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#webpage"},"publisher":{"@id":"https://cuindependent.com/#organization"},"image":{"@id":"https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/#primaryimage"},"keywords":"buffs,Colorado,CU,CU Events Center,featured,Head coach Tad Boyle,Huskies,McKinley Wright IV,pac 12,Shane Gatling,Tyler Bey,UW","articleSection":"Basketball,Basketball,Colorado Basketball,Colorado Buffaloes,Men's Division I,Sports"},{"@type":["Person"],"@id":"https://cuindependent.com/#/schema/person/c6ba534a81521ca50d090459fa6cfe10","name":"Jason Marks","image":{"@type":"ImageObject","@id":"https://cuindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2eaa8afcbc72e6ca29b246c2e20eea3e?s=96&d=mm&r=g","caption":"Jason Marks"},"description":"SPORTS WRITER JASON MARKS IS IN HIS FRESHMAN YEAR STUDYING JOURNALISM WITH A MINOR IN SPORTS MEDIA. WHEN HE IS NOT WRITING FOR THE CU INDEPENDENT, JASON ENJOYS WATCHING SPORTS AND FOLLOWING NEW YORK BASEBALL. FOLLOW HIM ON TWITTER @JASON_MARKS42","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Colorado sweeps the week, beats Washington 76-62 Comments Feed" href="https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.15'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.6'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cuindependent.com/?p=112597' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F01%2F26%2Fcolorado-beats-washington-76-62%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F01%2F26%2Fcolorado-beats-washington-76-62%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
    },
    "url": "https:\/\/cuindependent.com\/",
    "name": "",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "",
    "url": "https:\/\/cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Colorado sweeps the week, beats Washington 76-62",
    "description": "The University of Colorado Buffaloes men's basketball team completed the home-sweep of both Washington schools on Saturday. By Jason Marks",
    "datePublished": "2020-01-26",
    "datemodified": "2020-01-26",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/01\/26\/colorado-beats-washington-76-62\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/01\/1U7A1092-scaled.jpg",
        "width": 2560,
        "height": 1707
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JasonMarks",
        "name": "Jason Marks"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/cuindependent.com\/category\/sports\/",
                "name": "Sports"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/cuindependent.com\/category\/sports\/bball\/",
                "name": "Basketball"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/cuindependent.com\/2020\/01\/26\/colorado-beats-washington-76-62\/",
                "name": "Colorado sweeps the week, beats Washington 76-62"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Colorado sweeps the week, beats Washington 76-62",
    "image": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/01\/1U7A1092-scaled.jpg",
    "datePublished": "2020-01-26",
    "datemodified": "2020-01-26",
    "description": "The University of Colorado Buffaloes men's basketball team completed the home-sweep of both Washington schools on Saturday. By Jason Marks",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/01\/26\/colorado-beats-washington-76-62\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Jason Marks"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cuindependent.com/new/wp-content/plugins/revslider/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39998915-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-112597 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-2.jpeg" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-1.jpeg" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://cuindependent.com/category/sports/bball/"  rel="category tag">Basketball</a><a class="penci-cat-name" href="https://cuindependent.com/category/basketball/"  rel="category tag">Basketball</a><a class="penci-cat-name" href="https://cuindependent.com/category/colorado-basketball/"  rel="category tag">Colorado Basketball</a><a class="penci-cat-name" href="https://cuindependent.com/category/colorado-buffaloes/"  rel="category tag">Colorado Buffaloes</a><a class="penci-cat-name" href="https://cuindependent.com/category/sports/mens-division-i/"  rel="category tag">Men's Division I</a><a class="penci-cat-name" href="https://cuindependent.com/category/sports/"  rel="category tag">Sports</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Colorado sweeps the week, beats Washington 76-62</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://cuindependent.com/author/jason-marks/">Jason Marks</a></span>
			<time class="entry-date published" datetime="2020-01-26T11:14:38-07:00">January 26, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://cuindependent.com/author/jason-marks/">Jason Marks</a></span></span>
													<span><time class="entry-date published" datetime="2020-01-26T11:14:38-07:00">January 26, 2020</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-112597" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_112608" style="width: 2570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-112608" class="size-full wp-image-112608" src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-scaled.jpg" alt="" width="2560" height="1707" srcset="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-scaled.jpg 2560w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1536x1024.jpg 1536w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-2048x1365.jpg 2048w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1170x780.jpg 1170w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-1920x1280.jpg 1920w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-585x390.jpg 585w, https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-263x175.jpg 263w" sizes="(max-width: 2560px) 100vw, 2560px" /><p id="caption-attachment-112608" class="wp-caption-text">Junior guard D&#8217;Shawn Schwartz drives the ball around a Washington defender during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</p></div>
<p>The No. 23-ranked <a href="https://cubuffs.com/sports/mens-basketball/roster">University of Colorado Buffaloes</a> defeated the <a href="https://gohuskies.com/roster.aspx?roster=181&amp;path=mbball">University of Washington Huskies</a> Saturday night <a href="https://cubuffs.com/sports/mens-basketball/stats/2019-20/washington/boxscore/13247">76-62</a>, sweeping the Washington schools. Behind a nearly full CU Events Center and a loud crowd, Colorado pulled out the win. With this win, the Buffs tie the record for the second-best 20-game start in team history. It also equals its best start in the Pac-12 era.</p>
<p>Colorado junior guard/forward Tyler Bey returned to the court after sitting out Thursday night&#8217;s game.</p>
<p>&#8220;Great, it was great,&#8221; Bey said. &#8220;It was great to get back out there with my teammates, especially when it was a win and against a team we had not beaten here before.&#8221;</p>
<p>Coming off of a dominant win over the Washington State Cougars, Colorado (15-4, 4-2 Pac-12) looked to sweep the week with a win over the Huskies. Colorado aimed to replicate the same success they had and start out strong.</p>
<p>&#8220;One of the keys offensively coming into tonight was to make sound, decisive decisions against that zone,&#8221; said Colorado head coach Tad Boyle. &#8220;We did a really good job of that in the second half.&#8221;</p>
<p>The teams started the night looking sluggish on both sides of the ball. Each team exchanged a quick basket and turnover before Colorado put its foot on the gas pedal. Three-pointers by senior guard Shane Gatling and junior guard McKinley Wright IV quickly made the buffs lead 14-7 just six minutes into the game.</p>
<p>With 5:03 left in the first half, Wright sunk a deep three to put the Buffs up 37-25. Colorado finished the half on a 7-0 run, leading Washington 51-33. Washington&#8217;s freshman forward Isaiah Stewart lead his team with 16 points while Colorado finished the half with seven players scoring five+ points in the half. Stewart gave the Buffs a hard time in the first half, for which Bey gave him credit.</p>
<p>&#8220;They are great players, especially Stewart,&#8221; Bey said. &#8220;He&#8217;s long so when we go up we have to try and pump fake. He wants to block shots but he&#8217;s good.&#8221;</p>
<p>Colorado looked to carry the momentum into the second half. Each team exchanged quick two-pointers, but it was Washington who looked to have momentum half-way through the second half. Threes from sophomore guard Jamal Bey and junior forward Hameir Wright cut Colorado&#8217;s lead to 11, making it 64-53.</p>
<div id="attachment_112632" style="width: 410px" class="wp-caption alignright"><img aria-describedby="caption-attachment-112632" class=" wp-image-112632" src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-scaled.jpg" alt="" width="400" height="296" srcset="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-scaled.jpg 2560w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-580x430.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-1000x741.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-150x111.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-768x569.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-1536x1139.jpg 1536w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-2048x1518.jpg 2048w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-1170x867.jpg 1170w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-1920x1423.jpg 1920w, https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-15-of-17-1-585x434.jpg 585w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-112632" class="wp-caption-text">Junior guard/forward D&#8217;Shawn Schwartz avoids his opponent when trying to score for the Buffs. Jan. 25, 2020 (Casey Paul / CU Independent)</p></div>
<p>The last 10 minutes of the second half proved to be the hardest fought for the Buffs. Washington put the pressure on, cutting the lead down to 10 with 6:38 left when Stewart&#8217;s layup fell in, making the Colorado lead 66-56. Colorado would lockdown on defense from there, finishing strong and grabbing the win, 76-62. Colorado did not hit a single three in the second half.</p>
<p>&#8220;I just think we didn&#8217;t make shots,&#8221; Boyle said. &#8220;We got looks and I don&#8217;t know how we had eight looks and did not make any. Sometimes it is going to be like that and that&#8217;s why offensive rebounding is key.&#8221;</p>
<p>Colorado shared the ball well offensively tonight, finishing with seven players who had five+ points on the night. For a team that has struggled offensively against zone defenses, which Washington played, tonight was a huge step in the right direction.</p>
<div id="attachment_112635" style="width: 411px" class="wp-caption alignright"><img aria-describedby="caption-attachment-112635" class=" wp-image-112635" src="https://cuindependent.com/new/wp-content/uploads/2020/01/Washington_Bey_Amstock.gif" alt="" width="401" height="267" /><p id="caption-attachment-112635" class="wp-caption-text">Junior forward Tyler Bey dunks the ball during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</p></div>
<p>Bey finished the night with 16 for Colorado, while Stewart lead Washington with 23. The win improves Colorado to 16-4, 5-2 in Pac-12 play while Washington drops to 12-9, 2-6 in Pac-12. Colorado begins a road trip to the LA schools this upcoming week and Wright expressed his confidence in this team.</p>
<p>&#8220;We are a good road team,&#8221; Wright said. &#8220;We can play on the road. We know what it takes to win at the LA schools. We know our defense and rebounds will travel with us. I think we will be ready.&#8221;</p>
<p>Boyle expressed that the key to success and winning championships is figuring out how to win on the road.</p>
<p>&#8220;We have proven that we can do that,&#8221; Boyle said. &#8220;We need to figure out how to do it consistently. You don&#8217;t have to win every game but we definitely need to sweep some of them to put us in a position to win a championship.&#8221;</p>
<p>The Buffs have put themselves in a good position to win championships but with key losses on their resume, they have some key road game coming up. Look for them to keep up the fast-paced offense and push the tempo early.</p>
<p>Colorado looks to keep the momentum going when it travels to UCLA this upcoming Thursday, Jan. 30, to take on the Bruins. That game will tip-off at 9 p.m. MST.</p>
<div class="penci-post-gallery-container justified column-3" data-height="150" data-margin="3"><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-7-of-17-1-scaled.jpg" title="Senior forward Lucas Siewert gets ready to pass the ball to an open teammate.  Jan. 25, 2020 (Casey Paul/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-7-of-17-1-585x779.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (7 of 17)"><div class="caption">Senior forward Lucas Siewert gets ready to pass the ball to an open teammate.  Jan. 25, 2020 (Casey Paul/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0732-scaled.jpg" title="Washington head coach Mike Hopkins reacts to a play during the first half at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0732-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0732"><div class="caption">Washington head coach Mike Hopkins reacts to a play during the first half at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0752-scaled.jpg" title="Junior forward Tyler Bey shoots the ball during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0752-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0752"><div class="caption">Junior forward Tyler Bey shoots the ball during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0765-scaled.jpg" title="Colorado head coach Tad Boyle reacts to a foul during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0765-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0765"><div class="caption">Colorado head coach Tad Boyle reacts to a foul during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-6-of-17-1-scaled.jpg" title="Junior guard/forward D&#039;Shawn Schwartz elevates the ball towards the net in hopes to score for the Buffs. Jan. 25, 2020 (Casey Paul / CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-6-of-17-1-585x917.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (6 of 17)"><div class="caption">Junior guard/forward D'Shawn Schwartz elevates the ball towards the net in hopes to score for the Buffs. Jan. 25, 2020 (Casey Paul / CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0794-scaled.jpg" title="Washington forward Isaiah Stewart celebrates a basket during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0794-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0794"><div class="caption">Washington forward Isaiah Stewart celebrates a basket during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-4-of-17-1-scaled.jpg" title="Junior guard/forward Tyler Bey elevates the ball towards the net, scoring for the Buffs. Jan. 25, 2020 (Casey Paul / CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-4-of-17-1-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (4 of 17)"><div class="caption">Junior guard/forward Tyler Bey elevates the ball towards the net, scoring for the Buffs. Jan. 25, 2020 (Casey Paul / CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0836-scaled.jpg" title="Washington forward Raequan Battle shoots the ball during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0836-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0836"><div class="caption">Washington forward Raequan Battle shoots the ball during the first half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-1-of-17-1-scaled.jpg" title="Sophomore forward Evan Battey eyes an open teammate during the game against the University of Washington Huskies. Jan. 25, 2020 (Casey Paul / CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-1-of-17-1-585x890.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (1 of 17)"><div class="caption">Sophomore forward Evan Battey eyes an open teammate during the game against the University of Washington Huskies. Jan. 25, 2020 (Casey Paul / CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0969-scaled.jpg" title="Junior guard McKinley Wright IV drives the ball toward the basket during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A0969-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A0969"><div class="caption">Junior guard McKinley Wright IV drives the ball toward the basket during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1000-scaled.jpg" title="Senior forward Dallas Walton shoots the ball toward the basket during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1000-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1000"><div class="caption">Senior forward Dallas Walton shoots the ball toward the basket during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-14-of-17-1-scaled.jpg" title="Junior guard McKinley Wright IV quickly swerves around his opponent, the Washington Huskies. Jan. 25, 2020 (Casey Paul/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-14-of-17-1-585x391.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (14 of 17)"><div class="caption">Junior guard McKinley Wright IV quickly swerves around his opponent, the Washington Huskies. Jan. 25, 2020 (Casey Paul/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1009-scaled.jpg" title="Junior guard McKinley Wright IV calls a play during the second half at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1009-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1009"><div class="caption">Junior guard McKinley Wright IV calls a play during the second half at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-2-of-17-1-scaled.jpg" title="Sophomore guard Daylen Kountz gets ready to block whatever move his opponent, the University of Washington Huskies, makes next. Jan. 25, 2020 (Casey Paul/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-2-of-17-1-585x379.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (2 of 17)"><div class="caption">Sophomore guard Daylen Kountz gets ready to block whatever move his opponent, the University of Washington Huskies, makes next. Jan. 25, 2020 (Casey Paul/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1032-scaled.jpg" title="Junior guard D&#039;Shawn Schwartz shoots a three during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1032-585x878.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1032"><div class="caption">Junior guard D'Shawn Schwartz shoots a three during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1044.jpg" title="DJ Ambitious Boy pumps up the crowd during the break in the action at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1044-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1044"><div class="caption">DJ Ambitious Boy pumps up the crowd during the break in the action at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1056-1-scaled.jpg" title="Junior forward Tyler Bey looks to get around a Washington defender during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1056-1-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1056"><div class="caption">Junior forward Tyler Bey looks to get around a Washington defender during the second half of play at the CU Events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-17-of-17-1-scaled.jpg" title="Junior guard/forward Tyler Bey dunks the ball and scores for the Buffs, inevitably making the crowd go wild. Jan. 25, 2020 (Casey Paul/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-17-of-17-1-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="caseypaul (17 of 17)"><div class="caption">Junior guard/forward Tyler Bey dunks the ball and scores for the Buffs, inevitably making the crowd go wild. Jan. 25, 2020 (Casey Paul/CU Independent)</div></a><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1314-1-scaled.jpg" title="Junior guard McKinley Wright IV hugs the twins following the Buffs 76-62 victory over the Washington Huskies at the CU events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1314-1-585x390.jpg" alt="Colorado sweeps the week, beats Washington 76-62" title="1U7A1314"><div class="caption">Junior guard McKinley Wright IV hugs the twins following the Buffs 76-62 victory over the Washington Huskies at the CU events Center. Jan. 25, 2020 (Nigel Amstock/CU Independent)</div></a></div>
<p><em>Contact CU Independent Sports Staff Writer Jason Marks at <a href="mailto:jason.marks@colorado.edu">jason.marks@colorado.edu</a> and follow him on Twitter @Jason_Marks42. </em></p>
<p><em>Contact CU Independent Visuals Editor Nigel Amstock at<a href="mailto:nigel.amstock@colorado.edu"> nigel.amstock@colorado.edu</a>.</em></p>
<p><em>Contact CU Independent Visuals Editor Casey Paul at <a href="mailto:casey.paul@colorado.edu">casey.paul@colorado.edu</a>.</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/2eaa8afcbc72e6ca29b246c2e20eea3e?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2eaa8afcbc72e6ca29b246c2e20eea3e?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/jason-marks/" title="Posts by Jason Marks" rel="author">Jason Marks</a></h5>
		<p>SPORTS WRITER JASON MARKS IS IN HIS FRESHMAN YEAR STUDYING JOURNALISM WITH A MINOR IN SPORTS MEDIA. WHEN HE IS NOT WRITING FOR THE CU INDEPENDENT, JASON ENJOYS WATCHING SPORTS AND FOLLOWING NEW YORK BASEBALL. FOLLOW HIM ON TWITTER @JASON_MARKS42</p>
																	</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-10-of-17-585x390.jpg" href="https://cuindependent.com/2020/01/24/buffs-bounce-back-with-dominant-78-56-win-over-wazzu/" title="Buffs bounce back with dominant 78-56 win over Wazzu">
																			</a>
										<h3><a href="https://cuindependent.com/2020/01/24/buffs-bounce-back-with-dominant-78-56-win-over-wazzu/">Buffs bounce back with dominant 78-56 win over Wazzu</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-24T00:08:57-07:00">January 24, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/edited-6224-585x390.jpg" href="https://cuindependent.com/2020/01/18/utahs-three-point-shooting-too-much-for-the-buffs/" title="Utah&#8217;s three point shooting too much for the Buffs">
																			</a>
										<h3><a href="https://cuindependent.com/2020/01/18/utahs-three-point-shooting-too-much-for-the-buffs/">Utah&#8217;s three point shooting too much for the Buffs</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-18T16:55:12-07:00">January 18, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-20-of-21-585x390.jpg" href="https://cuindependent.com/2020/01/12/buffs-basketball-oregon-state-utes-91-52/" title="Buffs rebound from Oregon State loss, dominate Utes 91-52">
																			</a>
										<h3><a href="https://cuindependent.com/2020/01/12/buffs-basketball-oregon-state-utes-91-52/">Buffs rebound from Oregon State loss, dominate Utes 91-52</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-01-12T20:55:59-07:00">January 12, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside class="widget cuind-widget"><a data-bid="1" href="https://cuindependent.com/linkout/111493"><img width="300" height="300" src='https://cuindependent.com/new/wp-content/uploads/2019/12/tides-of-tao-300x300px-ad.jpg' alt='Tides of Tao'  /></a></aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><a data-bid="1" href="https://cuindependent.com/linkout/111755"><img width="945" height="628" src='https://cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg' alt=''  /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read Our Magazine</span></h4><a href="https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Magazine-Spring-2020-copy.pdf"><img width="457" height="580" src="https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-457x580.png" class="image wp-image-112496  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-457x580.png 457w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-788x1000.png 788w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-118x150.png 118w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-768x974.png 768w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-1211x1536.png 1211w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-1170x1484.png 1170w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1-585x742.png 585w, https://cuindependent.com/new/wp-content/uploads/2020/01/CUI-Mag-Spring-2020-Cover-2-1.png 1230w" sizes="(max-width: 457px) 100vw, 457px" /></a></aside><aside id="penci_latest_news_widget-17" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4>				<ul id="penci-latestwg-3048" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/kayacover-263x175.jpg" href="https://cuindependent.com/2020/01/26/okay-kaya-sophomore-album/" title="Okay Kaya follows up with honesty on sophomore album"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/26/okay-kaya-sophomore-album/" rel="bookmark" title="Okay Kaya follows up with honesty on sophomore album">
											Okay Kaya follows up with honesty on sophomore album										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-26T19:56:19-07:00">January 26, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/1U7A1092-263x175.jpg" href="https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/" title="Colorado sweeps the week, beats Washington 76-62"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/26/colorado-beats-washington-76-62/" rel="bookmark" title="Colorado sweeps the week, beats Washington 76-62">
											Colorado sweeps the week, beats Washington 76-62										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-26T11:14:38-07:00">January 26, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/IMG_1188-263x175.jpg" href="https://cuindependent.com/2020/01/24/joe-neguse-state-of-the-district/" title="Rep. Joe Neguse discusses progressive agenda, impeachment during State of the District"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/24/joe-neguse-state-of-the-district/" rel="bookmark" title="Rep. Joe Neguse discusses progressive agenda, impeachment during State of the District">
											Rep. Joe Neguse discusses progressive agenda, impeachment during State of the District										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-24T20:43:47-07:00">January 24, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/04/56635036_10161799148175171_5460853902419165184_o-263x175.jpg" href="https://cuindependent.com/2020/01/24/cu-boulder-health-and-wellness-summit/" title="Annual Health and Wellness Summit highlights science behind mental health struggles in college"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/24/cu-boulder-health-and-wellness-summit/" rel="bookmark" title="Annual Health and Wellness Summit highlights science behind mental health struggles in college">
											Annual Health and Wellness Summit highlights science behind mental health struggles in college										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-24T16:22:53-07:00">January 24, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/caseypaul-10-of-17-263x175.jpg" href="https://cuindependent.com/2020/01/24/buffs-bounce-back-with-dominant-78-56-win-over-wazzu/" title="Buffs bounce back with dominant 78-56 win over Wazzu"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/24/buffs-bounce-back-with-dominant-78-56-win-over-wazzu/" rel="bookmark" title="Buffs bounce back with dominant 78-56 win over Wazzu">
											Buffs bounce back with dominant 78-56 win over Wazzu										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-24T00:08:57-07:00">January 24, 2020</time></span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/01/jakehavoc1.23-263x175.png" href="https://cuindependent.com/2020/01/23/jake-havoc-cartoon-aliens/" title="Jake Havoc: Aliens"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/01/23/jake-havoc-cartoon-aliens/" rel="bookmark" title="Jake Havoc: Aliens">
											Jake Havoc: Aliens										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-23T20:36:07-07:00">January 23, 2020</time></span>
																	</div>
							</div>
						</li>
										</ul>

			</aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="mailto: robert.tann@colorado.edu">Robert Tann, Editor-in-Chief</a></p>
<p><a href="mailto: hannah.metzger@colorado.edu">Hannah Metzger, Managing Editor</a></p>
<p><a href="mailto: anna.haynes@colorado.edu">Anna Haynes, Managing Editor</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><div class="penci-post-gallery-container justified column-3" data-height="150" data-margin="3"><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2019/08/Updated-CUI-Logo.png" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2019/08/Updated-CUI-Logo-585x301.png" alt="Colorado sweeps the week, beats Washington 76-62" title="Updated CUI Logo"></a></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_social_widget-9" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.org/"><img width="580" height="335" src="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-1.jpeg" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"57176c6134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"57176c6134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"57176c6134"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.19'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1'></script>
<div class="cuind-4c704dc83bd72f9c1013b0f614917135" id="cuind-4c704dc83bd72f9c1013b0f614917135"></div><div class="cuind-79bdb8b6b175c09b56553dc2ea254201" id="cuind-79bdb8b6b175c09b56553dc2ea254201"></div><script>window.advads_has_ads = [["111493","ad",null],["111755","ad",null]];

window.advads_js_items = [{"output":"","elementid":"cuind-4c704dc83bd72f9c1013b0f614917135","args":{"inject_by":"pro_custom_element","pro_custom_element":"html > body.home.page-template > div.wrapper-boxed > div#widget-area","pro_custom_position":"prependTo","container_id":"#c9fd7a3c503d1c4084a5ca1f707c0f99a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banner-ad","id":10009,"method":"group","post":{"id":112597,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/01\/26\/colorado-beats-washington-76-62\/","placement_type":"custom_position","output":{"class":["cuind-top-banner-ad"],"placement_id":"top-banner-ad"},"cache_busting_elementid":"cuind-4c704dc83bd72f9c1013b0f614917135"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-4c704dc83bd72f9c1013b0f614917135\", \"html > body.home.page-template > div.wrapper-boxed > div#widget-area\", { method: \"prependTo\" });<\/script>"]},{"output":"","elementid":"cuind-79bdb8b6b175c09b56553dc2ea254201","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":112597,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/01\/26\/colorado-beats-washington-76-62\/","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"},"cache_busting_elementid":"cuind-79bdb8b6b175c09b56553dc2ea254201"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-79bdb8b6b175c09b56553dc2ea254201\", \"#c5c461e48f14406a38b50178e4baae12a\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/cuindependent.com\/linkout\/"};var advads_gatracking_allads = {"1":{"111755":{"title":"CUI Donation","target":"https:\/\/www.gofundme.com\/f\/support-student-media-cu-independent"},"111503":{"title":"Tides of Tao","target":"https:\/\/www.tidesoftao.com\/"},"111493":{"title":"Tides of Tao","target":"http:\/\/tidesoftao.com"},"111149":{"title":"Phi Beta Kappa - KIPS","target":"http:\/\/pbk.org\/ServiceScholarsApp"},"108425":{"title":"Earth Day Banner Ad 10\/22-11\/4","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"108681":{"title":"Earth Day 2020","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"99122":{"title":"Bring Delaney Home","target":false},"97906":{"title":"Set for Success","target":"http:\/\/www.SetForSuccessCO.com"},"93505":{"title":"Startup Confident","target":"https:\/\/secure-web.cisco.com\/1c-wt8jkY58Me3Xp3_Vzs-U6CiXImybj62OJFcNI9JpPuPFeXcClHyKkY1wyFC0dS7W2OcEuA1jFayxTr2LzZpFWEqtSDTgnc4JY_yDFrA1-ImDi6mn8oB04tgOYOcFt3TB3ANBq2RAZgRBpp3imVYb4NtMegASE-YMDrDj92AEqm_msFPUWFWnexmI6aiq1uzspIXvNcOrtYT_30JBfqHHq0-grwYXuYxErkndSz-FApyOf0fWv8_yNMBgKAIt0APWJhoxytb6KoelwnxINYU4J-O84sNSCJEn-YSwHqNTgQt7QnvfO9dqcuMZPa6fFdCGZJge5Bcmk6MkKK3EN-JnFD4guoxhUoB-Hd68WQLHv_bSf0P7UhGnrpMhqdIW6HZniJ4cMHWdTfMTXgcGaAQTzE3XJWZCKmBvPzNxg3CH1REQL4Ed4JMw0mPmRwIkOw-05Uq3aa2zrtrRjbuOuo5w\/https%3A%2F%2Fwww.startupconfident.com%2Faccelerator"},"92889":{"title":"ClosetBox","target":"https:\/\/www.closetbox.com\/college-summer-storage-2018\/?utm_medium=Partner&utm_source=CU&utm_campaign=Ad"},"92296":{"title":"PPCC","target":"http:\/\/ppcc.edu\/summer"},"89276":{"title":"jon writer concert","target":false},"85415":{"title":"Tokyo Joe's Thursday night Ad","target":"http:\/\/www.tokyojoes.com\/"},"86404":{"title":"Tokyo Joe's top banner ad Monday nights","target":"http:\/\/tokyojoes.com\/"},"88697":{"title":"WWIII book","target":"https:\/\/www.amazon.com\/America-Will-WWIII-Vaughan-Petrov\/dp\/149990357X\/ref=sr_1_1?ie=UTF8&qid=1511285154&sr=8-1&keywords=America+Will+Win+WWIII"},"88075":{"title":"Rocky Mt Crisis Center right colm ad","target":"http:\/\/www.rmcrisispartners.org"},"85786":{"title":"Tokyo Joe's BOGO square","target":"http:\/\/tokyojoes.com\/"},"86454":{"title":"WCC Law Fair","target":"https:\/\/www.chapman.edu\/law\/admission\/events\/wcc-denver-rsvp-form.aspx"},"86129":{"title":"Quorn #3 Square Sidebar Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"86127":{"title":"Quorn #3 Top Banner Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85941":{"title":"Tokyo Joe's Sushi Night square ad","target":"http:\/\/tokyojoes.com\/"},"85939":{"title":"Tokyo Joe's Sushi Square","target":false},"85680":{"title":"Tokyo Joe's right column tall ad","target":"http:\/\/www.tokyojoes.com\/"},"85636":{"title":"Quorn #2 AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85634":{"title":"Quorn banner #2 - AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85562":{"title":"RTD Flex ad fall 2017","target":"http:\/\/www.ridetransfort.com\/flex"},"85403":{"title":"Quorn top banner ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"85400":{"title":"quorn sidebar ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"84248":{"title":"Morgan Community College","target":"http:\/\/www.MorganCC.edu\/summer"},"84227":{"title":"Colo School of Mines","target":"http:\/\/bit.ly\/etmcuindependent"},"81649":{"title":"Leeds School of Business","target":"http:\/\/www.colorado.edu\/business\/academic-programs\/certificate-programs\/cu-business-intensive-certificate-cubic"},"75628":{"title":"FLEX bus ad","target":"http:\/\/www.ridetransfort.com\/flex"},"72172":{"title":"Cafe Rio","target":"http:\/\/www.caferio.com\/bogo"},"66625":{"title":"News Team House Ad","target":"http:\/\/newsteamboulder.tv\/"},"66003":{"title":"House Ad - CUIFCQ","target":"https:\/\/cuindependent.com\/cuifcq\/"},"66000":{"title":"House Ad - Radio 1190","target":"http:\/\/www.radio1190.org\/"}}};var advads_gatracking_anonym = true;</script>

</body>
</html>	