<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39998915-1"></script>
	<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-39998915-1');
	</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php">
	<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
		<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Buffaloes in search of first home win as it welcomes ASU</title>

<!-- This site is optimized with the Yoast SEO plugin v8.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following a dissapointing loss to USC, the Colorado Buffaloes are still searching for their first home win of the season. By Griffin Rucker."/>
<link rel="canonical" href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buffaloes in search of first home win as it welcomes ASU" />
<meta property="og:description" content="Following a dissapointing loss to USC, the Colorado Buffaloes are still searching for their first home win of the season. By Griffin Rucker." />
<meta property="og:url" content="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
<meta property="article:tag" content="Ann Elliott Whidden" />
<meta property="article:tag" content="ASU Sun Devils" />
<meta property="article:tag" content="Colorado Buffaloes" />
<meta property="article:tag" content="Colorado Buffaloes Women&#039;s Lacrosse" />
<meta property="article:tag" content="Miranda Stinson" />
<meta property="article:tag" content="pac 12" />
<meta property="article:tag" content="USC Trojans" />
<meta property="article:section" content="Lacrosse" />
<meta property="article:published_time" content="2019-03-17T11:05:17+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-1000x667.jpeg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-1000x667.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/cuindependent.com\/","sameAs":["https:\/\/www.facebook.com\/CUIndependent\/","https:\/\/www.instagram.com\/the_cui","https:\/\/www.linkedin.com\/company\/cu-independent\/","https:\/\/www.youtube.com\/channel\/UCozxwCUqyqc7VDgCs2gyC5Q","https:\/\/twitter.com\/The_CUI"],"@id":"https:\/\/cuindependent.com\/#organization","name":"CU Independent","logo":"https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2017\/09\/CUILOGO-white-mini.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Buffaloes in search of first home win as it welcomes ASU Comments Feed" href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="wordpress-popular-posts-css-css"  href="https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2" media="all" />
<link rel="stylesheet" id="font-awesome-css"  href="https://cuindependent.com/new/wp-content/plugins/revslider/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.3" media="all" />
<link rel="stylesheet" id="tm-timeline-css-css"  href="https://cuindependent.com/new/wp-content/plugins/tm-timeline/css/tm-timeline.css?ver=1.1.1" media="all" />
<link rel="stylesheet" id="thb-fa-css"  href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.6.4" media="all" />
<link rel="stylesheet" id="thb-app-css"  href="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/css/app.css?ver=5.0.6.4" media="all" />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel="stylesheet" id="thb-style-css"  href="https://cuindependent.com/new/wp-content/themes/thevoux-wp-child02/style.css" media="all" />
<link rel="stylesheet" id="thb-google-fonts-css"  href="https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.10" media="all" />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/cuindependent.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"100569","token":"89f285c2f0","debug":""};
/* ]]> */
</script>
<script src="https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2"></script>
<script src="https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script src="https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script src="https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.13.3"></script>
<script src="https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.min.js?ver=2.3.3"></script>
<script src="https://use.typekit.net/yqg0koz.js"></script>
<script type="text/javascript">
try{Typekit.load({ async: true });}catch(e){}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script src="https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.3.3"></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://cuindependent.com/?p=100569' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F&#038;format=xml" />
<script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '/new';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta name="google-site-verification" content="gjO6O5Ax5jiKTvZdJh4DjAiYEuZBq-8YgHOH8B11QeU" />
	</head>
<body class="post-template-default single single-post postid-100569 single-format-standard fpt-template-thevoux-wp thb-borders-off thb-rounded-forms-off social_black-off header_submenu_color-light mobile_menu_animation- header-submenu-style1 wpb-js-composer js-comp-ver-5.3 vc_responsive">
<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu" class="light">
	<div class="custom_scroll" id="menu-scroll">
		<a href="#" class="close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" enable-background="new 0 0 64 64"><g fill="none" stroke="#000" stroke-width="2" stroke-miterlimit="10"><path d="m18.947 17.15l26.1 25.903"/><path d="m19.05 43.15l25.902-26.1"/></g></svg></a>
		<a href="https://cuindependent.com" class="logolink" title="CU Independent">
			<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header-1.png" class="logoimg" alt="CU Independent"/>
		</a>
				  <ul id="menu-admin-sections" class="thb-mobile-menu"><li id="menu-item-94460" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-94457" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>						<div class="menu-footer">
					</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<div id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed ">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Buffaloes in search of first home win as it welcomes ASU</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder style1">
						<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/CUIndependent/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
												<a href="https://twitter.com/The_CUI" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																																	<a href="https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube-play"></i></a>
								</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
			</div>
	<div class="nav_holder show-for-large">
		<nav class="full-menu-container text-center">
						  <ul id="menu-content-sections" class="full-menu nav submenu-style-style1"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
	<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li id="menu-item-72450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>					</nav>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
					<a href="#" class="mobile-toggle  "><div><span></span><span></span><span></span></div></a>
				</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://cuindependent.com" class="logolink" title="CU Independent">
					<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header-1.png" class="logoimg" alt="CU Independent"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
						<a href="https://www.facebook.com/CUIndependent/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook-official"></i></a>
												<a href="https://twitter.com/The_CUI" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
																																	<a href="https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q" class="youtube icon-1x" target="_blank"><i class="fa fa-youtube-play"></i></a>
								</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" width="16.2" height="16.2" viewBox="0 0 16.2 16.2"><path d="M9 11.2c-.4.4-.8.8-1.2 1-.4.3-.9.4-1.4.4-.5 0-1-.1-1.5-.4-.5-.3-.8-.7-1.2-1.3-.2-.7-.4-1.4-.4-2.1 0-.9.2-1.8.7-2.6.5-.9 1-1.5 1.7-2s1.3-.7 2-.7c.5 0 1 .1 1.4.4.5.2.8.6 1.2 1.1l.3-1.3h1.5l-1.2 5.6c-.2.8-.3 1.2-.3 1.3 0 .2.1.3.2.4.1.1.3.2.4.2.3 0 .7-.2 1.2-.5.6-.5 1.2-1 1.5-1.8.4-.7.6-1.5.6-2.3 0-.9-.3-1.8-.7-2.6-.5-.8-1.2-1.5-2.2-1.9-1-.5-2-.8-3.2-.8-1.3 0-2.5.3-3.6.9-1.1.6-1.9 1.5-2.5 2.6-.6 1.1-.9 2.4-.9 3.7 0 1.4.3 2.5.9 3.5.6 1 1.5 1.7 2.6 2.2 1.1.5 2.4.7 3.8.7 1.5 0 2.7-.2 3.7-.7 1-.5 1.7-1.1 2.2-1.8h1.5c-.3.6-.8 1.2-1.5 1.8-.7.6-1.5 1.1-2.5 1.4-1 .4-2.1.5-3.5.5-1.3 0-2.4-.2-3.5-.5s-2-.8-2.7-1.4c-.7-.6-1.3-1.4-1.7-2.2-.4-1-.6-2.2-.6-3.4C.1 7.2.4 6 1 4.7c.7-1.5 1.7-2.6 2.9-3.4C5.2.5 6.7.1 8.5.1c1.4 0 2.7.3 3.8.8 1.1.6 2 1.4 2.6 2.5.5 1 .8 2 .8 3.1 0 1.6-.6 3-1.7 4.3-1 1.1-2.1 1.7-3.4 1.7-.4 0-.7-.1-.9-.2-.2-.1-.4-.3-.5-.5-.1-.1-.2-.3-.2-.6zM4.9 8.9c0 .8.2 1.3.5 1.8.4.4.8.6 1.3.6.3 0 .6-.1 1-.3.3-.2.7-.5 1-.8.3-.4.6-.8.8-1.4.2-.6.3-1.1.3-1.7 0-.8-.2-1.3-.6-1.8-.4-.4-.8-.6-1.4-.6-.4 0-.7.1-1 .3-.3.2-.6.5-.9.9-.3.4-.5.9-.7 1.5-.2.5-.3 1-.3 1.5z"/></svg></i>
	</aside>
  	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
			</div>
		</div>
	</div>
	<div class="nav_holder light">
  	<nav class="full-menu-container">
  		  		  <ul id="menu-content-sections-1" class="full-menu nav submenu-style-style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>  		  	</nav>
	</div>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-100569 type-post status-publish format-standard has-post-thumbnail hentry category-colorado-buffaloes category-lacrosse-sports category-sports category-womens-division-i tag-ann-elliott-whidden tag-asu-sun-devils tag-colorado-buffaloes tag-colorado-buffaloes-womens-lacrosse tag-miranda-stinson tag-pac-12 tag-usc-trojans" id="post-100569" data-id="100569" data-url="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/">
				<div class="post-title-container">
						<div class="thb-post-top">
				<aside class="post-meta style1">
			<a href="https://cuindependent.com/category/colorado-buffaloes/" class="cat-colorado-buffaloes" aria-label="Colorado Buffaloes">Colorado Buffaloes</a><i>,</i> <a href="https://cuindependent.com/category/sports/lacrosse-sports/" class="cat-lacrosse-sports" aria-label="Lacrosse">Lacrosse</a><i>,</i> <a href="https://cuindependent.com/category/sports/" class="cat-sports" aria-label="Sports">Sports</a><i>,</i> <a href="https://cuindependent.com/category/sports/womens-division-i/" class="cat-womens-division-i" aria-label="Women&#039;s Division I">Women&#039;s Division I</a>		</aside>
						<aside class="post-date">
				March 17, 2019			</aside>
			</div>
						<header class="post-title entry-header">
													<h1 class="entry-title" itemprop="headline"><a href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/" title="Buffaloes in search of first home win as it welcomes ASU">Buffaloes in search of first home win as it welcomes ASU</a></h1>											</header>
						<aside class="post-author">
		<em>by</em> <a href="https://cuindependent.com/author/griffin-rucker/" title="Posts by Griffin Rucker" rel="author">Griffin Rucker</a>	</aside>
					</div>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Buffaloes+in+search+of+first+home+win+as+it+welcomes+ASU&url=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F&via=the_cui" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
										<a href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<figure id="attachment_98583" style="width: 4898px" class="wp-caption aligncenter"><img class="size-full wp-image-98583 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED.jpeg" alt="" width="4898" height="3265" data-sizes="auto" data-srcset="https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED.jpeg 4898w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-150x100.jpeg 150w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-580x387.jpeg 580w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-768x512.jpeg 768w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-1000x667.jpeg 1000w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-450x300.jpeg 450w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-225x150.jpeg 225w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-900x600.jpeg 900w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-1350x900.jpeg 1350w, https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED-20x13.jpeg 20w" sizes="(max-width: 4898px) 100vw, 4898px" /><figcaption class="wp-caption-text">Senior Miranda Stinson eyes the ball in an attempt to come down with it first. Feb. 9, 2019 (Kevin Wu / CU Independent File)</figcaption></figure>
<p>Following an <a href="https://cubuffs.com/sidearmstats/wlax/summary">11-5</a> loss to the USC Trojans on Saturday, the Colorado Buffaloes women’s lacrosse team fell to <a href="https://cubuffs.com/schedule.aspx?schedule=1463">3-4</a> on the season. All four losses have been at Kittredge Field, home of the Buffs.</p>
<p>The game against the Trojans was the first of an important four-game homestand for the Buffs, and now after losing the first in disappointing fashion, they’ll need to quickly turn it around for Sunday afternoon&#8217;s game against the Arizona State Sun Devils.</p>
<p>Colorado’s performance against USC was a bit shocking considering its impressive road trip the previous weekend, where the Buffaloes beat both <a href="https://cubuffs.com/schedule.aspx?schedule=1463">Stanford and Cal</a> in convincing fashion. Colorado head coach Ann Elliott Whidden, pointed to her players&#8217; effort to explain the loss.</p>
<p>“Our team got an extra day to rest. We weren’t traveling, we were the team here and we were ready to go and just didn’t show up,” Whidden said following the loss to USC on Saturday. “What’s the difference between last weekend and this weekend? It’s effort and it’s attitude, and we didn’t have it today and it’s unacceptable.”</p>
<p>Despite being <a href="https://pac-12.com/sport/womens-lacrosse">tied for the best conference record</a>, CU is the only team in the Pac-12 that has yet to win a game at home. Considering that the Buffs were a perfect <a href="https://cubuffs.com/schedule.aspx?schedule=450">8-0</a> in Boulder last season, the start to year has been puzzling. Outside of poor effort, Whidden was still unsure why her team hasn’t played well at the comfortable confines of its home field.</p>
<p>“We have to figure out what the difference is between playing on the road and playing at home,” Whidden said. “Because we’re 0-4 at home and 3-0 on the road. Probably the only team in the country.”</p>
<p>Due to the snowstorm that hit Colorado earlier in week, the game against the Trojans was moved from Friday evening to Saturday afternoon. While a change in the schedule has some advantages, such as giving the team an extra day of rest, it’s now also serves as a  disadvantage because the Buffs only have a little over 24 hours to prepare for an ASU team, which will pay CU a visit on Sunday evening.</p>
<p>The Sun Devils are currently sitting <a href="https://pac-12.com/womens-lacrosse/standings">fourth</a> in the conference with a 3-3 record, and are hot riding into Boulder. ASU is coming off a solid win over Oregon, beating the Ducks by a score of <a href="https://thesundevils.com/schedule.aspx?path=wlax">18-10</a>. Just like Colorado, Arizona state is undefeated on the road and should be unfazed going into enemy territory.</p>
<p>“At the end of the day it’s not about x’s and o’s. We know Arizona State, we watched their game [on Friday] against Oregon,” Whidden said of the Buffs&#8217; preparation for ASU. &#8220;They’re a confident team, they’re aggressive, they’re athletic, they play very hard.”</p>
<p>While the Buffs haven’t been consistent to start this season, they’ve been able to rely on senior attacker Miranda Stinson. After being named <a href="https://pac-12.com/article/2019/03/11/pac-12-announces-womens-lacrosse-weekly-honors">Pac-12’s offensive player of the week</a>, after her combined 12 points in two games, she continued to carry the team by scoring three of CU’s five goals against Southern California. If Colorado is going to improve at home this season, its likely going to have to keep counting on Stinson.</p>
<p>The Buffaloes will need every bit of Stinson&#8217;s potent offense, and the rest of the roster&#8217;s for that matter, if it hopes to get past ASU&#8217;s impressive goalkeeper, Berkeley Bonneau.</p>
<p><a href="https://stats.pac-12.com/sports/wlax/2018-19/leaders">Bonneau</a> leads the entire Pac-12 in fewest goals allowed with just 62 through six games. The Sun Devils&#8217; redshirt freshman goalkeep also owns the conference&#8217;s second-best goals-against average at 10.33 per game and she&#8217;s tied for the Pac-12&#8217;s third-best save percentage at 48.8 percent.</p>
<p>If the Buffaloes can get a few past Bonneau, they&#8217;ll likely have a good chance of beating ASU and its struggling offense. The Sun Devils have the conference&#8217;s worst offense through the early part of this season, boasting the Pac-12&#8217;s fewest goals-scored with <a href="https://stats.pac-12.com/sports/wlax/2018-19/teams?sort=sogpt&amp;r=0&amp;pos=">69</a> in six games.</p>
<p>It&#8217;s worth noting, however, that ASU makes its shots count in its offense. The team scores on a conference-leading <a href="https://stats.pac-12.com/sports/wlax/2018-19/teams?sort=sogpt&amp;r=0&amp;pos=">80.4</a> percent of its shots.</p>
<p>CU went 14-6 last season and the team knows that they have the talent to be a contender in the conference again. With their next three games at home, the Buffs have plenty of chances to steer the ship back in the right direction.</p>
<p>“We have to come out willing to play hard. We have a lot of talent on this team, but we’re not using it,” Whidden said of the state of the team. “We’re just sitting back and watching other teams play when we’re here. So, for us to win it’s about effort. If we care tomorrow and show up, be the aggressive team we were last week, we’ll be successful. If we’re not, then we’re not going to be.”</p>
<p>The Buffs will attempt to win their first home game of the season on Sunday. The game kicks off at 1 p.m. MST at Kittredge Field.</p>
<p><em>Contact CU Independent Sports Staff Writer Griffin Rucker at griffin.rucker@colorado.edu and follow him on Twitter @GriffinRucker.</em></p>
						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://cuindependent.com/tag/ann-elliott-whidden/" title="">Ann Elliott Whidden</a>, <a href="https://cuindependent.com/tag/asu-sun-devils/" title="">ASU Sun Devils</a>, <a href="https://cuindependent.com/tag/colorado-buffaloes/" title="">Colorado Buffaloes</a>, <a href="https://cuindependent.com/tag/colorado-buffaloes-womens-lacrosse/" title="">Colorado Buffaloes Women&#039;s Lacrosse</a>, <a href="https://cuindependent.com/tag/miranda-stinson/" title="">Miranda Stinson</a>, <a href="https://cuindependent.com/tag/pac-12/" title="">pac 12</a>, <a href="https://cuindependent.com/tag/usc-trojans/" title="">USC Trojans</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='https://secure.gravatar.com/avatar/233da33374b5bb54b6d1e0399068f412?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/233da33374b5bb54b6d1e0399068f412?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo lazyload' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/griffin-rucker/">Griffin Rucker</a></h5>
				<p>GRIFFIN RUCKER IS A SPORTS WRITER FOR THE CUI WHO IS MAJORING IN JOURNALISM. FROM COLORADO SPRINGS, CO, HIS LOVE OF SPORTS CAME FROM WATCHING THE DENVER NUGGETS AS A KID. GRIFFIN HOPES TO COVER THE NFL FOR A LIVING. FOLLOW HIM ON TWITTER @GRIFFINRUCKER</p>
											</div>
			</section>
	</div>
</div>
											</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
						<span>0</span>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Buffaloes+in+search+of+first+home+win+as+it+welcomes+ASU&url=https%3A%2F%2Fcuindependent.com%2F2019%2F03%2F17%2Fbuffaloes-in-search-of-first-home-win-as-it-welcomes-asu%2F&via=the_cui" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
						<span>0</span>
					</a>
										<a href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/" class="boxed-icon comment"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/">
		<span class="vcard author" itemprop="author" content="Griffin Rucker">
			<span class="fn">Griffin Rucker</span>
		</span>
		<time class="time publised entry-date" datetime="2019-03-17T11:05:17+00:00" itemprop="datePublished" content="2019-03-17T11:05:17+00:00">March 17, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-03-17T11:05:17+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2019/02/E6B7188A-2E6E-43B7-9828-537DBEFA94ED.jpeg">
			<meta itemprop="width" content="4898" />
			<meta itemprop="height" content="3265" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button disabled">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="13px" height="13.091px" viewBox="0 0 13 13.091" enable-background="new 0 0 13 13.091" xml:space="preserve">
<path d="M13,0.919v9.188c0,0.504-0.413,0.918-0.92,0.918H6.408l-2.136,1.838C3.999,13.094,3.62,13.166,3.284,13
	c-0.321-0.137-0.528-0.461-0.528-0.826v-1.148H0.919C0.413,11.025,0,10.611,0,10.107V0.919C0,0.414,0.413,0,0.919,0H12.08
	C12.587,0,13,0.414,13,0.919z M12.08,0.919H0.919v9.188h2.756v2.066l2.389-2.066h6.017V0.919z"/>
</svg>			No Comments Yet		</a>
			<p class="nocomments">Comments are closed</p>
		
		
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-100573 post type-post status-publish format-standard has-post-thumbnail hentry category-lacrosse-sports category-sports category-womens-division-i tag-ann-elliott-whidden tag-buffaloes tag-buffs tag-colorado tag-cu tag-cui tag-div-1 tag-kitteredge-field tag-lacrosse tag-lax tag-miranda-stinson tag-samantha-nemirov tag-sophia-donovan tag-sports tag-trojans tag-usc" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2019/03/16/colorado-womens-lacrosse-falls-11-5-to-southern-california/" title="Colorado women&#8217;s lacrosse falls 11-5 to Southern California">
			<img width="680" height="400" src="https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-680x400.jpg" data-sizes="auto" data-srcset="https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-680x400.jpg 680w, https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-340x200.jpg 340w, https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-20x11.jpg 20w, https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2019/03/16/colorado-womens-lacrosse-falls-11-5-to-southern-california/" title="Colorado women&#8217;s lacrosse falls 11-5 to Southern California">Colorado women&#8217;s lacrosse falls 11-5 to Southern California</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2019/03/16/colorado-womens-lacrosse-falls-11-5-to-southern-california/">
		<span class="vcard author" itemprop="author" content="Max">
			<span class="fn">Max</span>
		</span>
		<time class="time publised entry-date" datetime="2019-03-16T19:51:12+00:00" itemprop="datePublished" content="2019-03-16T19:51:12+00:00">March 16, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-03-16T19:51:12+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2019/02/IMG_7134.jpg">
			<meta itemprop="width" content="4898" />
			<meta itemprop="height" content="3265" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-100555 post type-post status-publish format-standard has-post-thumbnail hentry category-bball category-colorado-buffaloes category-mens-division-i category-pac-12-tournament-2019 category-sports tag-colorado-buffaloes tag-dshawn-schwartz tag-matisse-thybulle tag-mike-hopkins tag-pac-12 tag-tad-boyle tag-tyler-bey tag-washington-huskies" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2019/03/16/the-life-lessons-i-learned-in-the-colorado-buffaloes-loss-to-washington/" title="The life lessons I learned in the Colorado Buffaloes&#8217; loss to Washington">
			<img width="680" height="400" src="https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-20x11.png" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-680x400.png" data-sizes="auto" data-srcset="https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-680x400.png 680w, https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-340x200.png 340w, https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-20x11.png 20w, https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM-1020x600.png 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2019/03/16/the-life-lessons-i-learned-in-the-colorado-buffaloes-loss-to-washington/" title="The life lessons I learned in the Colorado Buffaloes&#8217; loss to Washington">The life lessons I learned in the Colorado Buffaloes&#8217; loss to Washington</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2019/03/16/the-life-lessons-i-learned-in-the-colorado-buffaloes-loss-to-washington/">
		<span class="vcard author" itemprop="author" content="Scott MacDonald">
			<span class="fn">Scott MacDonald</span>
		</span>
		<time class="time publised entry-date" datetime="2019-03-16T10:24:24+00:00" itemprop="datePublished" content="2019-03-16T10:24:24+00:00">March 16, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-03-16T13:56:30+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2019/03/Screen-Shot-2019-03-16-at-10.19.31-AM.png">
			<meta itemprop="width" content="1428" />
			<meta itemprop="height" content="781" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post related-post post-100471 post type-post status-publish format-standard has-post-thumbnail hentry category-bball category-colorado-buffaloes category-mens-division-i category-pac-12-tournament-2019 category-sports tag-colorado-buffaloes tag-david-crisp tag-evan-battey tag-jaylen-nowell tag-lucas-siewert tag-matisse-thybulle tag-mckinley-wright-iv tag-pac-12-conference tag-pac-12-tournament tag-shane-gatling tag-t-mobile-arena tag-tad-boyle tag-tyler-bey tag-washington-huskies" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2019/03/15/ice-cold-second-half-dooms-buffs-in-pac-12-tourney-semis-against-uw/" title="Ice-cold second half dooms Buffs in Pac-12 Tourney semis against UW">
			<img width="680" height="400" src="https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-20x11.jpg" class="attachment-thevoux-style9-2x size-thevoux-style9-2x thb-lazyload lazyload wp-post-image" alt="" sizes="(max-width: 680px) 100vw, 680px" data-src="https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-680x400.jpg" data-sizes="auto" data-srcset="https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-680x400.jpg 680w, https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-340x200.jpg 340w, https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-20x11.jpg 20w, https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533-1020x600.jpg 1020w" />		</a>
	</figure>
	<div class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2019/03/15/ice-cold-second-half-dooms-buffs-in-pac-12-tourney-semis-against-uw/" title="Ice-cold second half dooms Buffs in Pac-12 Tourney semis against UW">Ice-cold second half dooms Buffs in Pac-12 Tourney semis against UW</a></h6>
	</div>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2019/03/15/ice-cold-second-half-dooms-buffs-in-pac-12-tourney-semis-against-uw/">
		<span class="vcard author" itemprop="author" content="Justin Guerriero">
			<span class="fn">Justin Guerriero</span>
		</span>
		<time class="time publised entry-date" datetime="2019-03-15T22:10:47+00:00" itemprop="datePublished" content="2019-03-15T22:10:47+00:00">March 15, 2019</time>
		<meta itemprop="dateModified" class="updated" content="2019-03-16T16:16:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2019/03/1U7A0533.jpg">
			<meta itemprop="width" content="3000" />
			<meta itemprop="height" content="2000" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="custom_html-9" class="widget_text widget style2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//cuindependent.us16.list-manage.com/subscribe/post?u=c352cae16fd3f74724ebce3f7&amp;id=909cb2bcc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c352cae16fd3f74724ebce3f7_909cb2bcc9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div>		<div id="recent-posts-2" class="widget style2 widget_recent_entries">		<strong><span>Recent Posts</span></strong>		<ul>
											<li>
					<a href="https://cuindependent.com/2019/03/17/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu/">Buffaloes in search of first home win as it welcomes ASU</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2019/03/16/mandolin-orange/">Mandolin Orange wows the Boulder Theater in sold-out show</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2019/03/16/colorado-womens-lacrosse-falls-11-5-to-southern-california/">Colorado women&#8217;s lacrosse falls 11-5 to Southern California</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2019/03/16/the-life-lessons-i-learned-in-the-colorado-buffaloes-loss-to-washington/">The life lessons I learned in the Colorado Buffaloes&#8217; loss to Washington</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2019/03/15/women-color-discuss-activism-semana-muxer/">Women of color discuss activism as part of Semana de la Muxer</a>
									</li>
					</ul>
		</div><div id="custom_html-10" class="widget_text widget style2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39998915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-39998915-1');
</script>
</div></div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
			<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->
<footer id="footer" class="light style2">
  	<div class="row">
	    <div class="small-12 columns text-center">
	    	<a href="https://cuindependent.com/" class="logolink" title="CU Independent"><img src="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" class="logo" alt="CU Independent"/></a>
	    		    		    </div>
    </div>
</footer>
<!-- End Footer -->
	</div> <!-- End #content-container -->
</div> <!-- End #wrapper -->
		<a href="#" title="Scroll To Top" id="scroll_totop">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="15.983px" height="11.837px" viewBox="0 0 15.983 11.837" enable-background="new 0 0 15.983 11.837" xml:space="preserve"><path class="thb-arrow-head" d="M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481
		c-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z"/><path class="thb-arrow-line" d="M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799
		C15.719,5.329,15.982,5.593,15.982,5.92z"/></svg>		</a>
		<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="the_cui">
	  <div id="thb-selectionSharerPopover-inner">
	    <ul>
	    		      <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
	      	      	      <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
	      	      	      <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
	      	    </ul>
	  </div>
	</div>
	<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script src="https://cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.8"></script>
<script src="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=5.0.6.4"></script>
<script src="https://cuindependent.com/new/wp-includes/js/underscore.min.js?ver=1.8.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/cuindependent.com\/new\/wp-content\/themes\/thevoux-wp","url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close","prev":"Prev","next":"Next"},"svg":{"prev_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\"\r\n\t width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M1.486,5.924l4.845-4.865c0.24-0.243,0.24-0.634,0-0.876c-0.242-0.243-0.634-0.243-0.874,0L0.18,5.481\r\n\t\tc-0.24,0.242-0.24,0.634,0,0.876l5.278,5.299c0.24,0.241,0.632,0.241,0.874,0c0.24-0.241,0.24-0.634,0-0.876L1.486,5.924z\"\/><path class=\"thb-arrow-line\" d=\"M15.982,5.92c0,0.328-0.264,0.593-0.592,0.593H0.592C0.264,6.513,0,6.248,0,5.92c0-0.327,0.264-0.591,0.592-0.591h14.799\r\n\t\tC15.719,5.329,15.982,5.593,15.982,5.92z\"\/><\/svg>","next_arrow":"<svg version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" x=\"0px\" y=\"0px\" width=\"15.983px\" height=\"11.837px\" viewBox=\"0 0 15.983 11.837\" enable-background=\"new 0 0 15.983 11.837\" xml:space=\"preserve\"><path class=\"thb-arrow-head\" d=\"M9.651,10.781c-0.24,0.242-0.24,0.635,0,0.876c0.242,0.241,0.634,0.241,0.874,0l5.278-5.299c0.24-0.242,0.24-0.634,0-0.876\r\n\t\tl-5.278-5.299c-0.24-0.243-0.632-0.243-0.874,0c-0.24,0.242-0.24,0.634,0,0.876l4.845,4.865L9.651,10.781z\"\/><path class=\"thb-arrow-line\" d=\"M0.591,5.329h14.799c0.328,0,0.592,0.265,0.592,0.591c0,0.328-0.264,0.593-0.592,0.593H0.591C0.264,6.513,0,6.248,0,5.92\r\n\t\tC0,5.593,0.264,5.329,0.591,5.329z\"\/><\/svg>"},"settings":{"infinite_count":"","current_url":"https:\/\/cuindependent.com\/2019\/03\/17\/buffaloes-in-search-of-first-home-win-as-it-welcomes-asu\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250","header_submenu_style":"style1"}};
/* ]]> */
</script>
<script src="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=5.0.6.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script src="https://cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.15"></script>
<script src="https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=4.9.10"></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>