<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php">
	<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
				<meta property="og:title" content="A conversation with the cast of CU&#8217;s Vagina Monologues" />
			<meta property="og:description" content="The cast of The Vagina Monologues performs the moving finale entitled “Over it, Redux” on February 14, 2018 (Angela Smith/CU Independent). On Feb. 3 Amanda Bell sat down with performers and CU students Emma Griffith (19), Bryce Rockwell (19), Sofie Lippman (20) and Julia Squeri (21) to discuss this year's performance of The Vagina Monologues.&hellip;" />
						<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-200x200.jpg" />
						<meta property="og:url" content="https://cuindependent.com/2018/02/15/entertainment-9/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Interview with the cast of CU&#039;s Vagina Monologues</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An in-depth interview featuring cast members from CU&#039;s upcoming production of the Vagina Monologues. By Amanda Bell"/>
<link rel="canonical" href="https://cuindependent.com/2018/02/15/entertainment-9/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with the cast of CU&#039;s Vagina Monologues" />
<meta property="og:description" content="An in-depth interview featuring cast members from CU&#039;s upcoming production of the Vagina Monologues. By Amanda Bell" />
<meta property="og:url" content="https://cuindependent.com/2018/02/15/entertainment-9/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="American women&#039;s rights" />
<meta property="article:tag" content="Empowerment" />
<meta property="article:tag" content="The Vagina Monologues" />
<meta property="article:tag" content="Theater" />
<meta property="article:tag" content="Vagina" />
<meta property="article:tag" content="vagina monologues" />
<meta property="article:tag" content="women" />
<meta property="article:tag" content="women&#039;s rights" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-02-15T08:23:41+00:00" />
<meta property="article:modified_time" content="2018-02-15T08:24:08+00:00" />
<meta property="og:updated_time" content="2018-02-15T08:24:08+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102.jpg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102.jpg" />
<meta property="og:image:width" content="2013" />
<meta property="og:image:height" content="1342" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cuindependent.com\/","name":"CU Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/cuindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; A conversation with the cast of CU&#8217;s Vagina Monologues Comments Feed" href="https://cuindependent.com/2018/02/15/entertainment-9/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cuindependent.com/new/wp-content/plugins/revslider/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm-timeline-css-css'  href='https://cuindependent.com/new/wp-content/plugins/tm-timeline/css/tm-timeline.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.1.5' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"90609","token":"fe63e796c0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.10'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://cuindependent.com/?p=90609' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F&#038;format=xml" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-90609 single-format-standard fpt-template-thevoux-wp social_black-off wpb-js-composer js-comp-ver-5.3 vc_responsive">

<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="https://cuindependent.com" class="logolink" title="CU Independent">
				<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
			</a>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-36378" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-81246" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li id="menu-item-78018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-65766" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-65765" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-36383" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36386" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-36389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-72450" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-40469" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-65760" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-36401" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-85873" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-65747" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-88473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>										<ul id="menu-top-menu" class="thb-mobile-menu-secondary"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="https://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-87424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87424"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>						<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">A conversation with the cast of CU&#8217;s Vagina Monologues</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
						<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://cuindependent.com" class="logolink" title="CU Independent">
					<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-90609 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-entertain-qa category-theatre tag-american-womens-rights tag-empowerment tag-the-vagina-monologues tag-theater tag-vagina tag-vagina-monologues tag-women tag-womens-rights" id="post-90609" data-id="90609" data-url="https://cuindependent.com/2018/02/15/entertainment-9/">
						<aside class="post-meta style1">
			<a href="https://cuindependent.com/category/entertainment/" class="cat-entertainment" aria-label="Entertainment">Entertainment</a><i>,</i> <a href="https://cuindependent.com/category/entertainment/entertain-qa/" class="cat-entertain-qa" aria-label="Q&amp;A">Q&amp;A</a><i>,</i> <a href="https://cuindependent.com/category/entertainment/theatre/" class="cat-theatre" aria-label="Theatre">Theatre</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://cuindependent.com/2018/02/15/entertainment-9/" title="A conversation with the cast of CU&#8217;s Vagina Monologues">A conversation with the cast of CU&#8217;s Vagina Monologues</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2018-02-15T08:23:41+00:00" itemprop="datePublished" content="2018-02-15T08:23:41+00:00">February 15, 2018</time> <em>by</em> <span itemprop="author"><a href="https://cuindependent.com/author/cuindependent/" title="Posts by CU Independent" rel="author">CU Independent</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=A+conversation+with+the+cast+of+CU%E2%80%99s+Vagina+Monologues&url=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2018/02/15/entertainment-9/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<figure id="attachment_90630" style="max-width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-90630" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-580x387.jpg" alt="" width="580" height="387" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102-900x600.jpg 900w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption class="wp-caption-text">The cast of The Vagina Monologues performs the moving finale entitled “Over it, Redux” on February 14, 2018 (Angela Smith/CU Independent).</figcaption></figure>
<p><em>On Feb. 3 Amanda Bell sat down with performers and CU students Emma Griffith (19), Bryce Rockwell (19), Sofie Lippman (20) and Julia Squeri (21) to discuss this year&#8217;s performance of The Vagina Monologues. This year&#8217;s monologues will be taking place at Old Main Chapel on Feb. 14, Feb. 16 and Feb. 24. The following transcript has been edited for length and clarity. </em><em> </em></p>
<p><strong>How would you describe the Vagina Monologues to someone who has never heard about it or seen it? Or for someone coming to the performance for their first time, what would you say to them? </strong></p>
<p><strong>Julia</strong>: In 1996, this woman Eve Ensler went around and interviewed over 200 women about their stories and in the time of 1996, literally saying the word ‘vagina’ was so taboo on the street that this was such an out there thing for her to do. There were riots and protests when the show first debuted in New York.</p>
<p>Essentially what the monologues now are–except for some slight revisions–it&#8217;s pretty true to the original script that came out in 1996 that Eve Ensler did as a one women show. It’s just a collection of monologues, vignettes about different women&#8217;s experiences covering a lot of topics.</p>
<p><strong>Emma:</strong> As much as the show does include and does talk about, it’s not perfect and it doesn&#8217;t talk about every issue. Some things it says can be offensive to some people.</p>
<p>It’s not perfect, it’s 20 years old, it’s not entirely up with the times and there are a lot of topics it doesn&#8217;t talk about. There is nothing to do with women with disabilities. It’s called the vagina monologues and it doesn&#8217;t talk about people who are not women who have vaginas or non-binary people. So, there is a lot of stuff that is not included but also something that&#8217;s important.</p>
<p>&nbsp;</p>
<p><strong>How did you guys get involved in participating in this? </strong></p>
<p><strong>Emma</strong>: I have known about the Vagina Monologues for a very long time, my grandmas directed it, and my aunts been in it. So it’s just kind of something that I’ve been exposed to most of my life. Then, I knew auditions were coming around because I’m on the CU V-Day email list and so I was like ‘this is something that I really wanna do’. So I auditioned and I got in and here I am.</p>
<p>&nbsp;</p>
<p><strong>Is it challenging to work with girls who have done it for years before and step into that? </strong></p>
<p><strong>Emma</strong>: Not really, I feel like with everything that you do there are going to be people that are more experienced than you and have done it more than you have, and so you just kind of have to roll with that.</p>
<p>&nbsp;</p>
<p><strong>So for those doing it for the first time, what is the most challenging thing about the script or the play for you?</strong><strong> </strong></p>
<p><strong>Sophie:</strong> I think acknowledging that these are from real interviews, so the lines that we’re speaking for are coming from actual voices, and we need to respect those people. For me, where I’m in a piece about transgender people, but I&#8217;m a cis woman so I have to respect that I will never know the full experience but I can do my best to have their voices be heard on the stage.</p>
<p>&nbsp;</p>
<p><strong>All the profits go to a non-profit organization? Can you talk a little about that?</strong></p>
<p><strong>Julia:</strong> Yeah, so when you get the rights to do the show, basically the condition is every single dollar you make has to go charity. So that is the other thing besides just being a play, its a huge activist and charity movement. Every school, every place that does it has to pick a local charity that fits in with the theme against V-Day, which is to end violence against women, and then all of your proceeds go to that. So ours is MESA (Moving to End Sexual Assault). It’s the only rape and crisis center serving the Boulder and Broomfield counties and they’re a really great organization.</p>
<figure id="attachment_90627" style="max-width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-90627" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-580x387.jpg" alt="" width="580" height="387" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088-900x600.jpg 900w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2088.jpg 1233w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption class="wp-caption-text">Assistant director, Julia Squeri, performs a scene called “The Woman Who Loved to Make Vaginas Happy” in The Vagina Monologues (Angela Smith/CU Independent).</figcaption></figure>
<p><strong>Great, and so how would you describe this organizations relationship with the CU community? Do you feel you have a lot of support from the community? </strong></p>
<p><strong>Bryce</strong>: It’s mixed. Especially when were tabling, you don’t even have to say ‘hey, come check out the Vagina Monologues’ some people will literally just stop and come over because they’re like ‘that’s so cool, the Vagina Monologues.&#8217; But with other people, you say ‘vagina’ and they get super uncomfortable. They look at you and then keep their head forward and keep walking.</p>
<p>And then, there are other people that just have never heard of it and are really curious. So I think it’s definitely a mix. We’ve gotten a few people that are like ‘I don&#8217;t care about women&#8217;s rights. I don&#8217;t think they deserve them,&#8217; or something like that.</p>
<figure id="attachment_90629" style="max-width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-90629" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-580x387.jpg" alt="" width="580" height="387" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2040-900x600.jpg 900w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption class="wp-caption-text">Bryce Rockwell performs “My Vagina Was My Village” as part of The Vagina Monologues on February 14, 2018 (Angela Smith/CU Independent).</figcaption></figure>
<p><strong>What do you want people to take away from your production and performance?</strong><strong> </strong></p>
<p><strong>Sofie:</strong> I hope it opens a conversation on campus. I totally agree with everything that&#8217;s been said. Especially if we do have certain people that pass by our booth and say certain things about caring about women, then they should definitely see the show and we can start this conversation.</p>
<p>I also hope it creates a second wave of monologues for 2018 or 2020’s. I think it’s just awesome that schools across the country get to perform it because even though its the same script, that also allows communication between people in the show who can discuss it and see how they interpret everything differently.</p>
<p><strong>Bryce:</strong> It’s okay to deal with all the things that have been thrown at you, and it’s okay to be struggling. It’s okay to not be okay. There are some monologues, like my monologue, it’s really depressing and really really sad, but it’s true and I didn&#8217;t even know that women being assaulted was used as a systematic tactic of war. I didn&#8217;t even know that existed and so I feel like this play brings to light a lot of issues that I personally didn&#8217;t even know myself happened and it’s real and these are real issues, it’s not just a play. It packs that punch and it’s real and we’ve all gone through it.</p>
<p><strong>Julia</strong>: The first year I saw it I was like “wow, my life has changed” and being on stage did that even more for me. I hope everyone walks away feeling empowered and inspired and also that they’re not alone in a lot of these feelings. This being my third year, I forget how amazing it is that we are all just so off the bat comfortable with each other and sharing all this stuff.</p>
<p>Stuff that some of my friends wouldn&#8217;t even feel comfortable talking about and I even know that just me being in the show and my friends seeing it has made them so much more comfortable with a lot of things. Talking about sexuality, talking about what you want in sex and what you feel like you deserve and value as a woman. I hope that everyone has that experience and comes out feeling a little more comfortable in their own body and about things that are going on.</p>
<p><em>Contact CU Independent News Staff Writer Amanda Bell at </em><a href="mailto:amlo6918@colorado.edu"><em>amlo6918@colorado.edu</em></a></p>
<p>&nbsp;</p>
<div id='gallery-2' class='gallery galleryid-90609 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cuindependent.com/2018/02/15/entertainment-9/dsc_1956/'><img width="150" height="100" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-90631" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_1956-900x600.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-90631'>
				Director, Christine Johnson, assistant director, Julia Squeri, and producer Rachel Taylor Ducey introduce The Vagina Monologues (Angela Smith/CU Independent)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cuindependent.com/2018/02/15/entertainment-9/dsc_2095/'><img width="150" height="100" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-90632" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2095-900x600.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-90632'>
				Therese Gardner performs “I Was There in the Room” as part of The Vagina Monologues (Angela Smith/CU Independent)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cuindependent.com/2018/02/15/entertainment-9/dsc_2066/'><img width="150" height="100" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-90633" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2066-900x600.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-90633'>
				Natania Bloch performing “Because He Liked to Look At It” as part of The Vagina Monologues (Angela Smith/CU Independent)
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://cuindependent.com/2018/02/15/entertainment-9/dsc_2076/'><img width="150" height="100" src="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-150x100.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-90634" srcset="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-1000x667.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2076-900x600.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-2-90634'>
				Chrissy Heath performs one of the funnier scenes in The Vagina Monologues, entitled “Reclaiming Cunt” (Angela Smith/CU Independent)
				</figcaption></figure>
		</div>

						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://cuindependent.com/tag/american-womens-rights/" title="">American women's rights</a>, <a href="https://cuindependent.com/tag/empowerment/" title="">Empowerment</a>, <a href="https://cuindependent.com/tag/the-vagina-monologues/" title="">The Vagina Monologues</a>, <a href="https://cuindependent.com/tag/theater/" title="">Theater</a>, <a href="https://cuindependent.com/tag/vagina/" title="">Vagina</a>, <a href="https://cuindependent.com/tag/vagina-monologues/" title="">vagina monologues</a>, <a href="https://cuindependent.com/tag/women/" title="">women</a>, <a href="https://cuindependent.com/tag/womens-rights/" title="">women's rights</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='https://secure.gravatar.com/avatar/30337506f11bd9e6ae7eb27d81555704?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30337506f11bd9e6ae7eb27d81555704?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/cuindependent/">CU Independent</a></h5>
				<p>The CU Independent, or CUI for short, is the student news outlet for the University of Colorado at Boulder. We cover news, sports, politics, opinion, arts and entertainment and more. Our mission is to provide news and commentary that's for students and by students — about the things we care about.</p>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=A+conversation+with+the+cast+of+CU%E2%80%99s+Vagina+Monologues&url=https%3A%2F%2Fcuindependent.com%2F2018%2F02%2F15%2Fentertainment-9%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2018/02/15/entertainment-9/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2018/02/15/entertainment-9/">
		<meta itemprop="author" content="CU Independent">
		<time class="time" datetime="2018-02-15T08:23:41+00:00" itemprop="datePublished" content="2018-02-15T08:23:41+00:00">February 15, 2018</time>
		<meta itemprop="dateModified" content="2018-02-15T08:24:08+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2018/02/DSC_2102.jpg">
			<meta itemprop="width" content="2013" />
			<meta itemprop="height" content="1342" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
			<p class="nocomments">Comments are closed</p>
		
		
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-88422 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-theatre tag-dairy-center-for-the-arts tag-play-review tag-rape tag-rape-culture tag-sexual-assault tag-theater" id="post-88422" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/11/13/review-rape-sabine-women-arts/" title="Review: &#8216;The Rape of the Sabine Women, by Grace B. Matthias&#8217;">
			<img width="360" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/11/16196-360x300.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/11/16196.png 360w, https://cuindependent.com/new/wp-content/uploads/2017/11/16196-150x125.png 150w" sizes="(max-width: 360px) 100vw, 360px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/11/13/review-rape-sabine-women-arts/" title="Review: &#8216;The Rape of the Sabine Women, by Grace B. Matthias&#8217;">Review: &#8216;The Rape of the Sabine Women, by Grace B. Matthias&#8217;</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/11/13/review-rape-sabine-women-arts/">
		<meta itemprop="author" content="Grace Harper">
		<time class="time" datetime="2017-11-13T23:45:55+00:00" itemprop="datePublished" content="2017-11-13T23:45:55+00:00">November 13, 2017</time>
		<meta itemprop="dateModified" content="2017-11-13T23:45:55+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/11/16196.png">
			<meta itemprop="width" content="360" />
			<meta itemprop="height" content="300" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-87698 type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-uncategorized tag-bet-awards tag-eminem tag-kathy-griffin tag-obscenity tag-rap tag-trump tag-violence tag-women" id="post-87698" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/10/31/opinion-eminem-needs-to-chill-out/" title="Opinion: Eminem needs to chill out">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/10/Eminem_live_at_D.C._2014-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/10/31/opinion-eminem-needs-to-chill-out/" title="Opinion: Eminem needs to chill out">Opinion: Eminem needs to chill out</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/10/31/opinion-eminem-needs-to-chill-out/">
		<meta itemprop="author" content="Vasundhara Tyagi">
		<time class="time" datetime="2017-10-31T20:32:30+00:00" itemprop="datePublished" content="2017-10-31T20:32:30+00:00">October 31, 2017</time>
		<meta itemprop="dateModified" content="2017-11-02T13:30:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/10/Eminem_live_at_D.C._2014.jpg">
			<meta itemprop="width" content="1440" />
			<meta itemprop="height" content="960" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-86470 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-equal-rights-amendment tag-equality tag-feminism tag-stay-at-home-moms tag-womens-rights" id="post-86470" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/10/12/opinion-redefining-feminist/" title="Opinion: Redefining a traditional feminist">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/10/mother-2549045_1280-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/10/12/opinion-redefining-feminist/" title="Opinion: Redefining a traditional feminist">Opinion: Redefining a traditional feminist</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/10/12/opinion-redefining-feminist/">
		<meta itemprop="author" content="Emma Shanahan">
		<time class="time" datetime="2017-10-12T19:32:49+00:00" itemprop="datePublished" content="2017-10-12T19:32:49+00:00">October 12, 2017</time>
		<meta itemprop="dateModified" content="2017-10-12T19:32:49+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/10/mother-2549045_1280.jpg">
			<meta itemprop="width" content="1280" />
			<meta itemprop="height" content="853" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-83134 type-post status-publish format-standard has-post-thumbnail hentry category-conference-on-world-affairs category-events category-news tag-change tag-conference-on-world-affairs tag-cwa tag-empathy tag-minorities tag-racism tag-trafficking tag-vulnerable tag-women" id="post-83134" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/04/13/importance-empathy-cwa/" title="Importance of exercising empathy discussed at Conference on World Affairs">
			<img width="480" height="270" src="https://cuindependent.com/new/wp-content/uploads/2017/04/empathy.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/04/empathy.png 1200w, https://cuindependent.com/new/wp-content/uploads/2017/04/empathy-150x84.png 150w, https://cuindependent.com/new/wp-content/uploads/2017/04/empathy-580x326.png 580w, https://cuindependent.com/new/wp-content/uploads/2017/04/empathy-768x432.png 768w, https://cuindependent.com/new/wp-content/uploads/2017/04/empathy-1000x563.png 1000w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/04/13/importance-empathy-cwa/" title="Importance of exercising empathy discussed at Conference on World Affairs">Importance of exercising empathy discussed at Conference on World Affairs</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/04/13/importance-empathy-cwa/">
		<meta itemprop="author" content="Heidi Harris">
		<time class="time" datetime="2017-04-13T23:46:23+00:00" itemprop="datePublished" content="2017-04-13T23:46:23+00:00">April 13, 2017</time>
		<meta itemprop="dateModified" content="2017-04-13T23:46:23+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/04/empathy.png">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="675" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-82932 type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-community category-events category-news tag-america tag-civil-rights tag-cu-boulder tag-culture tag-cwa tag-locker-room-talk tag-men tag-panel tag-power tag-rape-cultture tag-rape-culture tag-sexal-assault tag-umc tag-women" id="post-82932" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/04/11/cwa-locker-room-talk/" title="How &#8216;locker room talk&#8217; influences American culture discussed during Conference on World Affairs">
			<img width="300" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/04/cwa-insta-twitter.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/04/cwa-insta-twitter.jpg 600w, https://cuindependent.com/new/wp-content/uploads/2017/04/cwa-insta-twitter-150x150.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2017/04/cwa-insta-twitter-580x580.jpg 580w" sizes="(max-width: 300px) 100vw, 300px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/04/11/cwa-locker-room-talk/" title="How &#8216;locker room talk&#8217; influences American culture discussed during Conference on World Affairs">How &#8216;locker room talk&#8217; influences American culture discussed during Conference on World Affairs</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/04/11/cwa-locker-room-talk/">
		<meta itemprop="author" content="Kristin Oh">
		<time class="time" datetime="2017-04-11T23:01:31+00:00" itemprop="datePublished" content="2017-04-11T23:01:31+00:00">April 11, 2017</time>
		<meta itemprop="dateModified" content="2017-04-12T08:58:16+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/04/cwa-insta-twitter.jpg">
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-81802 type-post status-publish format-standard has-post-thumbnail hentry category-diversity category-opinion tag-asia tag-asians tag-bbc tag-interracial-marriage tag-interview tag-race tag-racism tag-stereotypes tag-women" id="post-81802" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/03/16/opinion-talk-about-mom-interview-interrupted/" title="Opinion: Let’s talk about the mom in the “Interview Interrupted” video">
			<img width="480" height="246" src="https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM.png 853w, https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM-150x77.png 150w, https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM-580x298.png 580w, https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM-768x394.png 768w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/03/16/opinion-talk-about-mom-interview-interrupted/" title="Opinion: Let’s talk about the mom in the “Interview Interrupted” video">Opinion: Let’s talk about the mom in the “Interview Interrupted” video</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/03/16/opinion-talk-about-mom-interview-interrupted/">
		<meta itemprop="author" content="Jesse Hughes">
		<time class="time" datetime="2017-03-16T22:14:51+00:00" itemprop="datePublished" content="2017-03-16T22:14:51+00:00">March 16, 2017</time>
		<meta itemprop="dateModified" content="2017-03-16T22:56:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-9.17.29-PM.png">
			<meta itemprop="width" content="853" />
			<meta itemprop="height" content="438" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="custom_html-9" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//cuindependent.us16.list-manage.com/subscribe/post?u=c352cae16fd3f74724ebce3f7&amp;id=909cb2bcc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c352cae16fd3f74724ebce3f7_909cb2bcc9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/66000"><img width="300" height="180" src='https://cuindependent.com/new/wp-content/uploads/2015/02/radio1190sm.jpg' alt='' title='radio1190sm' /></a></div>		<div id="recent-posts-2" class="widget cf style5 widget_recent_entries">		<strong><span>Recent Posts</span></strong>		<ul>
											<li>
					<a href="https://cuindependent.com/2018/02/15/entertainment-9/">A conversation with the cast of CU&#8217;s Vagina Monologues</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/02/15/jason-riley-presents-amid-silent-protests/">Jason Riley presents to CU Law School amid silent protests</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/02/14/cu-student-found-boulder-creek/">Body found in Boulder Creek identified as CU international student</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/02/14/wtf-fall-out-boy-entertainment/">What the **** happened to Fall Out Boy: A retrospective</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/02/13/opinion-stop-looking-romance-college/">Opinion: Stop looking for romance in college</a>
									</li>
					</ul>
		</div><div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/65998"><img width="290" height="290" src='https://cuindependent.com/new/wp-content/uploads/2015/10/CUI-tablet-290x290-animated.gif' alt='' title='CUI-tablet-290x290-animated' /></a></div><div id="custom_html-10" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39998915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-39998915-1');
</script>
</div></div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
		<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<p></p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="The_CUI">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/cuindependent.com\/new\/wp-content\/themes\/thevoux-wp","url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/cuindependent.com\/2018\/02\/15\/entertainment-9\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script>var advads_tracking_ads = [];</script></body>
</html>