<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php">
	<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
				<meta property="og:title" content="CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017" />
			<meta property="og:description" content="<p>The abrupt closing of the ELLC last year leaves questions about the school’s commitment to diversity and inclusion. By Jackson Barnett</p>
" />
						<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-200x200.jpg" />
						<meta property="og:url" content="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The abrupt closing of the ELLC last year leaves questions about the school’s commitment to diversity and inclusion. By Jackson Barnett"/>
<link rel="canonical" href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017" />
<meta property="og:description" content="The abrupt closing of the ELLC last year leaves questions about the school’s commitment to diversity and inclusion. By Jackson Barnett" />
<meta property="og:url" content="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="Chancellor" />
<meta property="article:tag" content="CU administration" />
<meta property="article:tag" content="cu boulder" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="ethnic living learning community" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="leadership" />
<meta property="article:tag" content="leadership RAP" />
<meta property="article:tag" content="minority students" />
<meta property="article:tag" content="people of color" />
<meta property="article:tag" content="race" />
<meta property="article:tag" content="Race relations" />
<meta property="article:tag" content="Syllabus" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-01-18T15:25:06+00:00" />
<meta property="article:modified_time" content="2018-01-18T15:26:57+00:00" />
<meta property="og:updated_time" content="2018-01-18T15:26:57+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1.jpg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1.jpg" />
<meta property="og:image:width" content="20400" />
<meta property="og:image:height" content="9088" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cuindependent.com\/","name":"CU Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/cuindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017 Comments Feed" href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cuindependent.com/new/wp-content/plugins/revslider/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tm-timeline-css-css'  href='https://cuindependent.com/new/wp-content/plugins/tm-timeline/css/tm-timeline.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.1.5' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"89355","token":"30a19e3131"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.10'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://cuindependent.com/?p=89355' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F&#038;format=xml" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-89355 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.3 vc_responsive">

<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="https://cuindependent.com" class="logolink" title="CU Independent">
				<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
			</a>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-36378" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-81246" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li id="menu-item-78018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-65766" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-65765" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-36383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-36386" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-36389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-72450" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a><span><i class="fa fa-angle-down"></i></span>
	<ul class="sub-menu">
		<li id="menu-item-40469" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-65760" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-36401" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-85873" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-65747" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-88473" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>										<ul id="menu-top-menu" class="thb-mobile-menu-secondary"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="https://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-87424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87424"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>						<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
						<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://cuindependent.com" class="logolink" title="CU Independent">
					<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-89355 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chancellor tag-cu-administration tag-cu-boulder tag-diversity tag-ethnic-living-learning-community tag-featured tag-leadership tag-leadership-rap tag-minority-students tag-people-of-color tag-race tag-race-relations tag-syllabus" id="post-89355" data-id="89355" data-url="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/">
						<aside class="post-meta style1">
			<a href="https://cuindependent.com/category/news/" class="cat-news" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" title="CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017">CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2018-01-18T15:25:06+00:00" itemprop="datePublished" content="2018-01-18T15:25:06+00:00">January 18, 2018</time> <em>by</em> <span itemprop="author"><a href="https://cuindependent.com/author/jackson-barnett/" title="Posts by Jackson Barnett" rel="author">Jackson Barnett</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=CU+%E2%80%98on+the+side+of+the+oppressor%E2%80%99+says+former+students%2C+faculty+of+popular+diversity+program+shut+down+in+2017&url=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<figure id="attachment_89393" style="max-width: 580px" class="wp-caption aligncenter"><a href="http://cuindependent.com/2018/01/16/cu-on-side-oppressor/people-copy-2/" rel="attachment wp-att-89393"><img class="wp-image-89393 size-medium" src="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-580x258.jpg" alt="" width="580" height="258" srcset="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-580x258.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-150x67.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-768x342.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-1000x445.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1-900x401.jpg 900w" sizes="(max-width: 580px) 100vw, 580px" /></a><figcaption class="wp-caption-text">Graphic by Hayla Wong</figcaption></figure>
<p>&nbsp;</p>
<p><em>This piece was originally printed in CU Independent&#8217;s Spring &#8217;18 edition of Syllabus. Find it around campus. </em></p>
<p><span style="font-weight: 400;">Samantha Truong pulled into Kittredge loop in her mom’s Subaru on the first day of her freshman year in August 2014. In her stomach sunk a nervous pit, one fueled by months of pros and cons lists, late night decision-making and lingering qualms about her move from Broomfield to Boulder.</span></p>
<p><span style="font-weight: 400;">Looming large on her cons list: Boulder would be a much whiter community. Truong had already spent her whole life as a woman of color straddling two worlds — her parents’ China and her own birth country of the U.S. She, and other students of color the CUI spoke with for this article, had heard that CU was not a diverse or welcoming place for people of color. </span></p>
<p><span style="font-weight: 400;">But one of the pros was a small community designed for students like herself: the Ethnic Living Learning Community.</span></p>
<p><span style="font-weight: 400;">The ELLC was a home in which Truong could be comfortable. Students in the program shared her interest in and embodied the multiculturalism she was unsure she would find at CU. As a part of the Leadership Residential Academic Program, a housing unit where students could take classes on leadership, the ELLC gave students the opportunity to focus on leadership through a social justice lens. Its partner program, the Chancellor’s Leadership Program, also taught students about leadership, but did not have the same focus on race.</span></p>
<p><span style="font-weight: 400;">When Truong moved into her new home, she met Adán Garíca, a Latino student originally from central California. She befriended Akosua Otoo who, two years before coming to CU, had moved the U.S. for from a small city in Ghana. She met students from Uganda, Asian-Americans like herself and many others from a diverse range of backgrounds. The new friendships she made with her dorm-mates and classmates lasted throughout the rest of her years at CU. </span></p>
<p><b>Last November, the University closed the Leadership RAP along with the ELLC and CLSP. </b><span style="font-weight: 400;">Many students and faculty felt “disrespected” and upset by the abrupt process. While devastating to many who were involved in the program, it did not come as a surprise. For many who worked in the ELLC and diversity programs on campus, the closing of the ELLC seems to reflects a broader pattern of undeserving marginalized groups on campus.</span></p>
<p><span style="font-weight: 400;">The closing of the ELLC came at a time the university said it was in a “</span><span style="font-weight: 400;">unified, complete, and transformative campus effort” </span><span style="font-weight: 400;">to improve diversity and inclusion on every level, letters from the chancellor say. But for the students of color who said the ELLC was one of the only places they felt welcome on campus, the university’s actions seem like a step backwards.  </span></p>
<p><b>In 1998, a social climate survey found many African American and other students of color did not feel welcome at CU.</b><span style="font-weight: 400;"> The report detailed a stark racial divide in which </span><span style="font-weight: 400;">African-American students report “greater dissatisfaction with the university&#8217;s efforts to welcome students of all racial groups.” </span></p>
<p><span style="font-weight: 400;">Two years later, a new Living Learning Community was established in Hallett Hall to welcome the types of students who responded negatively to the survey. T</span><span style="font-weight: 400;">he Lead Alliance, a program that supports diversity on campus, helped to set up the first Ethnic Living Learning Community in 2000 with then-Hall Director Brian Shimamoto at the helm. </span></p>
<p><span style="font-weight: 400;">From its conception, the program faced challenges. With the first-year on-campus housing requirements, every bed needed to be filled in order to meet the demand of incoming freshman students. Without the recruitment resources to fill new ELLC’s beds with students committed to diversity, the program designed to be a welcoming space to students of color was not filled with students who shared those goals. </span></p>
<p><span style="font-weight: 400;">Seeing the impending end for the ELLC just one year into its operation, Dr. Richard Kraft incorporated the program into the Leadership RAP, which at the time, he directed. Leadership RAP staff improved recruitment of diverse students, co-curricular activities and added courses to build a stronger sense of community in the new Williams Village incarnation of the ELLC.</span></p>
<p style="text-align: center;"><em>Story continues after timeline.</em></p>
<div class="tm_timeline tm_timeline-layout-vertical tm_timeline-layout-vertical-chessOrder">

	<div class="tm_timeline__container">

		<div class="tm_timeline__body">

			<div class="tm_timeline__tense"></div>

		
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">1998</div>
											<div class="tm_timeline__event__title">
							Climate Survey						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">finds significant disparities in how welcoming CU is to different racial groups. African American students in particular were most likely to report their experience at CU negatively. </span></p>
<h4><span style="font-weight: 400;">“</span><span style="font-weight: 400;">White students report that they believe too much emphasis is placed on diversity issues, particularly involving race and ethnicity, and that in general the university&#8217;s multicultural efforts are excessive and alienating. White students tend to advocate a colorblind approach in which all students are treated equally and group differences are not highlighted.”</span></h4>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2000</div>
											<div class="tm_timeline__event__title">
							ELLC Founded in Hallett Hall						</div>
										<div class="tm_timeline__event__description">
						<p>The program contained few students of color. <span style="font-weight: 400;">“Program was not very successful,” said Carol Miyagishima who later would be the director of the program. </span></p>
					</div>
				</div>

										
		</div>
	</div>
</div>

<p><span style="font-weight: 400;">Ginnie Logan, an ELLC student in the early 2000s, saw the effect of these changes firsthand. With better courses and a more diverse range of students, the program became a foundational experience to her time at CU.</span></p>
<h4 style="padding-left: 30px;"><span style="font-weight: 400;">“I would not have graduated if not for the ELLC,” </span></h4>
<p style="padding-left: 30px;"><span style="font-weight: 400;">she said, repeating a sentiment almost every ELLC student the CUI spoke with shared. </span></p>
<p><span style="font-weight: 400;">Logan came to CU having grown up hearing horror stories of what it is like to be black at CU. Her mother, also an African American woman, withdrew from CU after her first year was plagued by racism and discrimination. Her older brother refused to come to CU because of the experiences other black students had at the school.  </span></p>
<p><span style="font-weight: 400;">Logan found hope in the ELLC. It became one of her escapes from CU’s “very hostile” environment.</span></p>
<p><span style="font-weight: 400;">Freshman year is often the most tumultuous time for CU students. New social pressures and heavier workloads can lead to academic probation, transferring or dropping out. For students of color, added layers of racism and discrimination on and off campus compound these struggles, which is reflected by lower retention and graduation rates.</span></p>
<p style="text-align: center;"><em>Story continues after timeline.</em></p>
<div class="tm_timeline tm_timeline-layout-vertical tm_timeline-layout-vertical-chessOrder">

	<div class="tm_timeline__container">

		<div class="tm_timeline__body">

			<div class="tm_timeline__tense"></div>

		
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2001</div>
											<div class="tm_timeline__event__title">
							ELLC moved to Stearns East in Williams Village						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Dr. Richard Kraft, then-Director of the Leadership RAP, helps to incorporate the ELLC into the Leadership RAP in Stearns East, a bus ride away from campus in Williams Village. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2002</div>
											<div class="tm_timeline__event__title">
							Improvements in ELLC						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">An internal and external review of the program found that the RAP was, “was highly effective in meeting the needs of a growing student constituency and succeeding in building a high degree of student satisfaction under difficult circumstances.”</span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2006</div>
											<div class="tm_timeline__event__title">
							Self-survey finds positive impact of ELLC						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">A self-administered survey found “Seventy percent of respondents indicated that their participation in the ELLC had a positive impact on their sense of belonging and community.”</span></p>
					</div>
				</div>

										
		</div>
	</div>
</div>

<p><span style="font-weight: 400;">Professors, students and staff say that this past year has been especially difficult for students of color. According to data obtained through a Colorado Open Records Request, reported instances of ethnicity-based harassment or discrimination from the 2014-2015 school year to 2015-2016 school year have declined from 17 to 11, respectively. But on a campus of over 30,000, these low numbers seem to reflect a lack of willingness to report more than a representation of discrimination on campus. </span></p>
<p><span style="font-weight: 400;">“I am seeing more instances of blatant racism against my students than I have in the past,” said Dr. Johanna Maes, a former ELLC instructor who currently teaches courses in the School of Education on race, power and privilege. Maes attributes this increase to the national political climate emboldening racism on campus and fueling tensions among students. </span></p>
<p><span style="font-weight: 400;">In spite of the hostile climate many students of color experience on campus, those in the ELLC showed far better retention and satisfaction results, according to a 2013 self-study done by the Leadership RAP.</span></p>
<p><b>Many years, first-year retention for students in the ELLC outpaced that of the university as a whole by over 10 percent. </b><span style="font-weight: 400;">The strong sense of community and academic support that resulted from living with classmates and faculty made navigating CU easier, students and faculty said.</span></p>
<p><span style="font-weight: 400;">The positive experience was noticed on a national level. The National Conference on Race and Ethnicity, a conference focused on race in higher education, invited the ELLC to present on their program. In 2015 and 2016, faculty and students from the ELLC were recognized for their best practices. According to faculty who attended, many other universities sought the ELLC’s advice on improving their own programs. </span></p>
<p><span style="font-weight: 400;">CU did not respond to a request for comment on if they were aware of the national recognition the ELLC got two consecutive years before it was closed, nor did it make administrators available for interviews.</span></p>
<p style="text-align: center;"><em>Story continues after timeline.</em></p>
<div class="tm_timeline tm_timeline-layout-vertical tm_timeline-layout-vertical-chessOrder">

	<div class="tm_timeline__container">

		<div class="tm_timeline__body">

			<div class="tm_timeline__tense"></div>

		
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2010</div>
											<div class="tm_timeline__event__title">
							Social Climate Survey reveals slight improvements						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Social Climate Survey finds an “overwhelming majority” of students feel welcome on campus and that,</span></p>
<h4><span style="font-weight: 400;">“African-American students&#8217; perceptions of the social climate appear to be improving.” </span></h4>
<p><span style="font-weight: 400;">African American students responded with less satisfaction with being on campus than any other group.   </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2013</div>
											<div class="tm_timeline__event__title">
							Leadership RAP moves to Kitt-Central						</div>
										<div class="tm_timeline__event__description">
											</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2013</div>
											<div class="tm_timeline__event__title">
							Leadership RAP self study						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">finds that ELLC and RAP give students overall positive experiences. Reports increased retention and satisfaction rates amongst students. </span></p>
					</div>
				</div>

										
		</div>
	</div>
</div>

<p><b>Despite the ELLC’s success, its directors felt a target on their back. </b><span style="font-weight: 400;">The program’s second director, Carol Miyagishima, said she was constantly trying to produce reports for administrators showing the program’s academic rigor and effectiveness. Instructors in the program confirmed the different treatment the ELLC and Leadership RAP felt from other RAPs in the school.</span></p>
<p><span style="font-weight: 400;">Miyagishima had seen programs that help underrepresented students on campus be dismantled before. In the 1980s she worked in the Office of Admissions’ Educational Opportunity Program (EOP).  Created in the 1960s, EOPs were designed to help increase access to CU for minority students. By the late 80s, the programs were phased out. Miyagishima called the practice “mainstreaming,” a term many othe CU faculty and staff have used to describe actions by the university to funnel programs that help minority students into large ones not designed to serve the specific needs many students of color and first generation students face on campus.   </span></p>
<p><span style="font-weight: 400;">Also aware of opposition to the ELLC and the history of mainstreaming, in late October 2016 Anne Scarritt, then-director of the leadership RAP asked her boss if the program was going to be closed.</span> <span style="font-weight: 400;">Associate Vice Chancellor of Student Affairs Mary Kraus ensured her that the program was safe, Scarritt said.</span></p>
<p><span style="font-weight: 400;">A few weeks later, that changed. On Nov. 1, Kraus told Scarritt the entire RAP, along with the ELLC and CLSP, was going to be closed. Kraus told Scarritt not to fight the decision, saying appealing would be disrespectful. Kraus declined repeated requests for comment. </span></p>
<p><span style="font-weight: 400;">Twenty-four hours later, an article in CU Today titled, “</span><span style="font-weight: 400;">University embarks on plan to expand academic experience for first-year scholars,</span><span style="font-weight: 400;">”</span><span style="font-weight: 400;"> announced the decision to the public, but with a twist. </span><span style="font-weight: 400;">Along with publicizing the closure of two other RAPs, the article added that the ELLC was going to remain open, claiming the program was “</span><span style="font-weight: 400;">in alignment with campus priorities.” </span><span style="font-weight: 400;">The statement directly contradicted what Kraus had told Scarritt the day before. </span><span style="font-weight: 400;">Confusion spread among ELLC staff as the university&#8217;s public message differed from its private one.  </span></p>
<p><span style="font-weight: 400;">In a statement given to the CUI, the university said they originally planned to keep the ELLC open but “disentangling” the program from the RAP was too difficult. Scarritt refutes this statement, saying if she had been asked to help keep the ELLC open, it would have been easy.</span></p>
<p><span style="font-weight: 400;">Despite Kraus’s warning not to, Scarritt submitted an official appeal to the chancellor in mid-November.</span></p>
<p style="text-align: center;"><em>Story continues after timeline.</em></p>
<div class="tm_timeline tm_timeline-layout-vertical tm_timeline-layout-vertical-chessOrder">

	<div class="tm_timeline__container">

		<div class="tm_timeline__body">

			<div class="tm_timeline__tense"></div>

		
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2015</div>
											<div class="tm_timeline__event__title">
							Chancellor announced inclusive excellence plan						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">a full-campus effort to improve the diversity and inclusion on campus. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2015</div>
											<div class="tm_timeline__event__title">
							ELLC presents at National Conference on Race and Ethnicity (NCORE)						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">about their best practices in the program. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2016</div>
											<div class="tm_timeline__event__title">
							ELLC discontinued						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Leadership RAP Director Ann Scarritt is told the RAP along with the ELLC and CLSP will be closed at the end of the academic year. </span></p>
					</div>
				</div>

										
		</div>
	</div>
</div>

<p><span style="font-weight: 400;">In addition to Scarritt’s appeal, ELLC students sent messages to the Chancellor and other administration officials detailing how much they benefited from the program. </span></p>
<p><span style="font-weight: 400;">In an email to the chancellor, Otoo said that the ELLC “made me who I am now,” adding that, “during my sophomore year, I had some thoughts about switching to CU Denver because of the diversity issue we have on this campus but it was through [the ELLC] that I had a change of mind and decided to stay.”</span></p>
<p><span style="font-weight: 400;">Kraus, who was not copied on the original message, responded to Otoo to set up a meeting to hear Otoo and other’s concerns. </span></p>
<h4 style="padding-left: 30px;"><span style="font-weight: 400;">“</span><span style="font-weight: 400;">She basically looked down on me,” </span></h4>
<p style="padding-left: 30px;"><span style="font-weight: 400;">Otoo said about the meeting with Kraus. </span></p>
<p><span style="font-weight: 400;">Another student in the same meeting with Otoo, Shiyan Zhang, described the meeting more bluntly. In an email to the CUI, Zhang said that, “I felt like I was dealing with a child rather than a professional adult.” She added that she left the meeting “disrespected and discounted as a person [&#8230;] I was so appalled.”</span></p>
<p><span style="font-weight: 400;">Other meetings Kraus set up with students left many with similar feelings of disrespect and their questions unanswered. </span></p>
<p><span style="font-weight: 400;">“We were just getting the shoulder,” said </span><span style="font-weight: 400;">Garíca</span><span style="font-weight: 400;"> about a separate meeting he and a fellow ELLC peer mentor attended with Mary Kraus. </span><span style="font-weight: 400;">He added that in the whole process, he felt the university did not, “</span><span style="font-weight: 400;">[let] us in on a conversation about us.” </span></p>
<p><span style="font-weight: 400;">In the meetings, Kraus repeatedly claimed that a $850 RAP fee was cost-prohibitive to students and the new programs would not include any additional fees for students. Everyone who requests a scholarship to cover the fee, including both Otoo and Zhang, had received one to cover the cost of the RAP fee. Kraus refused to hear this point, repeatedly cutting Otoo and Zhand off when they tried to explain how the RAP fee was not a barrier to them, according to both students in the meeting.  </span></p>
<p><span style="font-weight: 400;">In a statement issued through a CU spokesperson Deborah Mendez-Wilson, the university said, “The decision to close three residential academic programs (RAPs) due to lower enrollment and higher per-student costs was not an easy message to hear or an easy message to deliver,” adding that, “campus administrators did their best to communicate this difficult message as effectively and respectfully as possible.” </span></p>
<p><span style="font-weight: 400;">In response to Scarritt’s appeal, the Chancellor said that he supported the decision to close the RAP and “reconceptualize” the ELLC. He added that Provost Moore had complete control to “create and discontinue RAPs based upon a number of factors including enrollment and revenue/expenses.”  </span></p>
<p><span style="font-weight: 400;"><strong>The former faculty in the Leadership RAP were unsatisfied by the university&#8217;s reasons of lower enrollment and higher per-student costs</strong>. The ELLC ran waitlists every year, and popularity of the RAP continued to grow when it moved to Kitt Central in 2013, according to the staff and documents showing the RAP’s enrollment.  </span></p>
<p><span style="font-weight: 400;">Miyagishima attributes the higher per-student costs to the lack of funding the RAP got because it was not attached to a department or school. Many RAPs are associated with a school, like the Business RAP or the Global Engineering RAP, and because of that get additional funding from their departments. The Leadership RAP did not have an attached department, leaving them to foot the bill for their entire program.   </span></p>
<p><span style="font-weight: 400;">Provost Moore and the university did not respond to multiple requests for comment to elaborate on the higher per-student costs. </span></p>
<p><span style="font-weight: 400;">The “reconceptualization” of the ELLC came in two pieces: the Multicultural Perspectives LLC in Hallett Hall and the Multicultural Leadership Scholarship Pathway. The new LLC will house 300 students in a similar “intentional multicultural environment” as the ELLC. </span></p>
<p><span style="font-weight: 400;">The scholarship program will offer students in the leadership minor a $2,000 scholarship renewable up to four years. While alike in name, the two programs are unrelated. Scarritt and others said there was “zero involvement” from the ELLC and Leadership RAP staff with the new programming.</span></p>
<p><span style="font-weight: 400;">The Multicultural Perspectives LLC in Hallett, like the original ELLC in 2000, does not have the same level of built-in courses as when the program had in the Leadership RAP. Instead CU is piloting new Freshman Interest Groups (FIGs) and freshman seminar courses to provide small class size environments for students. </span></p>
<p><span style="font-weight: 400;">Scarritt said that the whole process was deeply “upsetting” and that the way CU handled the closing of the program shows that “the university does not care about these students.” For the rest of the ELLC’s final year, Kraus often avoided Scarritt. </span></p>
<p><span style="font-weight: 400;">Dr. Johanna Maes who taught many of the ELLC’s courses remains the only former ELLC faculty still at CU. When the program ended, everyone else was let go. Maes continues to teach the same courses in the School of Education. </span></p>
<p><span style="font-weight: 400;">“I am confident the School of Ed is going to embrace the work that we do,” she said. Maes and Logan, who continues to be a graduate student instructor with Meas, both say they have found “allies” for the at-times controversial material they teach about race and discrimination. </span></p>
<p><span style="font-weight: 400;"><strong>The sudden closure of the ELLC was not the first time the university made changes or closed a program that was beneficial to minority students</strong>, according to interviews with current and former faculty and documents obtained by the CUI. For many at CU, the pattern of treating programs that help minority students differently is one that they have seen for decades. </span></p>
<p><span style="font-weight: 400;">“I have seen this institution eliminate programs that seem to be working,” </span><span style="font-weight: 400;">Shimamoto said. </span></p>
<p><span style="font-weight: 400;">Reflecting the elimination of successful diversity programs are years of negative social climate survey results. Year after year many students of color, especially African Americans, say they feel unwelcome on CU’s predominantly white campus. </span></p>
<h4 style="padding-left: 30px;"><span style="font-weight: 400;">“Twenty years later, race relations really have not changed at CU,” </span></h4>
<p style="padding-left: 30px;"><span style="font-weight: 400;">Shimamoto said, referencing his 20-plus years working in diversity at CU and other universities. </span></p>
<p><span style="font-weight: 400;">Campus-wide social climate surveys consistently show that students of color do not feel welcome on campus. Places like the ELLC provided much-needed spaces to be comfortable in, according to students. When they are closed, the talk about making the campus more inclusive and diverse doesn’t feel real to students affected by the closing of programs like the ELLC. </span></p>
<p><span style="font-weight: 400;">“It just doesn’t make sense, why would you eliminate a program that seems to be making a difference?” Shimamoto said. </span></p>
<p><span style="font-weight: 400;">The new Multicultural Perspectives LLC will serve many more students, being more “efficient” than the ELLC. But those who worked in the ELLC worry the new program will be less effective at making a welcoming space of diverse students. </span></p>
<p><span style="font-weight: 400;">Initial interviews the CUI conducted with students show a range of experiences. While some enjoy living in the new Hallett LLC, other still face microaggressions and instances of overt racism. Only open one semester at the time of writing, it is difficult to measure the success of the new program. </span></p>
<h4 style="padding-left: 30px;"><span style="font-weight: 400;">“The university feels obligated to do superficial talk about diversity,” </span></h4>
<p style="padding-left: 30px;"><span style="font-weight: 400;">Scarritt siad. </span></p>
<p><span style="font-weight: 400;">With her experience working in multiple diversity-oriented programs on campus, the program&#8217;s closing did not surprise Miyagishima. Because of their teaching of controversial topics on race, privilege and power, Miyagishima said “I was only surprised it lasted that long.” </span></p>
<p><span style="font-weight: 400;">For Miyagishima, Scarritt and others who worked in the ELLC, the closing of the program represents an about-face from the universities stated goals to make the campus more welcoming for all students. Shutting down a successful program was one thing, but the disrespect many students felt in the process is what hurt Scarritt and others the most. </span></p>
<p><span style="font-weight: 400;">The university says that the new programs they offer will expand the successes of the ELLC. But to expand on the ELLC’s successes without consulting those that made it successful seems improbable, according to former faculty. Students the CUI spoke with gave mixed responses about the new inclusive spaces. Time will tell the success of the program. </span></p>
<p><span style="font-weight: 400;">For students like García, Truong and Otoo the closing represented more than the closing of a helpful program. For them, the university shuttered one of the rare places they felt welcome on campus. A feeling they can’t overstate the importance of. Being a part of the ELLC community helped them overcome difficulties they faced as students of color, and with that gone, they fear for their own future experiences and the experiences of incoming students.   </span></p>
<div class="tm_timeline tm_timeline-layout-vertical tm_timeline-layout-vertical-chessOrder">

	<div class="tm_timeline__container">

		<div class="tm_timeline__body">

			<div class="tm_timeline__tense"></div>

		
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">1998</div>
											<div class="tm_timeline__event__title">
							Climate Survey						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">finds significant disparities in how welcoming CU is to different racial groups. African American students in particular were most likely to report their experience at CU negatively. </span></p>
<h4><span style="font-weight: 400;">“</span><span style="font-weight: 400;">White students report that they believe too much emphasis is placed on diversity issues, particularly involving race and ethnicity, and that in general the university&#8217;s multicultural efforts are excessive and alienating. White students tend to advocate a colorblind approach in which all students are treated equally and group differences are not highlighted.”</span></h4>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2000</div>
											<div class="tm_timeline__event__title">
							ELLC Founded in Hallett Hall						</div>
										<div class="tm_timeline__event__description">
						<p>The program contained few students of color. <span style="font-weight: 400;">“Program was not very successful,” said Carol Miyagishima who later would be the director of the program. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2001</div>
											<div class="tm_timeline__event__title">
							ELLC moved to Stearns East in Williams Village						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Dr. Richard Kraft, then-Director of the Leadership RAP, helps to incorporate the ELLC into the Leadership RAP in Stearns East, a bus ride away from campus in Williams Village. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2002</div>
											<div class="tm_timeline__event__title">
							Improvements in ELLC						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">An internal and external review of the program found that the RAP was, “was highly effective in meeting the needs of a growing student constituency and succeeding in building a high degree of student satisfaction under difficult circumstances.”</span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2006</div>
											<div class="tm_timeline__event__title">
							Self-survey finds positive impact of ELLC						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">A self-administered survey found “Seventy percent of respondents indicated that their participation in the ELLC had a positive impact on their sense of belonging and community.”</span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2010</div>
											<div class="tm_timeline__event__title">
							Social Climate Survey reveals slight improvements						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Social Climate Survey finds an “overwhelming majority” of students feel welcome on campus and that,</span></p>
<h4><span style="font-weight: 400;">“African-American students&#8217; perceptions of the social climate appear to be improving.” </span></h4>
<p><span style="font-weight: 400;">African American students responded with less satisfaction with being on campus than any other group.   </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2013</div>
											<div class="tm_timeline__event__title">
							Leadership RAP moves to Kitt-Central						</div>
										<div class="tm_timeline__event__description">
											</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2013</div>
											<div class="tm_timeline__event__title">
							Leadership RAP self study						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">finds that ELLC and RAP give students overall positive experiences. Reports increased retention and satisfaction rates amongst students. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2015</div>
											<div class="tm_timeline__event__title">
							Chancellor announced inclusive excellence plan						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">a full-campus effort to improve the diversity and inclusion on campus. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-even">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2015</div>
											<div class="tm_timeline__event__title">
							ELLC presents at National Conference on Race and Ethnicity (NCORE)						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">about their best practices in the program. </span></p>
					</div>
				</div>

							
				<div class="tm_timeline__event tm_timeline__event-odd">
										<div class="tm_timeline__event__dot"></div>
										<div class="tm_timeline__event__date">2016</div>
											<div class="tm_timeline__event__title">
							ELLC discontinued						</div>
										<div class="tm_timeline__event__description">
						<p><span style="font-weight: 400;">Leadership RAP Director Ann Scarritt is told the RAP along with the ELLC and CLSP will be closed at the end of the academic year. </span></p>
					</div>
				</div>

										
		</div>
	</div>
</div>

						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://cuindependent.com/tag/chancellor/" title="">Chancellor</a>, <a href="https://cuindependent.com/tag/cu-administration/" title="">CU administration</a>, <a href="https://cuindependent.com/tag/cu-boulder/" title="">cu boulder</a>, <a href="https://cuindependent.com/tag/diversity/" title="">Diversity</a>, <a href="https://cuindependent.com/tag/ethnic-living-learning-community/" title="">ethnic living learning community</a>, <a href="https://cuindependent.com/tag/featured/" title="">featured</a>, <a href="https://cuindependent.com/tag/leadership/" title="">leadership</a>, <a href="https://cuindependent.com/tag/leadership-rap/" title="">leadership RAP</a>, <a href="https://cuindependent.com/tag/minority-students/" title="">minority students</a>, <a href="https://cuindependent.com/tag/people-of-color/" title="">people of color</a>, <a href="https://cuindependent.com/tag/race/" title="">race</a>, <a href="https://cuindependent.com/tag/race-relations/" title="">Race relations</a>, <a href="https://cuindependent.com/tag/syllabus/" title="">Syllabus</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='https://secure.gravatar.com/avatar/8554c6255cb9bfa6c4fdc8b22872ed79?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8554c6255cb9bfa6c4fdc8b22872ed79?s=328&#038;d=mm&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/jackson-barnett/">Jackson Barnett</a></h5>
				<p>Jackson Barnett is the Multimedia Managing editor for the CUI. Originally from D.C., his interests have turned eastward as an Asian Studies major. He hopes to take his writing, photography and Hindi language skills internationally to continue a career of reporting from South Asia. 
Follow him on twitter @JacksonWBarnett</p>
					<a href="http://Jackson-Barnett.com" class="boxed-icon fill"><i class="fa fa-link"></i></a>
											</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=CU+%E2%80%98on+the+side+of+the+oppressor%E2%80%99+says+former+students%2C+faculty+of+popular+diversity+program+shut+down+in+2017&url=https%3A%2F%2Fcuindependent.com%2F2018%2F01%2F18%2Fcu-on-side-oppressor%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/">
		<meta itemprop="author" content="Jackson Barnett">
		<time class="time" datetime="2018-01-18T15:25:06+00:00" itemprop="datePublished" content="2018-01-18T15:25:06+00:00">January 18, 2018</time>
		<meta itemprop="dateModified" content="2018-01-18T15:26:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2018/01/people-copy-1.jpg">
			<meta itemprop="width" content="20400" />
			<meta itemprop="height" content="9088" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
			<p class="nocomments">Comments are closed</p>
		
		
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-89349 type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-news tag-christianity tag-diversity tag-martin-luther-king-jr tag-martin-luther-king-jr-day tag-ministry tag-mlk tag-odece tag-race tag-service" id="post-89349" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2018/01/16/mlk-dialogue/" title="CU observes Martin Luther King Jr. Day with dialogues, celebration">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2018/01/1024px-Martin_Luther_King_Jr_NYWTS-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2018/01/16/mlk-dialogue/" title="CU observes Martin Luther King Jr. Day with dialogues, celebration">CU observes Martin Luther King Jr. Day with dialogues, celebration</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2018/01/16/mlk-dialogue/">
		<meta itemprop="author" content="Carina Julig">
		<time class="time" datetime="2018-01-16T22:16:28+00:00" itemprop="datePublished" content="2018-01-16T22:16:28+00:00">January 16, 2018</time>
		<meta itemprop="dateModified" content="2018-01-16T22:16:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2018/01/1024px-Martin_Luther_King_Jr_NYWTS.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="1242" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-89335 type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-colorado-buffaloes category-lacrosse-sports category-news category-sports category-womens-division-i tag-ann-elliott tag-colorado-buffaloes tag-colorado-state-patrol tag-cu-boulder tag-featured tag-julia-sarcona tag-rick-george tag-route-119" id="post-89335" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2018/01/15/colorado-senior-julia-sarcona-identified-deceased-victim-weekend-car-accident/" title="Women&#8217;s lacrosse player dies in weekend car crash">
			<img width="300" height="300" src="https://cuindependent.com/new/wp-content/uploads/2018/01/20180115_121820_Sarcona_Julia_2017-300x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2018/01/20180115_121820_Sarcona_Julia_2017-300x300.jpg 300w, https://cuindependent.com/new/wp-content/uploads/2018/01/20180115_121820_Sarcona_Julia_2017-180x180.jpg 180w" sizes="(max-width: 300px) 100vw, 300px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2018/01/15/colorado-senior-julia-sarcona-identified-deceased-victim-weekend-car-accident/" title="Women&#8217;s lacrosse player dies in weekend car crash">Women&#8217;s lacrosse player dies in weekend car crash</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2018/01/15/colorado-senior-julia-sarcona-identified-deceased-victim-weekend-car-accident/">
		<meta itemprop="author" content="Justin Guerriero">
		<time class="time" datetime="2018-01-15T15:29:13+00:00" itemprop="datePublished" content="2018-01-15T15:29:13+00:00">January 15, 2018</time>
		<meta itemprop="dateModified" content="2018-01-16T15:43:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2018/01/20180115_121820_Sarcona_Julia_2017.jpg">
			<meta itemprop="width" content="300" />
			<meta itemprop="height" content="450" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-89077 type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-news tag-animals tag-bark-buddies tag-campus tag-cu-boulder tag-dogs tag-finals tag-mental-health tag-stress tag-students tag-therapy tag-therapy-dogs" id="post-89077" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/12/08/bark-buddies-visit-university-libraries/" title="Therapy dogs provide stress relief to Boulder students">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/12/image-480x300.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/12/08/bark-buddies-visit-university-libraries/" title="Therapy dogs provide stress relief to Boulder students">Therapy dogs provide stress relief to Boulder students</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/12/08/bark-buddies-visit-university-libraries/">
		<meta itemprop="author" content="Sarah Olick">
		<time class="time" datetime="2017-12-08T21:32:58+00:00" itemprop="datePublished" content="2017-12-08T21:32:58+00:00">December 8, 2017</time>
		<meta itemprop="dateModified" content="2017-12-08T21:32:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/12/image.png">
			<meta itemprop="width" content="720" />
			<meta itemprop="height" content="540" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-88853 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-clery-act tag-colorado-supreme-court tag-concealed-carry tag-cu-boulder tag-cu-regents tag-gun-laws tag-guns tag-laws tag-second-amendment tag-student-safety tag-weapons" id="post-88853" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/12/03/opinion-concealed-guns-not-belong-cu-campus/" title="Guest Opinion: Concealed guns do not belong on CU campus">
			<img width="450" height="300" src="https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns-300x200.jpg 300w, https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns-295x196.jpg 295w, https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns-290x193.jpg 290w" sizes="(max-width: 450px) 100vw, 450px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/12/03/opinion-concealed-guns-not-belong-cu-campus/" title="Guest Opinion: Concealed guns do not belong on CU campus">Guest Opinion: Concealed guns do not belong on CU campus</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/12/03/opinion-concealed-guns-not-belong-cu-campus/">
		<meta itemprop="author" content="Guest Writer">
		<time class="time" datetime="2017-12-03T19:19:25+00:00" itemprop="datePublished" content="2017-12-03T19:19:25+00:00">December 3, 2017</time>
		<meta itemprop="dateModified" content="2017-12-03T19:19:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2014/02/Ban-on-Guns.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="667" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-88637 type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-opinion tag-bruce-benson tag-chancellor-distefano tag-colorblindness tag-cu tag-cu-diversity-and-inclusion-summit tag-dialogues tag-diversity tag-letter-to-the-editor tag-open-letter tag-race tag-racism" id="post-88637" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/11/17/opinion-open-letter-to-colorblind-cu/" title="Opinion: An open letter to colorblind CU">
			<img width="480" height="184" src="https://cuindependent.com/new/wp-content/uploads/2017/09/Boulder_panoramic.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/09/Boulder_panoramic.jpg 760w, https://cuindependent.com/new/wp-content/uploads/2017/09/Boulder_panoramic-150x58.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2017/09/Boulder_panoramic-580x223.jpg 580w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/11/17/opinion-open-letter-to-colorblind-cu/" title="Opinion: An open letter to colorblind CU">Opinion: An open letter to colorblind CU</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/11/17/opinion-open-letter-to-colorblind-cu/">
		<meta itemprop="author" content="Hayla Wong">
		<time class="time" datetime="2017-11-17T16:53:49+00:00" itemprop="datePublished" content="2017-11-17T16:53:49+00:00">November 17, 2017</time>
		<meta itemprop="dateModified" content="2018-01-15T17:05:52+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/Boulder_panoramic.jpg">
			<meta itemprop="width" content="760" />
			<meta itemprop="height" content="292" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-88547 type-post status-publish format-standard has-post-thumbnail hentry category-black-girl-in-a-blizzard category-columns-opinion category-opinion tag-aaliyah tag-beauty-standards tag-boulder-halloween-2011 tag-cultural-appropriation tag-halloween tag-kardashian tag-kim-kardashian tag-kourtney-kardashian tag-race tag-racism" id="post-88547" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/11/16/black-girl-blizzard-kardashian-culturally-appropriate-opinion/" title="Black Girl in a Blizzard: Kim Kardashian didn&#8217;t culturally appropriate &#8230; this time">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/11/Kim_Kardashian_Tribeca_portrait_2009-1-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/11/16/black-girl-blizzard-kardashian-culturally-appropriate-opinion/" title="Black Girl in a Blizzard: Kim Kardashian didn&#8217;t culturally appropriate &#8230; this time">Black Girl in a Blizzard: Kim Kardashian didn&#8217;t culturally appropriate &#8230; this time</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/11/16/black-girl-blizzard-kardashian-culturally-appropriate-opinion/">
		<meta itemprop="author" content="Lauren Arnold">
		<time class="time" datetime="2017-11-16T22:21:01+00:00" itemprop="datePublished" content="2017-11-16T22:21:01+00:00">November 16, 2017</time>
		<meta itemprop="dateModified" content="2017-11-16T22:21:01+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/11/Kim_Kardashian_Tribeca_portrait_2009-1.jpg">
			<meta itemprop="width" content="1599" />
			<meta itemprop="height" content="1194" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div id="custom_html-9" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//cuindependent.us16.list-manage.com/subscribe/post?u=c352cae16fd3f74724ebce3f7&amp;id=909cb2bcc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c352cae16fd3f74724ebce3f7_909cb2bcc9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/66000"><img width="300" height="180" src='https://cuindependent.com/new/wp-content/uploads/2015/02/radio1190sm.jpg' alt='' title='radio1190sm' /></a></div>		<div id="recent-posts-2" class="widget cf style5 widget_recent_entries">		<strong><span>Recent Posts</span></strong>		<ul>
											<li>
					<a href="https://cuindependent.com/2018/01/18/cu-on-side-oppressor/">CU ‘on the side of the oppressor’ says former students, faculty of popular diversity program shut down in 2017</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/01/18/denverites-show-solidarity-anti-regime-protesters-iran/">Denverites show solidarity with anti-regime protesters in Iran</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/01/18/opinion-fraternities-teach-that-sexual-aggression-leads-to-success/">Opinion: Fraternities teach that sexual aggression leads to success</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/01/16/mlk-dialogue/">CU observes Martin Luther King Jr. Day with dialogues, celebration</a>
									</li>
											<li>
					<a href="https://cuindependent.com/2018/01/15/colorado-senior-julia-sarcona-identified-deceased-victim-weekend-car-accident/">Women&#8217;s lacrosse player dies in weekend car crash</a>
									</li>
					</ul>
		</div><div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/66625"><img width="290" height="278" src='https://cuindependent.com/new/wp-content/uploads/2015/10/NewsTeam-Logo-e1446145090731.jpg' alt='' title='NewsTeam-Logo' /></a></div><div id="custom_html-10" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39998915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-39998915-1');
</script>
</div></div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
		<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<p></p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="The_CUI">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/cuindependent.com\/new\/wp-content\/themes\/thevoux-wp","url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/cuindependent.com\/2018\/01\/18\/cu-on-side-oppressor\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script>var advads_tracking_ads = [];</script></body>
</html>