<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php">
	<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
				<meta property="og:title" content="Boulder&#8217;s unusual election rules restrict student representation" />
			<meta property="og:description" content="<p>Boulder&#8217;s election rules prevent CU students from running for a spot on city council, but this year&#8217;s candidates may change that. By Kyle Rini</p>
" />
						<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z-200x200.jpg" />
						<meta property="og:url" content="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" />
				<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Boulder&#039;s unusual election rules restrict student representation</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Boulder&#039;s election rules prevent CU students from running for a spot on city council, but this year&#039;s candidates may change that. By Kyle Rini"/>
<link rel="canonical" href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boulder&#039;s unusual election rules restrict student representation" />
<meta property="og:description" content="Boulder&#039;s election rules prevent CU students from running for a spot on city council, but this year&#039;s candidates may change that. By Kyle Rini" />
<meta property="og:url" content="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:author" content="https://www.facebook.com/kyle.rini" />
<meta property="article:tag" content="adam swetlik" />
<meta property="article:tag" content="Boulder" />
<meta property="article:tag" content="Boulder City Council" />
<meta property="article:tag" content="city council" />
<meta property="article:tag" content="Election" />
<meta property="article:tag" content="Kenneth Bickers" />
<meta property="article:tag" content="Matt Benjamin" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-06T23:36:46+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z.jpg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cuindependent.com\/","name":"CU Independent","potentialAction":{"@type":"SearchAction","target":"https:\/\/cuindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Boulder&#8217;s unusual election rules restrict student representation Comments Feed" href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/css/app.css?ver=4.1.5' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='https://cuindependent.com/new/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"88091","token":"1e8b2e055a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.10'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://cuindependent.com/?p=88091' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F&#038;format=xml" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-180x180.png" />
<meta name="msapplication-TileImage" content="https://cuindependent.com/new/wp-content/uploads/2017/09/cropped-CUILOGO-white-mini-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-88091 single-format-standard social_black-off wpb-js-composer js-comp-ver-5.3 vc_responsive">

<div id="wrapper" class="thb-page-transition-on">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<a href="https://cuindependent.com" class="logolink" title="CU Independent">
				<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
			</a>
						  <ul id="menu-main-menu" class="thb-mobile-menu"><li id="menu-item-36378" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-81246" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li id="menu-item-78018" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-65766" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-65765" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-36383" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-36386" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-36389" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-72450" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a><span><i class="fa fa-angle-down"></i></span>
	<ul  class="sub-menu">
		<li id="menu-item-40469" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-65760" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li id="menu-item-36401" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-85873" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-65747" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-64397" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>										<ul id="menu-top-menu" class="thb-mobile-menu-secondary"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="https://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-87424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87424"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>						<div class="menu-footer">
							</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<header class="header fixed">
	<div class="header_top cf">
		<div class="row full-width-row">
			<div class="small-3 medium-2 columns toggle-holder">
					<a href="#" class="mobile-toggle ">
						<div>
							<span></span><span></span><span></span>
						</div>
					</a>
			</div>
			<div class="small-6 medium-8 columns logo text-center active">
				<h6 id="page-title">Boulder&#8217;s unusual election rules restrict student representation</h6>			</div>
			<div class="small-3 medium-2 columns text-right">
				<div class="social-holder">
						<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 					 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
									</div>
			</div>
		</div>
				<span class="progress"></span>
			</div>
	<div class="nav_holder show-for-large ">
		<div class="row full-width-row no-padding">
			<div class="small-12 columns">
				<nav role="navigation" class="full-menu-container text-center ">
										  <ul id="menu-main-menu-1" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>									</nav>
			</div>
		</div>
	</div>
</header>
<!-- End Header -->		<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="https://cuindependent.com" class="logolink" title="CU Independent">
					<img src="https://cuindependent.com/new/wp-content/uploads/2017/08/CUI-header.png" class="logoimg" alt="CU Independent"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style1">
					<aside class="social_header">
		<div>
																																									</div>
		<i class="social_toggle"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="social_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M9 11.2c-0.4 0.4-0.8 0.8-1.2 1 -0.4 0.3-0.9 0.4-1.4 0.4 -0.5 0-1-0.1-1.5-0.4 -0.5-0.3-0.8-0.7-1.2-1.3C3.5 10.2 3.3 9.5 3.3 8.8c0-0.9 0.2-1.8 0.7-2.6 0.5-0.9 1-1.5 1.7-2 0.7-0.5 1.3-0.7 2-0.7 0.5 0 1 0.1 1.4 0.4 0.5 0.2 0.8 0.6 1.2 1.1l0.3-1.3h1.5l-1.2 5.6c-0.2 0.8-0.3 1.2-0.3 1.3 0 0.2 0.1 0.3 0.2 0.4 0.1 0.1 0.3 0.2 0.4 0.2 0.3 0 0.7-0.2 1.2-0.5 0.6-0.5 1.2-1 1.5-1.8 0.4-0.7 0.6-1.5 0.6-2.3 0-0.9-0.3-1.8-0.7-2.6 -0.5-0.8-1.2-1.5-2.2-1.9C10.6 1.6 9.6 1.3 8.4 1.3c-1.3 0-2.5 0.3-3.6 0.9C3.7 2.8 2.9 3.7 2.3 4.8c-0.6 1.1-0.9 2.4-0.9 3.7 0 1.4 0.3 2.5 0.9 3.5 0.6 1 1.5 1.7 2.6 2.2 1.1 0.5 2.4 0.7 3.8 0.7 1.5 0 2.7-0.2 3.7-0.7 1-0.5 1.7-1.1 2.2-1.8h1.5c-0.3 0.6-0.8 1.2-1.5 1.8 -0.7 0.6-1.5 1.1-2.5 1.4 -1 0.4-2.1 0.5-3.5 0.5 -1.3 0-2.4-0.2-3.5-0.5 -1.1-0.3-2-0.8-2.7-1.4 -0.7-0.6-1.3-1.4-1.7-2.2C0.3 11 0.1 9.8 0.1 8.6c0-1.4 0.3-2.6 0.9-3.9 0.7-1.5 1.7-2.6 2.9-3.4 1.3-0.8 2.8-1.2 4.6-1.2 1.4 0 2.7 0.3 3.8 0.8 1.1 0.6 2 1.4 2.6 2.5 0.5 1 0.8 2 0.8 3.1 0 1.6-0.6 3-1.7 4.3 -1 1.1-2.1 1.7-3.4 1.7 -0.4 0-0.7-0.1-0.9-0.2 -0.2-0.1-0.4-0.3-0.5-0.5C9.1 11.7 9 11.5 9 11.2L9 11.2zM4.9 8.9c0 0.8 0.2 1.3 0.5 1.8 0.4 0.4 0.8 0.6 1.3 0.6 0.3 0 0.6-0.1 1-0.3 0.3-0.2 0.7-0.5 1-0.8 0.3-0.4 0.6-0.8 0.8-1.4C9.7 8.2 9.8 7.7 9.8 7.1c0-0.8-0.2-1.3-0.6-1.8C8.8 4.9 8.4 4.7 7.8 4.7c-0.4 0-0.7 0.1-1 0.3C6.5 5.2 6.2 5.5 5.9 5.9c-0.3 0.4-0.5 0.9-0.7 1.5C5 7.9 4.9 8.4 4.9 8.9z"/></svg></i>
	</aside>
 				 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://cuindependent.com/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-menu-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="https://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu ">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="https://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="https://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="https://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Syllabus</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf"><div id="infinite-article" data-infinite="off">
					<div class="post-detail-row">
	<div class="row" data-equal=">.columns">
		<div class="small-12 medium-12 large-8  columns">
			<article itemscope itemtype="http://schema.org/Article" class="post post-detail post-88091 type-post status-publish format-standard has-post-thumbnail hentry category-news tag-adam-swetlik tag-boulder tag-boulder-city-council tag-city-council tag-election tag-kenneth-bickers tag-matt-benjamin" id="post-88091" data-id="88091" data-url="https://cuindependent.com/2017/11/06/boulder-election-student-representation/">
						<aside class="post-meta style1">
			<a href="https://cuindependent.com/category/news/" class="cat-news" aria-label="News">News</a>		</aside>
					<header class="post-title entry-header">
											<h1 class="entry-title" itemprop="headline"><a href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" title="Boulder&#8217;s unusual election rules restrict student representation">Boulder&#8217;s unusual election rules restrict student representation</a></h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-11-06T23:36:46+00:00" itemprop="datePublished" content="2017-11-06T23:36:46+00:00">November 6, 2017</time> <em>by</em> <span itemprop="author"><a href="https://cuindependent.com/author/kyle-rini/" title="Posts by Kyle Rini" rel="author">Kyle Rini</a></span>
				</aside>
					<aside class="share-article hide-on-print fixed-me show-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Boulder%E2%80%99s+unusual+election+rules+restrict+student+representation&url=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
										<div class="post-content entry-content cf" itemprop="articleBody">
						<figure id="attachment_85494" style="width: 580px" class="wp-caption alignnone"><img class="size-medium wp-image-85494" src="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z-580x387.jpg" alt="" width="580" height="387" srcset="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z.jpg 640w" sizes="(max-width: 580px) 100vw, 580px" /><figcaption class="wp-caption-text">A bird&#8217;s-eye view of Boulder. (Doc Searls/Flickr)</figcaption></figure>
<p>With Boulder’s local election approaching fast, voters are gearing up to decide which five candidates will sit on the new City Council.</p>
<p>One thing you won’t find on Nov. 7 is a current CU student on the ballot. That might not seem weird at first, but in a town of 108,000 people, the 33,000 plus undergraduate and graduate students at CU make up the largest unrepresented minority in the city. Just like any minority, students want to have a say when it comes to the issues facing Boulder. Because they effect students heavily, topics like affordable housing and transportation are especially pertinent.</p>
<p>Getting elected at such a young age is difficult anywhere — young candidates are often seen as inexperienced and unaccomplished. Despite that, there are many college towns in America that feature at least one student on their city council.</p>
<p>Take Bloomington, Indiana, for example. The sixth largest city in the Hoosier state often has students from local Indiana University serve as council members. Currently, law student <a href="https://bloomington.in.gov/council/chopra" target="_blank" rel="noopener"><span style="text-decoration: underline;">Allison Chopra</span></a> sits on the council, representing the town’s 3rd District.</p>
<p>So why are students elected in Bloomington but not Boulder? It comes down to the rules of the election, specifically whether the city uses a ward/district system, an at-large system or some combination of the two.</p>
<p>In a ward system, the city is broken up into several different districts or “wards,” each with its own council member that can only be elected by residents of that ward. Political scientists often refer to this as a “Single Member District” system, the same system by which the U.S. House of Representatives is elected. During the progressive reform era (1890s-1920s), many municipalities turned away from the ward system <span style="text-decoration: underline;"><a href="http://www.encyclopedia.com/history/dictionaries-thesauruses-pictures-and-press-releases/municipal-reform" target="_blank" rel="noopener">as a means of fighting “machine” politics</a></span>.</p>
<p>Boulder was one such place, as it switched to an at-large-system and has been since. At-large systems work by having the entire city vote for all the council members at once, much like how a state selects its two senators.</p>
<p>But <span style="text-decoration: underline;"><a href="http://www.jstor.org/stable/2647733?origin=JSTOR-pdf&amp;seq=1#page_scan_tab_contents" target="_blank" rel="noopener">according to political scientists</a></span>, at-large systems tend to limit the representation of electoral minorities, whether it&#8217;s African-Americans, Latinos, women or even college students. The theory is that because they’re competing against the majority for every seat, it’s much harder for candidates that represent a certain minority to get elected, no matter how much support they have among that minority community. Even if a college student candidate had extremely strong support from the students of Boulder, they would likely be outvoted for every seat by the larger non-student population of the city.</p>
<p>“Having all at-large seats in multimember election system is fairly unusual anymore, anywhere,” CU political science professor Kenneth Bickers said. “But it’s particularly odd given the attention Boulder gives, and rightly so, to promoting diversity that it has an election system that makes it unusual for diversity to flourish on the City Council.”</p>
<p>In theory, ward systems alleviate this by allowing some minority communities to have at least one seat to which they can elect someone who will fight for their interests. In the 1960s, the U.S. Department of Justice pushed for more ward systems in the deep south as a way of increasing African-American representation on city councils, school boards and county offices. It’s not a perfect fix, as representation can only increase if the minority population is concentrated in one area of the city, like African-Americans were during (and still after) segregation.</p>
<p>College students happen to be a minority that’s concentrated into certain areas because of their need to be close to campus. In Boulder, neighborhoods like the Hill and Goss Grove are almost exclusively made up of CU students. If there were to be a district covering these two areas, students would have a solid voting majority and could easily elect one of their own, just like Bloomington’s 3rd District.</p>
<p>But between Boulder’s at-large system and its unusually high <a href="https://bouldercolorado.gov/elections" target="_blank" rel="noopener"><span style="text-decoration: underline;">candidate age requirement</span> </a>of 21 — which disqualifies almost half of CU’s student body — it would be nearly impossible to elect a college student given the current rules.</p>
<p>At least two candidates in the upcoming race say they would support a change in the city’s election rules to allow for more diversity.</p>
<p>Matt Benjamin, a former CU student and programs manager at Fiske Planetarium, has made pushing for districts a core part of his platform.</p>
<p>“Certain parts of Boulder have different character, they have different needs,&#8221; Benjamin said in a phone interview. &#8220;Sometimes when the council makes city-wide decisions, those individual needs of neighborhoods and subcommunities get lost or diluted in the process.&#8221;</p>
<p>Benjamin believes Boulder should switch to a hybrid system with four districts, four at-large seats and a directly elected mayor. As of now, the City Council chooses one of its members to serve as mayor. He also believes any change to the electoral system should come through a ballot initiative, voted on by the people of Boulder.</p>
<p>Benjamin has stated that he would be open to students taking advantage of this new system to get more representation on the council.</p>
<p>“Most, and I could even say all CU students when they come to Boulder, this is the first community that they get to make their own,&#8221; he said. &#8220;It’s vital that we as a city enable those that care and want to be in this community to participate as much as possible.”</p>
<p>Another candidate, <a href="https://cuindependent.com/2017/11/03/adam-swetlik-fresh-face-boulder-elections/" target="_blank" rel="noopener"><span style="text-decoration: underline;">Adam Swetlik</span></a>, says a ward system wouldn’t be perfect, but would be the best way to boost diversity on the council.</p>
<p>“I think that’s the best and most democratic way to solve some of our problems right now, I just want there to be a conversation about what both sides of the fence would look like before we actually make that decision,&#8221; Swetlik, a 2010 CU graduate and current doorman at the Walrus Saloon, said.</p>
<p>At 30, Swetlik is the youngest candidate running, a fact he believes connects him more with the student demographic but also makes his chances of winning slimmer.</p>
<p>“I’m the least far-removed from the problems of college life, and I’m still dealing with the fact that Boulder is not a friendly place to establish a lifestyle after college,&#8221; he said.</p>
<p>Both candidates also noted that a big step towards better representation for CU students would be for them to become more active and aware of local politics. Swetlik pointed out that the turnout for college voters in Boulder’s local elections is one of the lowest in the city.</p>
<p>If Boulder elects candidates like Benjamin and Swetlik, it could signal that change is coming. But until then, students may find themselves excluded by the city’s legislative body and its unique rules. The problem will only be amplified if student grievances against city government continue to rise. Voters will decide what direction they want to go on Nov. 7.</p>
<p><em>Contact Assistant Sports Editor Kyle Rini at kyle.rini@colorado.edu.</em></p>
						
																		<footer class="article-tags entry-footer">
			<div>
		<strong>Tags:</strong> 
		<a href="https://cuindependent.com/tag/adam-swetlik/" title="">adam swetlik</a>, <a href="https://cuindependent.com/tag/boulder/" title="">Boulder</a>, <a href="https://cuindependent.com/tag/boulder-city-council/" title="">Boulder City Council</a>, <a href="https://cuindependent.com/tag/city-council/" title="">city council</a>, <a href="https://cuindependent.com/tag/election/" title="">Election</a>, <a href="https://cuindependent.com/tag/kenneth-bickers/" title="">Kenneth Bickers</a>, <a href="https://cuindependent.com/tag/matt-benjamin/" title="">Matt Benjamin</a>	</div>
</footer>
						 
<div class="category_container author-information">
	<div class="inner">
		<section id="authorpage" class="authorpage">
				<img alt='' src='https://secure.gravatar.com/avatar/17706ff2ee2cd3a025ee212950f2ae27?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17706ff2ee2cd3a025ee212950f2ae27?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/kyle-rini/">Kyle Rini</a></h5>
				<p>Assistant Sports Editor Kyle Rini is a Colorado native born and raised in Monument, CO. As a senior at CU Boulder, he pursues a bachelors in Journalism with a minor in Political Science.</p>
									<a href="https://www.facebook.com/kyle.rini" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
									<a href="https://www.instagram.com/kyle.rini/?hl=en" class="boxed-icon fill instagram"><i class="fa fa-instagram"></i></a>
			</div>
			</section>
	</div>
</div>
					</div>
				</div>
					<aside class="share-article hide-on-print hide-for-medium">
		
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F" class="boxed-icon facebook social"><i class="fa fa-facebook"></i>
					</a>
						<a href="https://twitter.com/intent/tweet?text=Boulder%E2%80%99s+unusual+election+rules+restrict+student+representation&url=https%3A%2F%2Fcuindependent.com%2F2017%2F11%2F06%2Fboulder-election-student-representation%2F&via=The_CUI" class="boxed-icon twitter social "><i class="fa fa-twitter"></i>
					</a>
										<a href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
					<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/11/06/boulder-election-student-representation/">
		<meta itemprop="author" content="Kyle Rini">
		<time class="time" datetime="2017-11-06T23:36:46+00:00" itemprop="datePublished" content="2017-11-06T23:36:46+00:00">November 6, 2017</time>
		<meta itemprop="dateModified" content="2017-11-06T23:36:46+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/5186842271_ed03a20c01_z.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="427" />
		</span>
	</aside>
				</article>
			<!-- Start #comments -->
<section id="comments" class="cf full expanded-comments-off">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
			<p class="nocomments">Comments are closed</p>
		
		
			</div>
		</div>
	</div>
</section>
<!-- End #comments -->
							<!-- Start Related Posts -->
	<div class="row post">
		<aside class="small-12 columns post-content related-posts">
			<h4><strong>Related News</strong></h4>
			<div class="row relatedposts hide-on-print">
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-87908 type-post status-publish format-standard has-post-thumbnail hentry category-community category-news category-politics-news tag-2017-elections tag-adam-swetlik tag-boulder-city-council-elections" id="post-87908" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/11/03/adam-swetlik-fresh-face-boulder-elections/" title="Adam Swetlik a fresh face in Boulder City Council elections">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/11/posing-480x300.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/11/03/adam-swetlik-fresh-face-boulder-elections/" title="Adam Swetlik a fresh face in Boulder City Council elections">Adam Swetlik a fresh face in Boulder City Council elections</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/11/03/adam-swetlik-fresh-face-boulder-elections/">
		<meta itemprop="author" content="Lucy Haggard">
		<time class="time" datetime="2017-11-03T21:59:14+00:00" itemprop="datePublished" content="2017-11-03T21:59:14+00:00">November 3, 2017</time>
		<meta itemprop="dateModified" content="2017-11-05T22:53:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/11/posing.png">
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="1080" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-87361 type-post status-publish format-standard has-post-thumbnail hentry category-community category-news tag-boulder tag-featured tag-national-geographic" id="post-87361" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/10/30/national-geographic-names-boulder-the-happiest-city-in-the-u-s/" title="Boulder named the happiest city in the US by National Geographic">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/09/6190963262_51832e5f47_b-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/10/30/national-geographic-names-boulder-the-happiest-city-in-the-u-s/" title="Boulder named the happiest city in the US by National Geographic">Boulder named the happiest city in the US by National Geographic</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/10/30/national-geographic-names-boulder-the-happiest-city-in-the-u-s/">
		<meta itemprop="author" content="Makenna Sturgeon">
		<time class="time" datetime="2017-10-30T23:21:39+00:00" itemprop="datePublished" content="2017-10-30T23:21:39+00:00">October 30, 2017</time>
		<meta itemprop="dateModified" content="2017-10-31T14:24:42+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/6190963262_51832e5f47_b.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="683" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-87588 type-post status-publish format-standard has-post-thumbnail hentry category-community category-news tag-boulder-city-council-elections tag-boulder-politics tag-city-council tag-politics" id="post-87588" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/10/30/city-council-voter-guide-candidates/" title="Voter Guide: City Council candidates">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/10/2379599606_fb6c26aa17_b-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/10/30/city-council-voter-guide-candidates/" title="Voter Guide: City Council candidates">Voter Guide: City Council candidates</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/10/30/city-council-voter-guide-candidates/">
		<meta itemprop="author" content="Sarah Olick">
		<time class="time" datetime="2017-10-30T22:19:15+00:00" itemprop="datePublished" content="2017-10-30T22:19:15+00:00">October 30, 2017</time>
		<meta itemprop="dateModified" content="2017-10-30T22:19:15+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/10/2379599606_fb6c26aa17_b.jpg">
			<meta itemprop="width" content="1024" />
			<meta itemprop="height" content="768" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-87192 type-post status-publish format-standard has-post-thumbnail hentry category-community category-environment category-news tag-boulder-city-council tag-energy tag-municipalization tag-renewable-energy tag-xcel-energy" id="post-87192" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/10/28/vote-guide-ballot-municipalization/" title="Voter Guide: Ballot measures related to municipalization">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/10/I_Voted_Sticker-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/10/I_Voted_Sticker-480x300.jpg 480w, https://cuindependent.com/new/wp-content/uploads/2017/10/I_Voted_Sticker-150x95.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/10/28/vote-guide-ballot-municipalization/" title="Voter Guide: Ballot measures related to municipalization">Voter Guide: Ballot measures related to municipalization</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/10/28/vote-guide-ballot-municipalization/">
		<meta itemprop="author" content="Eliza Radeka">
		<time class="time" datetime="2017-10-28T21:12:36+00:00" itemprop="datePublished" content="2017-10-28T21:12:36+00:00">October 28, 2017</time>
		<meta itemprop="dateModified" content="2017-10-28T21:12:36+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/10/I_Voted_Sticker.jpg">
			<meta itemprop="width" content="2637" />
			<meta itemprop="height" content="1676" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-85914 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-music category-uncategorized tag-boulder tag-boulder-theater tag-concert tag-post-malone tag-smokepurpp tag-stoney" id="post-85914" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/09/30/post-malone-boulder-theater-review/" title="Concert review: Post Malone at Boulder Theater">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/09/28481667850_b785790251_z-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://cuindependent.com/new/wp-content/uploads/2017/09/28481667850_b785790251_z-480x300.jpg 480w, https://cuindependent.com/new/wp-content/uploads/2017/09/28481667850_b785790251_z-640x400.jpg 640w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/09/30/post-malone-boulder-theater-review/" title="Concert review: Post Malone at Boulder Theater">Concert review: Post Malone at Boulder Theater</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/09/30/post-malone-boulder-theater-review/">
		<meta itemprop="author" content="Max Rothstein">
		<time class="time" datetime="2017-09-30T18:39:03+00:00" itemprop="datePublished" content="2017-09-30T18:39:03+00:00">September 30, 2017</time>
		<meta itemprop="dateModified" content="2017-10-01T19:02:34+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/28481667850_b785790251_z.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="427" />
		</span>
	</aside>
	</article>			    </div>
			               
			    <div class="small-6 medium-4 columns">
			    	<article class="post mega-menu-post post-85480 type-post status-publish format-standard has-post-thumbnail hentry category-community category-features category-news tag-boulder-city-council tag-boulder-homelessness tag-boulder-shelter-for-the-homeless tag-homeless tag-homelessness" id="post-85480" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="https://cuindependent.com/2017/09/23/boulder-homelessness-housing-strategy/" title="What does Boulder&#8217;s new homeless strategy mean for its community?">
			<img width="480" height="300" src="https://cuindependent.com/new/wp-content/uploads/2017/09/Misfit-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="https://cuindependent.com/2017/09/23/boulder-homelessness-housing-strategy/" title="What does Boulder&#8217;s new homeless strategy mean for its community?">What does Boulder&#8217;s new homeless strategy mean for its community?</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="https://cuindependent.com/2017/09/23/boulder-homelessness-housing-strategy/">
		<meta itemprop="author" content="Lucy Haggard">
		<time class="time" datetime="2017-09-23T12:09:48+00:00" itemprop="datePublished" content="2017-09-23T12:09:48+00:00">September 23, 2017</time>
		<meta itemprop="dateModified" content="2017-10-06T19:06:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="CU Independent">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="https://cuindependent.com/new/wp-content/uploads/2017/09/Misfit-e1506126666559.jpg">
			<meta itemprop="width" content="2000" />
			<meta itemprop="height" content="1333" />
		</span>
	</aside>
	</article>			    </div>
			  			</div>
		</aside>
	</div>
	<!-- End Related Posts -->					</div>
					<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner fixed-me style1">
		<div class="widget cf style5 cuind-widget"><div style="text-align: center; " id="cuind-1488359388"><a href="https://cuindependent.com/linkout/88075"><img width="300" height="368" src='https://cuindependent.com/new/wp-content/uploads/2017/11/Rocky-Mountain-Crisis-Center-Gambling-Ad-1.png' alt='Rocky Mountain Crisis Center Gambling Addiction' title='Rocky Mountain Crisis Center Gambling Ad (1)' /></a></div></div><div class="widget cf style5 cuind-widget"><div style="text-align: center; " id="cuind-2005546821"><a href="https://cuindependent.com/linkout/85562"><img width="300" height="300" src='https://cuindependent.com/new/wp-content/uploads/2017/09/2017-09-FLEX-ads_300x300.jpg' alt='' title='2017-09 FLEX ads_300x300' /></a></div></div><div id="custom_html-9" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//cuindependent.us16.list-manage.com/subscribe/post?u=c352cae16fd3f74724ebce3f7&amp;id=909cb2bcc9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c352cae16fd3f74724ebce3f7_909cb2bcc9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div><div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/66000"><img width="300" height="180" src='https://cuindependent.com/new/wp-content/uploads/2015/02/radio1190sm.jpg' alt='' title='radio1190sm' /></a></div>		<div id="recent-posts-2" class="widget cf style5 widget_recent_entries">		<strong><span>Recent Posts</span></strong>		<ul>
					<li>
				<a href="https://cuindependent.com/2017/11/06/boulder-election-student-representation/">Boulder&#8217;s unusual election rules restrict student representation</a>
						</li>
					<li>
				<a href="https://cuindependent.com/2017/11/06/cus-diversity-plan-where-now/">CU&#8217;s diversity plan: Where is it?</a>
						</li>
					<li>
				<a href="https://cuindependent.com/2017/11/06/thrill-album-review-sam-smith/">Album review: &#8216;The Thrill of It All&#8217; by Sam Smith</a>
						</li>
					<li>
				<a href="https://cuindependent.com/2017/11/05/buffs-blow-arizona-state/">Buffs blow it in Tempe; ASU rallies and wins, 41-30</a>
						</li>
					<li>
				<a href="https://cuindependent.com/2017/11/04/without-warning-surprise-halloween/">Without Warning: Two rappers and a producer offered a spooky surprise this Halloween</a>
						</li>
				</ul>
		</div>		<div class="widget cf style5 cuind-widget"><a href="https://cuindependent.com/linkout/66625"><img width="290" height="278" src='https://cuindependent.com/new/wp-content/uploads/2015/10/NewsTeam-Logo-e1446145090731.jpg' alt='' title='NewsTeam-Logo' /></a></div><div id="custom_html-10" class="widget_text widget cf style5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-39998915-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-39998915-1');
</script>
</div></div>	</div>
</aside>		 	</div>
	</div>			</div>
		</div><!-- End role["main"] -->
		<!-- Start Sub-Footer -->
<aside id="subfooter" class="light">
	<div class="row">
		<div class="small-12 columns">
							<p></p>
					</div>
	</div>
</aside>
<!-- End Sub-Footer -->
	</section> <!-- End #content-container -->
</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve">
<g>
	<path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
		L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
		c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z"/>
</g>
</svg></a>
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="" data-user="The_CUI">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
    	                </ul>
  </div>
</div>
<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle( ad );

			is_enabled = styles.getPropertyValue( 'display' ) === 'none'
			|| styles.getPropertyValue( '-moz-binding' ).indexOf( 'about:' ) !== -1;

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script><script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/vendor.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"themeurl":"https:\/\/cuindependent.com\/new\/wp-content\/themes\/thevoux-wp","url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"settings":{"infinite_count":"","current_url":"https:\/\/cuindependent.com\/2017\/11\/06\/boulder-election-student-representation\/","page_transition":"on","page_transition_style":"thb-fade","page_transition_in_speed":"500","page_transition_out_speed":"250"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/thevoux-wp/assets/js/app.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<div id="cuind-51592650217"><div class="cuind-top-banner-ad" id="cuind-1355566927"><div style="text-align: center; margin-bottom: 30px; " id="cuind-550039907"><a href="https://cuindependent.com/linkout/85415"><img width="900" height="103" src='https://cuindependent.com/new/wp-content/uploads/2017/09/BOGO-BYOB-Banner-100x900-e1505939309791.jpg' alt='' title='BOGO BYOB Banner 100x900' /></a></div><br style="clear: both; display: block; float: none;"/></div></div><script>advads.move("#cuind-51592650217", "section#content-container > div.cf ", { method: "prependTo" });</script><script>var advads_tracking_ads = [];</script></body>
</html>