<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cuindependent.com/new/xmlrpc.php" />
<title>Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times</title>
<meta property="og:title" content="Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times - CU Independent"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="On March 17 and 18, the Center for Native American and Indigenous Studies at CU Boulder hosted Indig"/>
<meta property="og:url" content="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/"/>
<meta property="og:site_name" content="CU Independent"/>
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM.png" />

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The series of talks explored the interaction of the Native Americans with the past and present political climates. By Devlin Thieke"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times" />
<meta property="og:description" content="The series of talks explored the interaction of the Native Americans with the past and present political climates. By Devlin Thieke" />
<meta property="og:url" content="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="dakota access pipeline" />
<meta property="article:tag" content="indian law symposium" />
<meta property="article:tag" content="native american law" />
<meta property="article:tag" content="university of colorado college of law" />
<meta property="article:section" content="Diversity" />
<meta property="article:published_time" content="2017-03-19T22:47:23+00:00" />
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM.png" />
<meta property="og:image:width" content="378" />
<meta property="og:image:height" content="301" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="http://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="http://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times Comments Feed" href="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://cuindependent.com/?p=82135' />
<link rel="alternate" type="application/json+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2017%2F03%2F19%2Findigenous-storytelling-law-symposium-speaks-optimism%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2017%2F03%2F19%2Findigenous-storytelling-law-symposium-speaks-optimism%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://cuindependent.com/new/wp-content/uploads/2015/10/cui_logo.jpeg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #DAA520;}
::selection { background: #DAA520; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #DAA520;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#DAA520;
}

::-webkit-scrollbar-thumb{
	background-color:#DAA520 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #DAA520;
}
	
.search-block:after {
	border-right-color:#DAA520;
}

body.rtl .search-block:after {
	border-left-color:#DAA520;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #DAA520;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #DAA520;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #DAA520;
	border-color: #DAA520;
}

#order_review,
#order_review_heading {
	border-color: #DAA520;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #424242;
}
		
a:hover {
	color: #DAA520;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/cuindependent.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-82135 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://cuindependent.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday ,  20  March 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="http://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="http://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="http://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="http://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="http://cuindependent.com/something-genius/">SOCIAL</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://cuindependent.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="CU Independent" href="http://cuindependent.com/">
					<img src="http://cuindependent.com/new/wp-content/uploads/2015/10/cui-lettering.png" alt="CU Independent"  /><strong>CU Independent University of Colorado Daily Student News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="http://cuindependent.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a href="http://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">Trump&#8217;s Travel Ban and CU Students series</a></li>
	<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65748"><a href="http://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="http://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="http://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65766"><a href="http://cuindependent.com/category/events/">Events</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-44772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44772"><a href="http://cuindependent.com/category/news/4-20/">4/20 Coverage</a>
			<ul class="sub-menu menu-sub-content">
				<li id="menu-item-53583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53583"><a href="http://cuindependent.com/people-boulder/people-of-420/">People of 4/20 &#8211; 2014</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="http://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="http://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="http://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="http://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-65749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65749"><a href="http://cuindependent.com/category/news/presidential-race-2016/">Election 2016</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76796"><a href="http://cuindependent.com/category/news/presidential-race-2016/election-day-nov-8/">Election Day in Boulder and on campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-76805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76805"><a href="http://cuindependent.com/2016/11/08/election-day-boulder-interactive-map/">Election Day in Boulder: Interactive map</a></li>
	</ul>
</li>
	<li id="menu-item-77336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77336"><a href="http://cuindependent.com/category/news/presidential-race-2016/cuis-colorado-voters-guide-2016/">CUI&#8217;s Colorado voter&#8217;s guide 2016</a></li>
	<li id="menu-item-66063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66063"><a href="http://cuindependent.com/category/news/presidential-race-2016/gopdebate/">GOP debate: Boulder</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-66070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66070"><a href="http://cuindependent.com/your-money-your-vote-all-you-need-to-know/">&#8220;Your money, your vote&#8221;: All you need to know</a></li>
		<li id="menu-item-66069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66069"><a href="http://cuindependent.com/whats-going-on-cu-boulder-on-gop-daay/">What&#8217;s going on? CU Boulder on GOP debate day</a></li>
		<li id="menu-item-66403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66403"><a href="http://cuindependent.com/category/gop-debate-updates/">GOP debate updates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="http://cuindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="http://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="http://cuindependent.com/category/entertainment/films/">Film &#038; TV</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="http://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="http://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="http://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="http://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="http://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="http://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="http://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="http://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="http://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="http://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="http://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="http://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="http://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="http://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="http://cuindependent.com/columns/ask-alex/">Ask Alex</a></li>
		<li id="menu-item-69894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69894"><a href="http://cuindependent.com/category/opinion/columns-opinion/a-gay-in-the-life/">A Gay in the Life</a></li>
		<li id="menu-item-69896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69896"><a href="http://cuindependent.com/category/opinion/columns-opinion/cannon-fodder/">Cannon Fodder</a></li>
		<li id="menu-item-69892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69892"><a href="http://cuindependent.com/category/opinion/columns-opinion/dear-domna/">Dear Domna</a></li>
		<li id="menu-item-69895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69895"><a href="http://cuindependent.com/category/opinion/columns-opinion/girl-on-girl/">Girl on Girl</a></li>
	</ul>
</li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="http://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="http://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="http://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-74503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74503"><a href="http://cuindependent.com/category/opinion/satire/">Satire</a></li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="http://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65761"><a href="http://cuindependent.com/category/podcasts/cu-taboo/">CU Taboo</a></li>
	<li id="menu-item-65746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65746"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up/">Tune In Turn Up</a></li>
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">Tune In Turn Up AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="http://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="http://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
	<li id="menu-item-69889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69889"><a href="http://cuindependent.com/category/podcasts/the-association/">The Association</a></li>
	<li id="menu-item-65763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65763"><a href="http://cuindependent.com/category/podcasts/luck-be-a-lady/">Luck Be a Lady</a></li>
</ul>
</li>
<li id="menu-item-36403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36403"><a href="http://cuindependent.com/category/multimedia/">Visuals</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-63994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63994"><a href="http://cuindependent.com/people-boulder/">People of Boulder</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404"><a href="http://cuindependent.com/category/photo-gallery/">Galleries</a></li>
	<li id="menu-item-65753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65753"><a href="http://cuindependent.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="http://cuindependent.com/syllabus/">Syllabus</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73789"><a href="http://cuindependent.com/cui-grapevine/">CUI GRAPEVINE</a></li>
<li id="menu-item-63913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63913"><a href="http://cuindependent.com/cuifcq/">GRADES DATABASE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/" title="Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times">Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times</a></li>
					<li><a href="http://cuindependent.com/2017/03/19/buffs-south-dakota-state-ot-81-75-advance-wnit-tourney/" title="Buffs down South Dakota State in OT 81-75, advance in WNIT Tourney">Buffs down South Dakota State in OT 81-75, advance in WNIT Tourney</a></li>
					<li><a href="http://cuindependent.com/2017/03/19/photos-sunshine-canyon-fire/" title="Photos: Scenes from the Sunshine Canyon fire">Photos: Scenes from the Sunshine Canyon fire</a></li>
					<li><a href="http://cuindependent.com/2017/03/19/wildfire-west-pearl-street-mall-forces-evacuations-thousands-notice/" title="Boulder fire evacuation to remain in place through out night; thousands more on notice">Boulder fire evacuation to remain in place through out night; thousands more on notice</a></li>
					<li><a href="http://cuindependent.com/2017/03/19/colorado-buffaloes-football-spring-game-recap/" title="Buffs showcase impressive moments at football spring game, with much to look forward to">Buffs showcase impressive moments at football spring game, with much to look forward to</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">			<div data-id="81649" id="cuind-1573703582"><a href="http://cuindependent.com/linkout/81649" target="_blank"><img width="728" height="90" src='http://cuindependent.com/new/wp-content/uploads/2017/03/03-09-17-v1-cubic-dig-ad-cu-independent.png' alt='Leeds School of Business' title='03-09-17-v1-cubic-dig-ad-cu-independent' /></a></div>				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-82135 post type-post status-publish format-standard has-post-thumbnail hentry category-diversity category-news category-politics-news tag-dakota-access-pipeline tag-indian-law-symposium tag-native-american-law tag-university-of-colorado-college-of-law" id="the-post">
						
			<div class="single-post-thumb">
			<img width="378" height="301" src="http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM.png 378w, http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM-150x119.png 150w" sizes="(max-width: 378px) 100vw, 378px" />		
		</div>
			
		<div class="single-post-caption">(Center for Native American and Indigenous Studies)</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times</span></h1>

							
				<div class="entry">
					
					
					<p class="p1"><span class="s1">On March 17 and 18, the Center for Native American and Indigenous Studies at CU Boulder hosted Indigenous Storytelling and Law: An Interdisciplinary Symposium. This two-day seminar hosted a litany of talks and panels presented by prominent lawyers and activists. The subject matter varied from centuries-old native stories to legal perspectives on struggles for the fair treatment of indigenous peoples.</span></p>
<p class="p1"><span class="s1">“The Center for Native American and Indigenous Studies is very interdisciplinary. We came together on a central topic. We wanted to bring together lawyers, activists and native peoples, and have a discussion,” coordinator of the symposium and CU Associate Professor Greg Johnson said. </span></p>
<p class="p1"><span class="s1">The event concluded with the session “Indian Country and the Trump Administration: Law, Policy, and Activism,” held in a courtroom of CU’s Wolf Law Building. A panel of experts spoke before the audience, which constituted every walk of life, from elderly natives to Boulder professionals to schoolchildren playing on tablets aside their parents. </span></p>
<p class="p1"><span class="s1">James Anaya, dean of the University of Colorado School of Law, opened the session with the topic of progress in the realm of Native law. He spoke to the 2007 United Nations Declaration on the Rights of Indigenous People, a landmark document that extended legal status to indigenous people across the globe. Over the past decade Native Americans have seen great improvements in their well-being, as well as progress towards fair recognition due to documents. But, Anaya argued, with President Trump in office everything is momentarily up in the air. </span></p>
<p class="p1"><span class="s1">“How will Trump regard the UN Declaration on the Rights of Indigenous People? Well, the best hope is that he doesn’t know about it,” joked Anaya. He concluded that, at least for the near future, the US Department of State will continue to make progress until instructed otherwise. </span></p>
<p class="p2"><span class="s1"> Another panelist, associate clinical professor and director of the Indian Law Clinic Carla Fredericks, focused on the infamous Dakota Access Pipeline, which is set to begin flow this coming week. The project was approved by an executive order signed by President Trump in January, reversing a previous order issued during the Obama administration delaying the construction until further environmental impact studies could be complete. Fredericks shook her head at the ordeal, calling it “a key failure in indigenous law.” </span></p>
<p class="p2"><span class="s1">Troy Eid, a former US attorney, critiqued the operations of  corporations involved with DAPL as well as the state of North Dakota, speaking primarily to the “reckless strategy” of not consulting with local tribes in any regard. This critique led to a larger discussion centered on progress and optimism.</span></p>
<p class="p2"><span class="s1"> Sarah Krakoff, a law professor at CU Boulder, stressed the importance of seizing the uncharacteristic spotlight on Native struggles DAPL has provided in order to propagate further issues across the sound waves. The panelists felt little surprise towards Trump’s decision on the pipeline; decisions like these factor heavily in the study of Native American law. However, this does not mean they were easily dismayed. </span></p>
<p class="p2"><span class="s1">The panelists discussed at length the importance of the present moment. Nearly ten percent of federal judiciary positions will be filled by Trump in the next six to nine months. Jennifer Widdle, a lawyer with a focus on American Indian law, said &#8220;Donald Trump is another ornery bull, but this isn’t our first rodeo.”</span></p>
<p class="p2"><em>Contact CU Independent Staff Writer Devlin Thieke at devlin.thieke@colorado.edu</em></p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://cuindependent.com/tag/dakota-access-pipeline/" rel="tag">dakota access pipeline</a> <a href="http://cuindependent.com/tag/indian-law-symposium/" rel="tag">indian law symposium</a> <a href="http://cuindependent.com/tag/native-american-law/" rel="tag">native american law</a> <a href="http://cuindependent.com/tag/university-of-colorado-college-of-law/" rel="tag">university of colorado college of law</a></span>				<span style="display:none" class="updated">2017-03-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://cuindependent.com/author/lucy-haggard/" title="Posts by Lucy Haggard" rel="author">Lucy Haggard</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://cuindependent.com/?p=82135" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Indigenous+Storytelling+and+Law+Symposium+speaks+to+optimism+in+uncertain+times via %40the_CUI&url=http://cuindependent.com/?p=82135" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://cuindependent.com/?p=82135&amp;name=Indigenous+Storytelling+and+Law+Symposium+speaks+to+optimism+in+uncertain+times" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
						<li><a href="http://pinterest.com/pin/create/button/?url=http://cuindependent.com/?p=82135&amp;description=Indigenous+Storytelling+and+Law+Symposium+speaks+to+optimism+in+uncertain+times&amp;media=http://cuindependent.com/new/wp-content/uploads/2017/03/Screen-Shot-2017-03-19-at-10.06.21-PM.png" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Lucy Haggard </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/5dfc30cfb99fa58d9de7915b3be0d8a4?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5dfc30cfb99fa58d9de7915b3be0d8a4?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://cuindependent.com/2017/03/19/buffs-south-dakota-state-ot-81-75-advance-wnit-tourney/" rel="prev"><span>Previous</span> Buffs down South Dakota State in OT 81-75, advance in WNIT Tourney</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://cuindependent.com/2017/03/19/photos-sunshine-canyon-fire/">
					<img width="310" height="165" src="http://cuindependent.com/new/wp-content/uploads/2017/03/Fire-photos-for-essay-13-of-14-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://cuindependent.com/2017/03/19/photos-sunshine-canyon-fire/" rel="bookmark">Photos: Scenes from the Sunshine Canyon fire</a></h2>
			<p>The mandatory evacuation is set to remain in place for 426 homes in Boulder over night as the fire continues to burn. By Jackson Barnett</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Dakota Access Pipeline series</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Click the <b><a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/">thumbnail</a></b> to read all our stories from behind the protest lines in North Dakota.

<a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/"><img src="http://cuindependent.com/new/wp-content/uploads/2016/11/Campscape-660x330.jpg"></a></div>
		</div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>@The_CUI</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/The_CUI" data-widget-id="659084362244186112">Tweets by @The_CUI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /-->		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://cuindependent.com/2017/03/19/indigenous-storytelling-law-symposium-speaks-optimism/">Indigenous Storytelling and Law Symposium speaks to optimism in uncertain times</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/03/19/buffs-south-dakota-state-ot-81-75-advance-wnit-tourney/">Buffs down South Dakota State in OT 81-75, advance in WNIT Tourney</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/03/19/photos-sunshine-canyon-fire/">Photos: Scenes from the Sunshine Canyon fire</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/03/19/wildfire-west-pearl-street-mall-forces-evacuations-thousands-notice/">Boulder fire evacuation to remain in place through out night; thousands more on notice</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/03/19/colorado-buffaloes-football-spring-game-recap/">Buffs showcase impressive moments at football spring game, with much to look forward to</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/search.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39998915-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>