<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Opinion: CU Student Government must change its response to racism, exclusionary practices</title>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: CU Student Government must change its response to racism, exclusionary practices" />
<meta property="og:description" content="In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin" />
<meta property="og:url" content="https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/" />
<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
<meta property="article:tag" content="cu boulder" />
<meta property="article:tag" content="CU Police Department" />
<meta property="article:tag" content="CU student government" />
<meta property="article:tag" content="CUPD" />
<meta property="article:tag" content="CUSG" />
<meta property="article:tag" content="police" />
<meta property="article:tag" content="Racism" />
<meta property="article:tag" content="University of Colorado Boulder" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-08-06T05:17:37+00:00" />
<meta property="article:modified_time" content="2020-08-06T05:19:20+00:00" />
<meta property="og:updated_time" content="2020-08-06T05:19:20+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1.jpg" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin" />
<meta name="twitter:title" content="Opinion: CU Student Government must change its response to racism, exclusionary practices" />
<meta name="twitter:site" content="@The_CUI" />
<meta name="twitter:image" content="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1.jpg" />
<meta name="twitter:creator" content="@The_CUI" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cuindependent.com/#organization","name":"CU Independent","url":"https://cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://cuindependent.com/#logo","inLanguage":"en-US","url":"https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://cuindependent.com/#website","url":"https://cuindependent.com/","name":"","inLanguage":"en-US","description":"The independent student voice of CU Boulder.","publisher":{"@id":"https://cuindependent.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#primaryimage","inLanguage":"en-US","url":"https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#webpage","url":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/","name":"Opinion: CU Student Government must change its response to racism, exclusionary practices","isPartOf":{"@id":"https://cuindependent.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#primaryimage"},"datePublished":"2020-08-06T05:17:37+00:00","dateModified":"2020-08-06T05:19:20+00:00","description":"In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin","potentialAction":[{"@type":"ReadAction","target":["https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/"]}]},{"@type":"Article","@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#article","isPartOf":{"@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#webpage"},"author":{"@id":"https://cuindependent.com/#/schema/person/4cb2cbac0cbbe7c2d6b0d42d1ccc9f97"},"headline":"Opinion: CU Student Government must change its response to racism, exclusionary practices","datePublished":"2020-08-06T05:17:37+00:00","dateModified":"2020-08-06T05:19:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#webpage"},"publisher":{"@id":"https://cuindependent.com/#organization"},"image":{"@id":"https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/#primaryimage"},"keywords":"cu boulder,CU Police Department,CU student government,CUPD,CUSG,police,Racism,University of Colorado Boulder","articleSection":"Opinion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://cuindependent.com/#/schema/person/4cb2cbac0cbbe7c2d6b0d42d1ccc9f97","name":"Guest Writer","image":{"@type":"ImageObject","@id":"https://cuindependent.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49e6c0800db729bda3291ed0f51ebc19?s=96&d=mm&r=g","caption":"Guest Writer"},"description":"CU Independent welcomes content from qualified guests. Contact editorial staff at Tips@cuindependent.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Opinion: CU Student Government must change its response to racism, exclusionary practices Comments Feed" href="https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-39998915-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-39998915-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- cuindependent.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//cuindependent.com/new/wp-content/uploads/js_composer/custom.css?ver=6.2.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cuindependent.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.9'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://cuindependent.com/?p=119179' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F08%2F05%2Fcu-student-government-change-response-racism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2020%2F08%2F05%2Fcu-student-government-change-response-racism%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://cuindependent.com/new/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
    },
    "url": "https:\/\/cuindependent.com\/",
    "name": "",
    "description": "The independent student voice of CU Boulder."
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "The independent student voice of CU Boulder.",
    "url": "https:\/\/cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Opinion: CU Student Government must change its response to racism, exclusionary practices",
    "description": "In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin",
    "datePublished": "2020-08-05",
    "datemodified": "2020-08-05",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/08\/05\/cu-student-government-change-response-racism\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2015\/03\/CUSG1.jpg",
        "width": 1000,
        "height": 667
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-GuestWriter",
        "name": "Guest Writer"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/cuindependent.com\/category\/opinion\/",
                "name": "Opinion"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/cuindependent.com\/2020\/08\/05\/cu-student-government-change-response-racism\/",
                "name": "Opinion: CU Student Government must change its response to racism, exclusionary practices"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Opinion: CU Student Government must change its response to racism, exclusionary practices",
    "image": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2015\/03\/CUSG1.jpg",
    "datePublished": "2020-08-05",
    "datemodified": "2020-08-05",
    "description": "In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. By Delaney Deskin",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2020\/08\/05\/cu-student-government-change-response-racism\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2020\/03\/CUI-Header-Logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Guest Writer"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-119179 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-117206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-111897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li id="menu-item-111324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li id="menu-item-113802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-1 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117206"><a href="https://cuindependent.com/coronavirus-information/">Coronavirus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-111897"><a href="https://cuindependent.com/category/features/">Longform</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111324"><a href="https://cuindependent.com/category/series/">Series</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113802"><a href="https://cuindependent.com/category/news/2020-elections/">2020 Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
											<div id="top-search">
							<a class="search-click"><i class="fa fa-search"></i></a>
							<div class="show-search">
								<form role="search" method="get" id="searchform" action="https://cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>								<a class="search-click close-search"><i class="fa fa-close"></i></a>
							</div>
						</div>
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://cuindependent.com/category/opinion/"  rel="category tag">Opinion</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Opinion: CU Student Government must change its response to racism, exclusionary practices</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://cuindependent.com/author/guestwriter/">Guest Writer</a></span>
			<time class="entry-date published" datetime="2020-08-05T22:17:37-07:00">August 5, 2020</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://cuindependent.com/author/guestwriter/">Guest Writer</a></span></span>
													<span><time class="entry-date published" datetime="2020-08-05T22:17:37-07:00">August 5, 2020</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-119179" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_61891" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-61891" class="size-medium wp-image-61891" src="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-580x387.jpg" alt="" width="580" height="387" srcset="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-580x387.jpg 580w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-150x100.jpg 150w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-768x512.jpg 768w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1.jpg 1000w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-585x390.jpg 585w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-263x175.jpg 263w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-295x196.jpg 295w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-290x193.jpg 290w, https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-300x200.jpg 300w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-61891" class="wp-caption-text">The CU Student Government headquarters located in the University Memorial Center. (James Bradbury/CU Independent File)</p></div>
<p><i>Opinions do not necessarily represent CUIndependent.com or any of its sponsors.</i></p>
<p><span style="font-weight: 400;">The government that represents you is overwhelmingly white. Its leaders have a history of racism and sexism. Due to the clubby nature of the government’s hiring, many of its key positions go unfilled for months, leaving leadership voids where experience is needed. Alumni and university administration have attested to the organization’s long-held inaccessibility.</span></p>
<p><span style="font-weight: 400;">This is not the federal government. It’s your student government. </span></p>
<p><span style="font-weight: 400;">More student body presidents at CU have been members of the Chi Psi fraternity than have been people of color. To the average student, CUSG is roughly synonymous with affluence and Greek life. After being a member for two years, I witnessed and tried to excuse the harm this dealt to the student body. As an alumna, I have no more platitudes to offer. As the people who foot the $26 million budget that CUSG oversees, students deserve better. CUSG must change. </span></p>
<p><span style="font-weight: 400;">CUSG is an incredible opportunity for students to practice political leadership within their community. After leaving office, alumni have gone on to become academics, community activists, Rhodes Scholars and members of Congress. Student government can be the campus’ platform for good, one that speaks truth to power. </span></p>
<p><span style="font-weight: 400;">Unfortunately, CUSG lacks the leadership necessary to respond to the current multi-front crisis. In light of recent demands for racial justice across all American institutions, CUSG has prioritized optics over action. CU deserves a student government that fulfills its principles of serving the student body. The current moment demands the organization to do no less.</span></p>
<h4>“A culture of exclusion”</h4>
<p><span style="font-weight: 400;">Despite being a public governing organization paid for with student fee dollars, CUSG remains remarkably opaque and unaccountable to the students it serves. </span></p>
<p><span style="font-weight: 400;">CUSG does not give all students equal opportunities to lead within the organization. While the executives are currently hiring for many positions within their cabinet, you would not know unless you follow a CUSG member on social media. </span></p>
<p><span style="font-weight: 400;">In the past, many applications for vacant positions were not even made public. Instead, these job openings were filled internally. Some appointed positions, such as at-large seats in the legislature and appointments to the judicial branch, have rarely ever been made public and currently have sat vacant for months. This exclusivity ignores merit and limits the pool of applicants to whoever has the most personal connections. Student government should not be a country club. </span></p>
<p><span style="font-weight: 400;">Early this year, then-interim vice chancellor for student affairs Akirah Bradley joined then-executives Passas and Martin to send a </span><a href="https://cuindependent.com/new/wp-content/uploads/2020/07/Letter-to-CUSG.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">letter to CUSG leadership</span></a><span style="font-weight: 400;"> admonishing the organization’s climate of exclusion and “unconscious inconsistencies” in holding fellow CUSG members accountable. Another letter, published by CU Alumna Olivia Gardner upon her resignation as CUSG Director of Diversity and Inclusion, made a similar criticism. Bradley’s letter implored the creation of additional accountability measures within the organization.</span></p>
<p><span style="font-weight: 400;">No such measures were taken in response. CUSG careened further in the wrong direction. Your government rejected a funding proposal to create more internal diversity and inclusion positions, one of which specifically addressed multicultural and racial diversity. As Attorney General, I worked with other executive cabinet members to fix this. We authored legislation to guarantee these positions, funding or no. Ultimately, the bill was shelved. </span></p>
<h4>Optics over action</h4>
<p><span style="font-weight: 400;">This year, CUSG balked at the implementation of any truly transformative accountability measures in response to the killing of George Floyd, Breonna Taylor and countless others. As one of the largest and most autonomous student governments in the country, this is unacceptable. CUSG is squandering its immense power to enact broad social change on campus. </span></p>
<p><span style="font-weight: 400;">As candidates for tri-executives, Presidents Molly Frommelt, George Conway and Isaiah Chavous broadly listed “Law Enforcement” as a feature of </span><a href="https://www.instagram.com/tv/CBqwMXjpvd_/?utm_source=ig_web_copy_link" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">their campaign platform</span></a><span style="font-weight: 400;">. Executive Frommelt has extensive prior experience working with the University of Colorado Police Department (CUPD) as CUSG’s Director of Legislative Affairs. While it does not directly oversee CUPD, CUSG could elevate student perspectives on law enforcement at CU. As nationwide calls to defund and abolish policing intensify, CUSG has not empowered students with the tools to do the same on campus. </span></p>
<p><span style="font-weight: 400;">Instead of taking tangible steps to benefit students, CUSG shirked accountability in favor of a photo op. Chavous appeared on </span><a href="https://www.instagram.com/tv/CBqwMXjpvd_/?utm_source=ig_web_copy_link" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">CU Boulder social media</span></a><span style="font-weight: 400;"> to make vague statements about “appearing in the history books,” “bridges that need to be burned,” and “the theme of community.” In the video, Chavous mentioned involvement with Greek life in examining campus race relations but sparsely mentioned “supporting guidelines” that are “anti-hate and anti-racist.” He mentioned no specific policies or efforts. Traditional Greek organizations at and outside of Boulder are notorious for their historically </span><a href="https://www.onlinelibrary.wiley.com/doi/full/10.1002/ss.20289" target="_blank" rel="noopener noreferrer">white membership and exclusive practices</a>. As CUSG claims to seek racial justice, is it wise to only do more of the same?</p>
<p><span style="font-weight: 400;">According to </span><a href="https://www.instagram.com/p/CCB2mdMlYvF/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">CUSG’s Instagram</span></a><span style="font-weight: 400;">, current tri-executives, appellate court justices and legislative council members met with other CU students, as well as representatives from both CUPD and the Boulder Police Department. The event was not live-streamed or otherwise publicly posted, hindering the voices of other students directly impacted by policing at CU. Such exclusivity erodes the intent to create an inclusive, anti-racist campus. </span></p>
<p><span style="font-weight: 400;">On June 19, 2020, the CUSG Legislative Council passed a </span><a href="https://cuindependent.com/new/wp-content/uploads/2020/07/CUSG-93-LCR-01-A-Resolution-Calling-for-Police-Reform.pdf" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">resolution</span></a><span style="font-weight: 400;"> “Calling for Police Reform.” While full of symbolic importance, this resolution lacked substance. Its first part seems loosely modeled after </span><a href="https://www.instagram.com/p/CA3z5d6jq-C/?utm_source=ig_web_copy_link" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">the demands</span></a><span style="font-weight: 400;"> of CU administration made by Gardner and current CU student and interim Vice President of the Black Student Alliance Ruth Woldemichael. The resolution compelled CU administration to “cease contractual relationships&#8221; with, among other entities, Colorado Correctional Industries (CCI), a furniture company that uses prison slavery to make its products. </span></p>
<p><span style="font-weight: 400;">Puzzlingly, the resolution asks this of administration but fails to recognize that CUSG entities such as the University Memorial Center also buy furniture from CCI. Further, in “calling for police reform,” it did not ask CUPD to make such changes or indeed name </span><i><span style="font-weight: 400;">any</span></i><span style="font-weight: 400;"> individual police department. It did not require copies of the resolution text to be sent to any entity on or off-campus, as was common for similar legislation in the past. </span></p>
<p><span style="font-weight: 400;">CUSG should have given a platform to campus activists by providing more information to put more pressure on campus administration. Instead, CUSG ignored its role as the body of students with the ability to make lasting change. The resolution was not published externally beyond the private social media accounts of a few members.</span></p>
<h4>A need for change</h4>
<p><span style="font-weight: 400;">CU students deserve better. CUSG can do better. CUSG’s efforts to achieve a more just campus must begin from the inside. To start, the organization must address its opacity to the students. When more students know about CUSG, more students can participate. With more student participation, CUSG better represents its constituents. Transparency begets accountability, which begets diversity. Now more than ever, young people are turning to their governments to correct historical injustices. Our government at CU should be no exception. </span></p>
<p><span style="font-weight: 400;">Current CUSG leadership can start by:</span></p>
<ul>
<li><span style="font-weight: 400;">Quitting Greek life. Many CUSG members lead and take part in fraternities and sororities at CU. Instead of financially supporting historically white and exclusionary organizations, they could donate the cost of their dues to much worthier causes. </span></li>
<li><span style="font-weight: 400;">Diversifying their hiring pool. Make appointment and employment opportunities open to all students, not just those who happen to follow current CUSG members on Instagram. Then, publish the diversity data of hiring decisions. </span></li>
<li><span style="font-weight: 400;">Publishing a list of goals for diversity and inclusion efforts within the organization. Provide timelines and specific action items for students to measure CUSG’s progress and hold it accountable.</span></li>
<li><span style="font-weight: 400;">Publishing and continuously updating the contact information for current CUSG members. Hold in-person and livestream town halls. Hold members, especially elected officials, accountable when they fail to serve the students who elected them. </span></li>
<li><span style="font-weight: 400;">This year, Executive Chavous was designated Chair of the CU System’s </span><a href="https://go.boarddocs.com/co/cu/Board.nsf/vpublic?open" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Intercampus Student Forum.</span></a><span style="font-weight: 400;"> This little-known position provides key student representation to the Board of Regents, who govern major university policies, such as tuition rates, admissions practices across all four CU campuses. As chair, Chavous has the unique opportunity to make even more lasting change to address student concerns. CUSG should expand avenues of input and information for students to take advantage of this powerful avenue of change. </span></li>
</ul>
<p><span style="font-weight: 400;">None of the above will simply and singularly solve the structural problems of CUSG and CU. But the student body has several ways to hold CUSG accountable. </span></p>
<p><span style="font-weight: 400;">Vote. CUSG cannot improve when </span><a href="https://cuindependent.com/2020/04/26/cusg-spring-election-low-turnout/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">only 3% of the student body participates in its elections.</span></a><span style="font-weight: 400;"> Contact your student representatives. Write petitions. The job of your CUSG representatives is to work for you. Let them know what you think. And if you have your own ideas for CUSG, run for office! Every student has the potential to lead and make lasting change on campus. CUSG can get better when more students get involved. </span></p>
<p><span style="font-weight: 400;">When CUSG wields its power for the campus’ good, students can finally begin to take student government on this campus seriously.</span></p>
<p><em>Delaney Deskin is a University of Colorado Boulder student. You can reach her at <a href="mailto:dede2193@colorado.edu">delaney.deskin@colorado.edu</a></em><em><span class="qu" tabindex="-1" role="gridcell"><span class="go">. The CUI accepts guest content from CU students currently enrolled at the university. </span></span></em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/49e6c0800db729bda3291ed0f51ebc19?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/49e6c0800db729bda3291ed0f51ebc19?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/guestwriter/" title="Posts by Guest Writer" rel="author">Guest Writer</a></h5>
		<p>CU Independent welcomes content from qualified guests. Contact editorial staff at Tips@cuindependent.com.</p>
					<a target="_blank" class="author-social" href="http://cuindependent.kapost.com/users/guest-writer"><i class="fa fa-globe"></i></a>
																	</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/08/CUSG-585x390.jpg" href="https://cuindependent.com/2020/08/06/opinion-why-an-oversight-board-is-the-future-of-policing/" title="Opinion: Why an oversight board is the future of policing">
																			</a>
										<h3><a href="https://cuindependent.com/2020/08/06/opinion-why-an-oversight-board-is-the-future-of-policing/">Opinion: Why an oversight board is the future of...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-08-06T16:50:11-07:00">August 6, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/05/fence-585x390.png" href="https://cuindependent.com/2020/05/01/opinion-animal-exploitation-creates-covid-19/" title="Opinion: Animal exploitation creates deadly diseases like COVID-19">
																			</a>
										<h3><a href="https://cuindependent.com/2020/05/01/opinion-animal-exploitation-creates-covid-19/">Opinion: Animal exploitation creates deadly diseases like COVID-19</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-05-01T17:34:47-07:00">May 1, 2020</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2020/04/COVID-satire-585x390.jpeg" href="https://cuindependent.com/2020/04/10/dating-during-a-pandemic/" title="CU Bluffs: How to date during a pandemic">
																			</a>
										<h3><a href="https://cuindependent.com/2020/04/10/dating-during-a-pandemic/">CU Bluffs: How to date during a pandemic</a></h3>
										<span class="date"><time class="entry-date published" datetime="2020-04-10T20:44:16-07:00">April 10, 2020</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-3136" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2015/03/CUSG1-263x175.jpg" href="https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/" title="Opinion: CU Student Government must change its response to racism, exclusionary practices"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/08/05/cu-student-government-change-response-racism/" rel="bookmark" title="Opinion: CU Student Government must change its response to racism, exclusionary practices">
											Opinion: CU Student Government must change its response to racism, exclusionary practices										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-05T22:17:37-07:00">August 5, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2016/03/4226435386_f39f7d30bb_o-263x175.jpg" href="https://cuindependent.com/2016/03/12/top-ten-overrated-bands-of-all-time/" title="Top ten overrated bands of all time"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2016/03/12/top-ten-overrated-bands-of-all-time/" rel="bookmark" title="Top ten overrated bands of all time">
											Top ten overrated bands of all time										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2016-03-12T18:56:34-07:00">March 12, 2016</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/08/CUSG-263x175.jpg" href="https://cuindependent.com/2020/08/06/opinion-why-an-oversight-board-is-the-future-of-policing/" title="Opinion: Why an oversight board is the future of policing"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/08/06/opinion-why-an-oversight-board-is-the-future-of-policing/" rel="bookmark" title="Opinion: Why an oversight board is the future of policing">
											Opinion: Why an oversight board is the future of policing										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-08-06T16:50:11-07:00">August 6, 2020</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/12/IMG_0594-263x175.jpg" href="https://cuindependent.com/2019/12/11/yellow-deli-twelve-tribes-cui-investigation/" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/12/11/yellow-deli-twelve-tribes-cui-investigation/" rel="bookmark" title="Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse">
											Inside the CUI&#8217;s investigation of the Yellow Deli that uncovered its connection to cult-like behavior and child abuse										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-12-11T19:15:30-07:00">December 11, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
														<div class="side-item">
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2006/11/07/republican-convention-blog/" rel="bookmark" title="Republican convention blog">
											Republican convention blog										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2006-11-07T00:00:00-07:00">November 7, 2006</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2020/07/Racist-Remarks-263x175.jpg" href="https://cuindependent.com/2020/07/02/dps-school-board-director-tay-anderson-community-activists-expulsion-cu-student-racist-remarks/" title="DPS School Board Director Tay Anderson and community activists call for expulsion of CU student after racist remarks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2020/07/02/dps-school-board-director-tay-anderson-community-activists-expulsion-cu-student-racist-remarks/" rel="bookmark" title="DPS School Board Director Tay Anderson and community activists call for expulsion of CU student after racist remarks">
											DPS School Board Director Tay Anderson and community activists call for expulsion of CU student after racist remarks										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2020-07-02T14:31:29-07:00">July 2, 2020</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="advads_ad_widget-27" class="widget cuind-widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support Us</span></h4><a data-bid="1" href="https://cuindependent.com/linkout/111755"><img width="945" height="628" src='https://cuindependent.com/new/wp-content/uploads/2019/12/CUI-Donate.jpg' alt=''  /></a></aside><aside id="penci_facebook_widget-2" class="widget penci_facebook_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow Us</span></h4>				<div class="fb-page" data-href="https://www.facebook.com/CUIndependent/" data-height="290" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/CUIndependent/"><a href="https://www.facebook.com/CUIndependent/">Facebook</a></blockquote></div></div>
			</aside><aside id="text-8" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertise With Us</span></h4>			<div class="textwidget"><p><a href="https://cuindependent.com/new/wp-content/uploads/2019/11/CUI-Final-Draft.pdf"><img class="alignnone size-medium wp-image-111060" src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-27-at-13.04.51-580x448.png" alt="" width="580" height="448" /></a></p>
</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<a href="mailto:tips@cuindependent.com"><strong> tips@cuindependent.com</strong></a></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="mailto:anna.haynes@colorado.edu" target="_blank" rel="noopener noreferrer">Anna Haynes, Editor-in-Chief</a></p>
<p><a href="mailto:georgia.knoles@colorado.edu" target="_blank" rel="noopener noreferrer">Georgia Knoles, Managing Editor</a></p>
<p><a href="mailto:tory.lysik@colorado.edu" target="_blank" rel="noopener noreferrer">Tory Lysik, Managing Editor</a></p>
<p>&nbsp;</p>
<p><strong><a href="https://cuindependent.com/about/" rel="noopener">About</a></strong></p>
<p><strong><a href="https://cuindependent.com/contact-us/">Contact</a> </strong></p>
<p><strong><a href="https://cuindependent.com/advertise-2/" rel="noopener">Advertising</a></strong></p>
<p><strong><a href="https://cuindependent.com/apply/" rel="noopener">Apply </a></strong></p>
<p><strong><a href="https://cuindependent.com/submit/" rel="noopener">Submit</a></strong></p>
</div>
		</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_social_widget-9" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.org/"><img width="580" height="335" src="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2020/03/CUI-Header-Logo.png" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"8eb3e91098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"8eb3e91098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"8eb3e91098"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/facebook.js?ver=6.3.1'></script>
<div class="cuind-ab9a066d5ff04e8f9665f9917e02b8ca" id="cuind-ab9a066d5ff04e8f9665f9917e02b8ca"></div><div class="cuind-ab0b0ce593f78f31ebaa4ff65ec7eb45" id="cuind-ab0b0ce593f78f31ebaa4ff65ec7eb45"></div><script>window.advads_has_ads = [["111755","ad",null]];

window.advads_js_items = [{"output":"","elementid":"cuind-ab9a066d5ff04e8f9665f9917e02b8ca","args":{"inject_by":"pro_custom_element","pro_custom_element":"html > body.home.page-template > div.wrapper-boxed > div#widget-area","pro_custom_position":"prependTo","container_id":"#c9fd7a3c503d1c4084a5ca1f707c0f99a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banner-ad","id":10009,"method":"group","post":{"id":119179,"author":"254","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/08\/05\/cu-student-government-change-response-racism\/?utm_source=rss&utm_medium=rss&utm_campaign=cu-student-government-change-response-racism","placement_type":"custom_position","output":{"class":["cuind-top-banner-ad"],"placement_id":"top-banner-ad"},"cache_busting_elementid":"cuind-ab9a066d5ff04e8f9665f9917e02b8ca"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-ab9a066d5ff04e8f9665f9917e02b8ca\", \"html > body.home.page-template > div.wrapper-boxed > div#widget-area\", { method: \"prependTo\" });<\/script>"]},{"output":"","elementid":"cuind-ab0b0ce593f78f31ebaa4ff65ec7eb45","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":119179,"author":"254","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"is_rest_api":false,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2020\/08\/05\/cu-student-government-change-response-racism\/?utm_source=rss&utm_medium=rss&utm_campaign=cu-student-government-change-response-racism","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"},"cache_busting_elementid":"cuind-ab0b0ce593f78f31ebaa4ff65ec7eb45"},"has_js_items":[],"inject_before":["<script>advads.move(\"#cuind-ab0b0ce593f78f31ebaa4ff65ec7eb45\", \"#c5c461e48f14406a38b50178e4baae12a\", { method: \"appendTo\" });<\/script>"]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/cuindependent.com\/linkout\/"};var advads_gatracking_allads = {"1":{"116225":{"title":"We can be heroes","target":"https:\/\/ofeveryone.com\/usp_post\/we-can-be-heroes\/"},"111755":{"title":"CUI Donation","target":"https:\/\/www.gofundme.com\/manage\/cu-independent-support-student-media"},"111503":{"title":"Tides of Tao","target":"https:\/\/www.tidesoftao.com\/"},"111493":{"title":"Tides of Tao","target":"http:\/\/tidesoftao.com"},"111149":{"title":"Phi Beta Kappa - KIPS","target":"http:\/\/pbk.org\/ServiceScholarsApp"},"108425":{"title":"Earth Day Banner Ad 10\/22-11\/4","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"108681":{"title":"Earth Day 2020","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"99122":{"title":"Bring Delaney Home","target":false},"97906":{"title":"Set for Success","target":"http:\/\/www.SetForSuccessCO.com"},"93505":{"title":"Startup Confident","target":"https:\/\/secure-web.cisco.com\/1c-wt8jkY58Me3Xp3_Vzs-U6CiXImybj62OJFcNI9JpPuPFeXcClHyKkY1wyFC0dS7W2OcEuA1jFayxTr2LzZpFWEqtSDTgnc4JY_yDFrA1-ImDi6mn8oB04tgOYOcFt3TB3ANBq2RAZgRBpp3imVYb4NtMegASE-YMDrDj92AEqm_msFPUWFWnexmI6aiq1uzspIXvNcOrtYT_30JBfqHHq0-grwYXuYxErkndSz-FApyOf0fWv8_yNMBgKAIt0APWJhoxytb6KoelwnxINYU4J-O84sNSCJEn-YSwHqNTgQt7QnvfO9dqcuMZPa6fFdCGZJge5Bcmk6MkKK3EN-JnFD4guoxhUoB-Hd68WQLHv_bSf0P7UhGnrpMhqdIW6HZniJ4cMHWdTfMTXgcGaAQTzE3XJWZCKmBvPzNxg3CH1REQL4Ed4JMw0mPmRwIkOw-05Uq3aa2zrtrRjbuOuo5w\/https%3A%2F%2Fwww.startupconfident.com%2Faccelerator"},"92889":{"title":"ClosetBox","target":"https:\/\/www.closetbox.com\/college-summer-storage-2018\/?utm_medium=Partner&utm_source=CU&utm_campaign=Ad"},"92296":{"title":"PPCC","target":"http:\/\/ppcc.edu\/summer"},"89276":{"title":"jon writer concert","target":false},"85415":{"title":"Tokyo Joe's Thursday night Ad","target":"http:\/\/www.tokyojoes.com\/"},"86404":{"title":"Tokyo Joe's top banner ad Monday nights","target":"http:\/\/tokyojoes.com\/"},"88697":{"title":"WWIII book","target":"https:\/\/www.amazon.com\/America-Will-WWIII-Vaughan-Petrov\/dp\/149990357X\/ref=sr_1_1?ie=UTF8&qid=1511285154&sr=8-1&keywords=America+Will+Win+WWIII"},"88075":{"title":"Rocky Mt Crisis Center right colm ad","target":"http:\/\/www.rmcrisispartners.org"},"85786":{"title":"Tokyo Joe's BOGO square","target":"http:\/\/tokyojoes.com\/"},"86454":{"title":"WCC Law Fair","target":"https:\/\/www.chapman.edu\/law\/admission\/events\/wcc-denver-rsvp-form.aspx"},"86129":{"title":"Quorn #3 Square Sidebar Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"86127":{"title":"Quorn #3 Top Banner Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85941":{"title":"Tokyo Joe's Sushi Night square ad","target":"http:\/\/tokyojoes.com\/"},"85939":{"title":"Tokyo Joe's Sushi Square","target":false},"85680":{"title":"Tokyo Joe's right column tall ad","target":"http:\/\/www.tokyojoes.com\/"},"85636":{"title":"Quorn #2 AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85634":{"title":"Quorn banner #2 - AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85562":{"title":"RTD Flex ad fall 2017","target":"http:\/\/www.ridetransfort.com\/flex"},"85403":{"title":"Quorn top banner ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"85400":{"title":"quorn sidebar ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"84248":{"title":"Morgan Community College","target":"http:\/\/www.MorganCC.edu\/summer"},"84227":{"title":"Colo School of Mines","target":"http:\/\/bit.ly\/etmcuindependent"},"81649":{"title":"Leeds School of Business","target":"http:\/\/www.colorado.edu\/business\/academic-programs\/certificate-programs\/cu-business-intensive-certificate-cubic"},"75628":{"title":"FLEX bus ad","target":"http:\/\/www.ridetransfort.com\/flex"},"72172":{"title":"Cafe Rio","target":"http:\/\/www.caferio.com\/bogo"},"66625":{"title":"News Team House Ad","target":"http:\/\/newsteamboulder.tv\/"},"66003":{"title":"House Ad - CUIFCQ","target":"https:\/\/cuindependent.com\/cuifcq\/"},"66000":{"title":"House Ad - Radio 1190","target":"http:\/\/www.radio1190.org\/"}}};var advads_gatracking_anonym = true;</script>

</body>
</html>	