<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png">
		<link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="https://cuindependent.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title=" Atom Feed" href="https://cuindependent.com/feed/atom/" />
	<link rel="pingback" href="https://cuindependent.com/new/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://cuindependent.com/new/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Jake Havoc: On the hill</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&quot;Jake Havoc&quot; is a comic that pays homage to various American cultural landmarks and comments on the strange nature of our lives. By Jacob Newman"/>
<link rel="canonical" href="https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jake Havoc: On the hill" />
<meta property="og:description" content="&quot;Jake Havoc&quot; is a comic that pays homage to various American cultural landmarks and comments on the strange nature of our lives. By Jacob Newman" />
<meta property="og:url" content="https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/" />
<meta property="article:publisher" content="https://www.facebook.com/CUIndependent/" />
<meta property="article:tag" content="Art" />
<meta property="article:tag" content="Boulder" />
<meta property="article:tag" content="boulder comic" />
<meta property="article:tag" content="comic" />
<meta property="article:tag" content="comic strip" />
<meta property="article:tag" content="Jake Havoc" />
<meta property="article:tag" content="on the hill" />
<meta property="article:tag" content="The Hill" />
<meta property="article:section" content="Columns" />
<meta property="article:published_time" content="2019-11-22T13:07:55+00:00" />
<meta property="og:image" content="https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-1000x333.png" />
<meta property="og:image:secure_url" content="https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-1000x333.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="333" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cuindependent.com/#organization","name":"CU Independent","url":"https://cuindependent.com/","sameAs":["https://www.facebook.com/CUIndependent/","https://www.instagram.com/the_cui","https://www.linkedin.com/company/cu-independent/","https://www.youtube.com/channel/UCozxwCUqyqc7VDgCs2gyC5Q","https://twitter.com/The_CUI"],"logo":{"@type":"ImageObject","@id":"https://cuindependent.com/#logo","url":"https://cuindependent.com/new/wp-content/uploads/2017/09/CUILOGO-white-mini.png","width":512,"height":512,"caption":"CU Independent"},"image":{"@id":"https://cuindependent.com/#logo"}},{"@type":"WebSite","@id":"https://cuindependent.com/#website","url":"https://cuindependent.com/","name":"","publisher":{"@id":"https://cuindependent.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://cuindependent.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#primaryimage","url":"https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill.png","width":2160,"height":720},{"@type":"WebPage","@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#webpage","url":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/","inLanguage":"en-US","name":"Jake Havoc: On the hill","isPartOf":{"@id":"https://cuindependent.com/#website"},"primaryImageOfPage":{"@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#primaryimage"},"datePublished":"2019-11-22T13:07:55+00:00","dateModified":"2019-11-22T13:07:55+00:00","description":"\"Jake Havoc\" is a comic that pays homage to various American cultural landmarks and comments on the strange nature of our lives. By Jacob Newman"},{"@type":"Article","@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#article","isPartOf":{"@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#webpage"},"author":{"@id":"https://cuindependent.com/#/schema/person/d8e476464d22770b68969da775cd9ad8"},"headline":"Jake Havoc: On the hill","datePublished":"2019-11-22T13:07:55+00:00","dateModified":"2019-11-22T13:07:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#webpage"},"publisher":{"@id":"https://cuindependent.com/#organization"},"image":{"@id":"https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/#primaryimage"},"keywords":"Art,Boulder,boulder comic,comic,comic strip,Jake Havoc,on the hill,The Hill","articleSection":"Cartoon,Columns,Opinion"},{"@type":["Person"],"@id":"https://cuindependent.com/#/schema/person/d8e476464d22770b68969da775cd9ad8","name":"Jacob Newman","image":{"@type":"ImageObject","@id":"https://cuindependent.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8caaceb0c16fc5d6ca19c0a2bc957e70?s=96&d=mm&r=g","caption":"Jacob Newman"},"description":"Jacob Newman is a senior from Milwaukee, Wisconsin studying Advertising. His art spans many different mediums from illustration to photography to film. He likes to pay homage to American culture through his work. When he is not making art, he is often watching movies, distance running, and spending time with his cat, Tofu.","sameAs":["https://www.instagram.com/jakehavoc/"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Jake Havoc: On the hill Comments Feed" href="https://cuindependent.com/2019/11/22/jake-havoc-on-the-hill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://cuindependent.com/new/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/magnific-popup.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/slick.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-igsp-public-css-css'  href='https://cuindependent.com/new/wp-content/plugins/meta-slider-and-carousel-with-lightbox/assets/css/wp-igsp-public.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='blog-spoiler-style-css'  href='https://cuindependent.com/new/wp-content/plugins/widget-for-co-authors/blog-spoiler.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CRoboto+Slab%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cuindependent.com/new/wp-content/themes/soledad/style.css?ver=6.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.14.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.4.1'></script>
<link rel='https://api.w.org/' href='https://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cuindependent.com/?p=110601' />
<link rel="alternate" type="application/json+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2019%2F11%2F22%2Fjake-havoc-on-the-hill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cuindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcuindependent.com%2F2019%2F11%2F22%2Fjake-havoc-on-the-hill%2F&#038;format=xml" />
    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
    },
    "url": "https:\/\/cuindependent.com\/",
    "name": "",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "",
    "alternateName": "",
    "url": "https:\/\/cuindependent.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Jake Havoc: On the hill",
    "description": "\"Jake Havoc\" is a comic that pays homage to various American cultural landmarks and comments on the strange nature of our lives. By Jacob Newman",
    "datePublished": "2019-11-22",
    "datemodified": "2019-11-22",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2019\/11\/22\/jake-havoc-on-the-hill\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/11\/on-the-hill.png",
        "width": 2160,
        "height": 720
    },
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JacobNewman",
        "name": "Jacob Newman"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/cuindependent.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/cuindependent.com\/category\/columns\/",
                "name": "Columns"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/cuindependent.com\/2019\/11\/22\/jake-havoc-on-the-hill\/",
                "name": "Jake Havoc: On the hill"
            }
        }
    ]
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "Jake Havoc: On the hill",
    "image": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/11\/on-the-hill.png",
    "datePublished": "2019-11-22",
    "datemodified": "2019-11-22",
    "description": "\"Jake Havoc\" is a comic that pays homage to various American cultural landmarks and comments on the strange nature of our lives. By Jacob Newman",
    "mainEntityOfPage": "https:\/\/cuindependent.com\/2019\/11\/22\/jake-havoc-on-the-hill\/",
    "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/cuindependent.com\/new\/wp-content\/uploads\/2019\/08\/Untitled-1-1.jpeg"
        }
    },
    "author": {
        "@type": "Person",
        "name": "Jacob Newman"
    }
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cuindependent.com/new/wp-content/plugins/revslider/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-39998915-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-110601 single-format-standard fpt-template-soledad wpb-js-composer js-comp-ver-5.3 vc_responsive">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-2.jpeg" alt="" /></a>
					</div>
	
			<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>		</div>
	
	<ul id="menu-content-sections" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	<li id="menu-item-107858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li id="menu-item-81246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li id="menu-item-95698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li id="menu-item-109664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li id="menu-item-105771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li id="menu-item-105772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li id="menu-item-87719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-110792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li id="menu-item-91400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-85873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li id="menu-item-88473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li id="menu-item-93684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5">

	<!-- Top Instagram -->
	
	<!-- Top Bar -->
		
	
	<header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><!-- #header -->
				<div class="inner-header">
			<div class="container">

				<div id="logo">
																		<h2>
								<a href="https://cuindependent.com/"><img src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-1.jpeg" alt="" /></a>
							</h2>
															</div>

				
				
							</div>
		</div>
		
					<!-- Navigation -->
			<nav id="navigation" class="header-layout-bottom menu-style-2 header-5 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
				<div class="container">
					<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
										<ul id="menu-content-sections-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="https://cuindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="https://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="https://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://cuindependent.com/category/news/greek/">Greek</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="https://cuindependent.com/category/news/title-ix/">Title IX</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107858"><a href="https://cuindependent.com/category/news/racism-on-campus/">Racism on Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="https://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="https://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81246"><a title="The Trump effect: Immigration at CU" href="https://cuindependent.com/category/news/trump-travel-ban-immigrants-refugees-cu-boulder-students-colorado/">The Trump Effect</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95698"><a href="https://cuindependent.com/category/2018-voter-guide/">2018 Midterm Elections</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109664"><a href="https://cuindependent.com/category/2019-boulder-elections/">2019 Boulder Elections</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="https://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65766"><a href="https://cuindependent.com/category/events/">Events</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="https://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="https://cuindependent.com/category/news/cu-presidential-search/">CU Presidential Search</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="https://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="https://cuindependent.com/category/news/environment/">Environment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="https://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="https://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="https://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="https://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65752"><a href="https://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105771"><a href="https://cuindependent.com/category/colorado-womens-soccer/">Colorado Women&#8217;s Soccer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105772"><a href="https://cuindependent.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="https://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="https://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="https://cuindependent.com/category/entertainment/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="https://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="https://cuindependent.com/category/entertainment/films/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87719"><a href="https://cuindependent.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65765"><a href="https://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="https://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36399"><a href="https://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="https://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110792"><a href="https://cuindependent.com/category/lifestyle/">Lifestyle</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="https://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36401"><a href="https://cuindependent.com/category/opinion/edop/">Editorials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="https://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91400"><a href="https://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85873"><a href="https://cuindependent.com/category/opinion/grapevine/">Grapevine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="https://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="https://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">AMPED</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="https://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="https://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="https://cuindependent.com/category/to-do/">To Do</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88473"><a href="https://cuindependent.com/category/visuals/">Visuals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="https://cuindependent.com/syllabus/">Magazine</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93684"><a href="https://cuindependent.com/classifieds-2/">Classifieds</a></li>
</ul>
											<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>						</div>
					
					

											<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
					
															
					
				</div>
			</nav><!-- End Navigation -->
			</header>
	<!-- end #header -->
		
			

	<div class="container container-single container-single-magazine container-single-fullwidth hentry">
			
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://cuindependent.com/category/columns/cartoon/"  rel="category tag">Cartoon</a><a class="penci-cat-name" href="https://cuindependent.com/category/columns/"  rel="category tag">Columns</a><a class="penci-cat-name" href="https://cuindependent.com/category/opinion/"  rel="category tag">Opinion</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Jake Havoc: On the hill</h1>
				<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">by <a class="url fn n" href="https://cuindependent.com/author/jacob-newman/">Jacob Newman</a></span>
			<time class="entry-date published" datetime="2019-11-22T06:07:55-07:00">November 22, 2019</time>		</div>
							<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">by <a class="author-url url fn n" href="https://cuindependent.com/author/jacob-newman/">Jacob Newman</a></span></span>
													<span><time class="entry-date published" datetime="2019-11-22T06:07:55-07:00">November 22, 2019</time></span>
															</div>
			</div>



				

		</div>

<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
	<div id="main" class="penci-main-sticky-sidebar">
		<div class="theiaStickySidebar">
											<article id="post-110601" class="post type-post status-publish">

	
				
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			<div id="attachment_110603" style="width: 590px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-110603" class="size-medium wp-image-110603" src="https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-580x193.png" alt="" width="580" height="193" srcset="https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-580x193.png 580w, https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-150x50.png 150w, https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-768x256.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-1000x333.png 1000w, https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-1170x390.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/11/on-the-hill-585x195.png 585w" sizes="(max-width: 580px) 100vw, 580px" /><p id="caption-attachment-110603" class="wp-caption-text">Graphic by Jacob Newman</p></div>
<p>&#8220;Jake Havoc” is a comic strip written and illustrated by Jacob Newman. Through homage and parody, it attempts to poke fun at the sometimes absurd nature of our daily lives, while celebrating American culture and iconography. You can find Jacob Newman’s work on Instagram @jakehavoc.</p>
<p><em>Jacob Newman is a senior from Milwaukee, Wisconsin. You can contact him at jane3083@colorado.edu.</em></p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='https://secure.gravatar.com/avatar/8caaceb0c16fc5d6ca19c0a2bc957e70?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8caaceb0c16fc5d6ca19c0a2bc957e70?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="https://cuindependent.com/author/jacob-newman/" title="Posts by Jacob Newman" rel="author">Jacob Newman</a></h5>
		<p>Jacob Newman is a senior from Milwaukee, Wisconsin studying Advertising. His art spans many different mediums from illustration to photography to film. He likes to pay homage to American culture through his work. When he is not making art, he is often watching movies, distance running, and spending time with his cat, Tofu.</p>
					<a target="_blank" class="author-social" href="https://jakehavoc.wixsite.com/jakehavoc"><i class="fa fa-globe"></i></a>
													<a target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/jakehavoc/"><i class="fa fa-instagram"></i></a>
									</div>
</div>		
	
	
					<div class="post-related penci-posts-related-grid">
		<div class="post-title-box"><h4 class="post-box-title">Read More</h4></div>
				<div class="penci-related-carousel penci-related-grid-display">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/what-color-585x390.png" href="https://cuindependent.com/2019/11/14/jake-havoc-comic-3/" title="Jake Havoc: What color">
																			</a>
										<h3><a href="https://cuindependent.com/2019/11/14/jake-havoc-comic-3/">Jake Havoc: What color</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-14T22:40:09-07:00">November 14, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/Alex-Mumm-5-1-585x390.png" href="https://cuindependent.com/2019/11/10/cu-party-school/" title="CU Bluffs: CU announces initiative to become nation&#8217;s top party school">
																			</a>
										<h3><a href="https://cuindependent.com/2019/11/10/cu-party-school/">CU Bluffs: CU announces initiative to become nation&#8217;s top...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-10T23:41:42-07:00">November 10, 2019</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder penci-lazy" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/For-Rent-585x390.png" href="https://cuindependent.com/2019/11/07/jake-havoc-comic-2/" title="Jake Havoc: For Rent">
																			</a>
										<h3><a href="https://cuindependent.com/2019/11/07/jake-havoc-comic-2/">Jake Havoc: For Rent</a></h3>
										<span class="date"><time class="entry-date published" datetime="2019-11-07T20:44:15-07:00">November 7, 2019</time></span>
									</div>
		</div></div>		
		
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
		
	
</article>					</div>
	</div>
			
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://cuindependent.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><center><a href="http://colorado.edu/cmci"><img src="https://cuindependent.com/new/wp-content/uploads/2015/09/CUI-tablet-290x290-animated.gif"></a></center>
</div>
		</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8249" class="side-newsfeed penci-feed-2columns penci-2columns-feed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/frat_formal-1170x658-263x175.jpeg" href="https://cuindependent.com/2019/11/15/sigep-frat-formal-ifc/" title="Inside the wild frat formal that contributed to the split between SigEp and IFC"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/15/sigep-frat-formal-ifc/" rel="bookmark" title="Inside the wild frat formal that contributed to the split between SigEp and IFC">
											Inside the wild frat formal that contributed to the split between SigEp and IFC										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-15T18:30:52-07:00">November 15, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/1U7A0476-263x175.jpg" href="https://cuindependent.com/2019/11/19/cu-basketball-uc-irvine/" title="CU men&#8217;s basketball pushes record to 3-0 to start the season"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/19/cu-basketball-uc-irvine/" rel="bookmark" title="CU men&#8217;s basketball pushes record to 3-0 to start the season">
											CU men&#8217;s basketball pushes record to 3-0 to start the season										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-19T18:00:08-07:00">November 19, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/Screenshot-2019-11-18-at-21.06.32-1-263x175.png" href="https://cuindependent.com/2019/11/18/a-broadway-christmas-carol-review/" title="&#8216;A Broadway Christmas Carol&#8217; brings comical parodies to the Charles Dickens classic"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/18/a-broadway-christmas-carol-review/" rel="bookmark" title="&#8216;A Broadway Christmas Carol&#8217; brings comical parodies to the Charles Dickens classic">
											&#8216;A Broadway Christmas Carol&#8217; brings comical parodies to the Charles Dickens classic										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-18T21:15:24-07:00">November 18, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">4</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/edited-0257-263x175.jpg" href="https://cuindependent.com/2019/11/19/buffs-3-0-start-defense/" title="Buffs off to 3-0 start thanks to their defense"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/19/buffs-3-0-start-defense/" rel="bookmark" title="Buffs off to 3-0 start thanks to their defense">
											Buffs off to 3-0 start thanks to their defense										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-19T20:46:29-07:00">November 19, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">5</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/DSCF4644-263x175.jpg" href="https://cuindependent.com/2019/11/20/asap-ferg-and-ski-mask-denver-mission-ballroom/" title="ASAP Ferg and Ski Mask bring unforgettable rap flare to Mission Ballroom"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/20/asap-ferg-and-ski-mask-denver-mission-ballroom/" rel="bookmark" title="ASAP Ferg and Ski Mask bring unforgettable rap flare to Mission Ballroom">
											ASAP Ferg and Ski Mask bring unforgettable rap flare to Mission Ballroom										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-20T16:05:42-07:00">November 20, 2019</time></span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">6</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://cuindependent.com/new/wp-content/uploads/2019/11/women-3208935_1280-263x175.jpg" href="https://cuindependent.com/2019/11/20/exercise-to-relieve-school-stress/" title="Tips for staying  mentally healthy during finals"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post">
										<a href="https://cuindependent.com/2019/11/20/exercise-to-relieve-school-stress/" rel="bookmark" title="Tips for staying  mentally healthy during finals">
											Tips for staying  mentally healthy during finals										</a>
									</h4>
																			<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-20T20:14:42-07:00">November 20, 2019</time></span>
																	</div>
							</div>
						</li>

						
				</ul>

			</aside><aside id="media_image-2" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Read Our Magazine</span></h4><a href="https://cuindependent.com/new/wp-content/uploads/2019/08/CUI-Magazine-2019-Final-Draft-.pdf"><img width="449" height="580" src="https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-449x580.png" class="image wp-image-104756  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-449x580.png 449w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-116x150.png 116w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-768x993.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-773x1000.png 773w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-1170x1513.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46-585x756.png 585w, https://cuindependent.com/new/wp-content/uploads/2019/08/Screenshot-2019-08-26-at-21.26.46.png 1208w" sizes="(max-width: 449px) 100vw, 449px" /></a></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>

<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="text-36" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us</span></h4>			<div class="textwidget"><p>Email<strong> tips@cuindependent.com</strong></p>
<p>&nbsp;</p>
<p>Managing staff:</p>
<p><a href="https://cuindependent.com/contact-us/">Robert Tann, Editor-in-Chief</a></p>
<p><a href="https://cuindependent.com/contact-us/">Jackson Barnett, Managing Editor</a></p>
<p><a href="https://cuindependent.com/contact-us/">Hannah Metzger, Managing Editor</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><div class="penci-post-gallery-container justified column-3" data-height="150" data-margin="3"><a class="item-gallery-justified" href="https://cuindependent.com/new/wp-content/uploads/2019/08/Updated-CUI-Logo.png" data-rel="penci-gallery-image-content"><img src="https://cuindependent.com/new/wp-content/uploads/2019/08/Updated-CUI-Logo-585x301.png" alt="Jake Havoc: On the hill" title="Updated CUI Logo"></a></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_social_widget-9" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us</span></h4>
			<div class="widget-social pc_aligncenter">
									<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
				
									<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
				
				
									<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
				
				
				
				
				
				
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="media_image-3" class="widget widget_media_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Visit our partners</span></h4><a href="http://www.radio1190.org/"><img width="580" height="335" src="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png" class="image wp-image-105604  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-580x335.png 580w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-150x87.png 150w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-768x444.png 768w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1000x578.png 1000w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-1170x677.png 1170w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo-585x338.png 585w, https://cuindependent.com/new/wp-content/uploads/2019/09/Radio-1190-logo.png 1416w" sizes="(max-width: 580px) 100vw, 580px" /></a></aside>					</div>
							</div>
		</div>



<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
									<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="fa fa-close"></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://cuindependent.com/"><img class="penci-lazy" src="https://cuindependent.com/new/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cuindependent.com/new/wp-content/uploads/2019/08/Untitled-1-1.jpeg" alt=""/></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-5 pcalign-left">
						<ul id="menu-content" class="menu menu-hgb-main"><li id="menu-item-94460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94460"><a href="https://cuindependent.com/about/">ABOUT US</a></li>
<li id="menu-item-94457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94457"><a href="https://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-94459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94459"><a href="https://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-94455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94455"><a href="https://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-94454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94454"><a href="https://cuindependent.com/something-genius/">SOCIAL</a></li>
<li id="menu-item-94458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94458"><a href="https://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-94456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94456"><a href="https://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-96194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96194"><a href="https://cuindependent.com/submit/">SUBMIT</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
			<div class="penci_menu_hbg_ftext">@2018 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></div>												<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/CUIndependent/?ref=bookmarks" rel="nofollow" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/The_CUI" rel="nofollow" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/thecuindependent/?hl=en" rel="nofollow" target="_blank"><i class="fa fa-instagram"></i></a>
									<a href="https://www.youtube.com/user/CUIndependent/videos" rel="nofollow" target="_blank"><i class="fa fa-youtube-play"></i></a>
																							</div>					</div>
							
		</div>
	</div>
</div>
<div id="fb-root"></div>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/cuindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"cuind-sticky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.9'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/libs-script.min.js?ver=6.3.1'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"d061abf23a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/main.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"d061abf23a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/post-like.js?ver=6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","nonce":"d061abf23a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.16'></script>
<script type='text/javascript' src='https://cuindependent.com/new/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<div id="cuind-ec20d8120e2810cee0aa0f896ee47f7d"></div><div id="cuind-3554800c5a7024d18413b63f7e2e4b66"></div><script>window.advads_js_items = [{"output":"","elementid":"cuind-ec20d8120e2810cee0aa0f896ee47f7d","args":{"inject_by":"pro_custom_element","pro_custom_element":"html > body.home.page-template > div.wrapper-boxed > div#widget-area","pro_custom_position":"prependTo","container_id":"#c9fd7a3c503d1c4084a5ca1f707c0f99a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"top-banner-ad","id":10009,"method":"group","post":{"id":110601,"author":"504","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2019\/11\/22\/jake-havoc-on-the-hill\/","placement_type":"custom_position","output":{"class":["cuind-top-banner-ad"],"placement_id":"top-banner-ad"}},"has_js_items":[]},{"output":"","elementid":"cuind-3554800c5a7024d18413b63f7e2e4b66","args":{"pro_custom_element":"section#content-container > div.cf ","pro_custom_position":"insertBefore","inject_by":"container_id","container_id":"#c5c461e48f14406a38b50178e4baae12a","ad_label":"default","placement_position":"","placement":{"type":"custom_position"},"previous_method":"placement","previous_id":"below-logo","id":13586,"method":"group","post":{"id":110601,"author":"504","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2019\/11\/22\/jake-havoc-on-the-hill\/","placement_type":"custom_position","output":{"class":["cuind-below-logo"],"placement_id":"below-logo"}},"has_js_items":[]}];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"https:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"onrequest"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/cuindependent.com\/linkout\/"};var advads_gatracking_allads = {"1":{"108425":{"title":"Earth Day Banner Ad 10\/22-11\/4","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"108681":{"title":"Earth Day 2020","target":"https:\/\/www.earthday.org\/campaigns\/education\/mobilizeu\/"},"99122":{"title":"Bring Delaney Home","target":false},"97906":{"title":"Set for Success","target":"http:\/\/www.SetForSuccessCO.com"},"93505":{"title":"Startup Confident","target":"https:\/\/secure-web.cisco.com\/1c-wt8jkY58Me3Xp3_Vzs-U6CiXImybj62OJFcNI9JpPuPFeXcClHyKkY1wyFC0dS7W2OcEuA1jFayxTr2LzZpFWEqtSDTgnc4JY_yDFrA1-ImDi6mn8oB04tgOYOcFt3TB3ANBq2RAZgRBpp3imVYb4NtMegASE-YMDrDj92AEqm_msFPUWFWnexmI6aiq1uzspIXvNcOrtYT_30JBfqHHq0-grwYXuYxErkndSz-FApyOf0fWv8_yNMBgKAIt0APWJhoxytb6KoelwnxINYU4J-O84sNSCJEn-YSwHqNTgQt7QnvfO9dqcuMZPa6fFdCGZJge5Bcmk6MkKK3EN-JnFD4guoxhUoB-Hd68WQLHv_bSf0P7UhGnrpMhqdIW6HZniJ4cMHWdTfMTXgcGaAQTzE3XJWZCKmBvPzNxg3CH1REQL4Ed4JMw0mPmRwIkOw-05Uq3aa2zrtrRjbuOuo5w\/https%3A%2F%2Fwww.startupconfident.com%2Faccelerator"},"92889":{"title":"ClosetBox","target":"https:\/\/www.closetbox.com\/college-summer-storage-2018\/?utm_medium=Partner&utm_source=CU&utm_campaign=Ad"},"92296":{"title":"PPCC","target":"http:\/\/ppcc.edu\/summer"},"89276":{"title":"jon writer concert","target":false},"85415":{"title":"Tokyo Joe's Thursday night Ad","target":"http:\/\/www.tokyojoes.com\/"},"86404":{"title":"Tokyo Joe's top banner ad Monday nights","target":"http:\/\/tokyojoes.com\/"},"88697":{"title":"WWIII book","target":"https:\/\/www.amazon.com\/America-Will-WWIII-Vaughan-Petrov\/dp\/149990357X\/ref=sr_1_1?ie=UTF8&qid=1511285154&sr=8-1&keywords=America+Will+Win+WWIII"},"88075":{"title":"Rocky Mt Crisis Center right colm ad","target":"http:\/\/www.rmcrisispartners.org"},"85786":{"title":"Tokyo Joe's BOGO square","target":"http:\/\/tokyojoes.com\/"},"86454":{"title":"WCC Law Fair","target":"https:\/\/www.chapman.edu\/law\/admission\/events\/wcc-denver-rsvp-form.aspx"},"86129":{"title":"Quorn #3 Square Sidebar Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"86127":{"title":"Quorn #3 Top Banner Ad","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85941":{"title":"Tokyo Joe's Sushi Night square ad","target":"http:\/\/tokyojoes.com\/"},"85939":{"title":"Tokyo Joe's Sushi Square","target":false},"85680":{"title":"Tokyo Joe's right column tall ad","target":"http:\/\/www.tokyojoes.com\/"},"85636":{"title":"Quorn #2 AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85634":{"title":"Quorn banner #2 - AZ","target":"https:\/\/www.facebook.com\/events\/1709419509092610\/"},"85562":{"title":"RTD Flex ad fall 2017","target":"http:\/\/www.ridetransfort.com\/flex"},"85403":{"title":"Quorn top banner ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"85400":{"title":"quorn sidebar ad","target":"https:\/\/www.facebook.com\/events\/750007548518538\/"},"84248":{"title":"Morgan Community College","target":"http:\/\/www.MorganCC.edu\/summer"},"84227":{"title":"Colo School of Mines","target":"http:\/\/bit.ly\/etmcuindependent"},"81649":{"title":"Leeds School of Business","target":"http:\/\/www.colorado.edu\/business\/academic-programs\/certificate-programs\/cu-business-intensive-certificate-cubic"},"75628":{"title":"FLEX bus ad","target":"http:\/\/www.ridetransfort.com\/flex"},"72172":{"title":"Cafe Rio","target":"http:\/\/www.caferio.com\/bogo"},"66625":{"title":"News Team House Ad","target":"http:\/\/newsteamboulder.tv\/"},"66003":{"title":"House Ad - CUIFCQ","target":"https:\/\/cuindependent.com\/cuifcq\/"},"66000":{"title":"House Ad - Radio 1190","target":"http:\/\/www.radio1190.org\/"},"65998":{"title":"House Ad - CMCI","target":"http:\/\/www.colorado.edu\/cmci\/"}}};var advads_gatracking_anonym = true;</script>

</body>
</html>	