<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cuindependent.com/new/xmlrpc.php" />
<title>AMPED: Run the Jewels - &quot;Run the Jewels 3&quot;</title>
<meta property="og:title" content="AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221; - CU Independent"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="This week on AMPED, the gang talks about one of the most anticipated records of late 2016 and early"/>
<meta property="og:url" content="http://cuindependent.com/2017/01/30/amped-run-jewels/"/>
<meta property="og:site_name" content="CU Independent"/>
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In this edition of CUI&#039;s music podcast, the group discusses &quot;Run the Jewels 3,&quot; the new album from the experimental hip-hop group."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cuindependent.com/2017/01/30/amped-run-jewels/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMPED: Run the Jewels - &quot;Run the Jewels 3&quot;" />
<meta property="og:description" content="In this edition of CUI&#039;s music podcast, the group discusses &quot;Run the Jewels 3,&quot; the new album from the experimental hip-hop group." />
<meta property="og:url" content="http://cuindependent.com/2017/01/30/amped-run-jewels/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="amped" />
<meta property="article:tag" content="El-P" />
<meta property="article:tag" content="Hip-Hop" />
<meta property="article:tag" content="Killer Mike" />
<meta property="article:tag" content="Music" />
<meta property="article:tag" content="podcast" />
<meta property="article:tag" content="rap" />
<meta property="article:tag" content="Run the Jewels" />
<meta property="article:tag" content="Run the Jewels 1" />
<meta property="article:tag" content="Run the Jewels 2" />
<meta property="article:tag" content="Run the Jewels 3" />
<meta property="article:section" content="Podcasts" />
<meta property="article:published_time" content="2017-01-30T13:28:17+00:00" />
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="http://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="http://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221; Comments Feed" href="http://cuindependent.com/2017/01/30/amped-run-jewels/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://cuindependent.com/new/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://cuindependent.com/?p=79707' />
<link rel="alternate" type="application/json+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2017%2F01%2F30%2Famped-run-jewels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2017%2F01%2F30%2Famped-run-jewels%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://cuindependent.com/new/wp-content/uploads/2015/10/cui_logo.jpeg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #DAA520;}
::selection { background: #DAA520; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #DAA520;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#DAA520;
}

::-webkit-scrollbar-thumb{
	background-color:#DAA520 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #DAA520;
}
	
.search-block:after {
	border-right-color:#DAA520;
}

body.rtl .search-block:after {
	border-left-color:#DAA520;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #DAA520;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #DAA520;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #DAA520;
	border-color: #DAA520;
}

#order_review,
#order_review_heading {
	border-color: #DAA520;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2014/01/IMG_0738.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #424242;
}
		
a:hover {
	color: #DAA520;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/cuindependent.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="post-template-default single single-post postid-79707 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://cuindependent.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday ,  31  January 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="http://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="http://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="http://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="http://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="http://cuindependent.com/something-genius/">SOCIAL</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://cuindependent.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="CU Independent" href="http://cuindependent.com/">
					<img src="http://cuindependent.com/new/wp-content/uploads/2015/10/cui-lettering.png" alt="CU Independent"  /><strong>CU Independent University of Colorado Daily Student News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="http://cuindependent.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-78018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78018"><a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/">Dakota Access Pipeline series</a></li>
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="http://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="http://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="http://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65766"><a href="http://cuindependent.com/category/events/">Events</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-44772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44772"><a href="http://cuindependent.com/category/news/4-20/">4/20 Coverage</a>
			<ul class="sub-menu menu-sub-content">
				<li id="menu-item-53583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53583"><a href="http://cuindependent.com/people-boulder/people-of-420/">People of 4/20 &#8211; 2014</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="http://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="http://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="http://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="http://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-65749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65749"><a href="http://cuindependent.com/category/news/presidential-race-2016/">Election 2016</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76796"><a href="http://cuindependent.com/category/news/presidential-race-2016/election-day-nov-8/">Election Day in Boulder and on campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-76805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76805"><a href="http://cuindependent.com/2016/11/08/election-day-boulder-interactive-map/">Election Day in Boulder: Interactive map</a></li>
	</ul>
</li>
	<li id="menu-item-77336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77336"><a href="http://cuindependent.com/category/news/presidential-race-2016/cuis-colorado-voters-guide-2016/">CUI&#8217;s Colorado voter&#8217;s guide 2016</a></li>
	<li id="menu-item-66063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66063"><a href="http://cuindependent.com/category/news/presidential-race-2016/gopdebate/">GOP debate: Boulder</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-66070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66070"><a href="http://cuindependent.com/your-money-your-vote-all-you-need-to-know/">&#8220;Your money, your vote&#8221;: All you need to know</a></li>
		<li id="menu-item-66069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66069"><a href="http://cuindependent.com/whats-going-on-cu-boulder-on-gop-daay/">What&#8217;s going on? CU Boulder on GOP debate day</a></li>
		<li id="menu-item-66403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66403"><a href="http://cuindependent.com/category/gop-debate-updates/">GOP debate updates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="http://cuindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="http://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="http://cuindependent.com/category/entertainment/films/">Film &#038; TV</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="http://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="http://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="http://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="http://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="http://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="http://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="http://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="http://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="http://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="http://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="http://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="http://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="http://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="http://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="http://cuindependent.com/columns/ask-alex/">Ask Alex</a></li>
		<li id="menu-item-69894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69894"><a href="http://cuindependent.com/category/opinion/columns-opinion/a-gay-in-the-life/">A Gay in the Life</a></li>
		<li id="menu-item-69896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69896"><a href="http://cuindependent.com/category/opinion/columns-opinion/cannon-fodder/">Cannon Fodder</a></li>
		<li id="menu-item-69892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69892"><a href="http://cuindependent.com/category/opinion/columns-opinion/dear-domna/">Dear Domna</a></li>
		<li id="menu-item-69895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69895"><a href="http://cuindependent.com/category/opinion/columns-opinion/girl-on-girl/">Girl on Girl</a></li>
	</ul>
</li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="http://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="http://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="http://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-74503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74503"><a href="http://cuindependent.com/category/opinion/satire/">Satire</a></li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65744"><a href="http://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65761"><a href="http://cuindependent.com/category/podcasts/cu-taboo/">CU Taboo</a></li>
	<li id="menu-item-65746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65746"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up/">Tune In Turn Up</a></li>
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65747"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">Tune In Turn Up AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="http://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="http://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
	<li id="menu-item-69889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69889"><a href="http://cuindependent.com/category/podcasts/the-association/">The Association</a></li>
	<li id="menu-item-65763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65763"><a href="http://cuindependent.com/category/podcasts/luck-be-a-lady/">Luck Be a Lady</a></li>
</ul>
</li>
<li id="menu-item-36403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36403"><a href="http://cuindependent.com/category/multimedia/">Visuals</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-63994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63994"><a href="http://cuindependent.com/people-boulder/">People of Boulder</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404"><a href="http://cuindependent.com/category/photo-gallery/">Galleries</a></li>
	<li id="menu-item-65753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65753"><a href="http://cuindependent.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="http://cuindependent.com/syllabus/">Syllabus</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73789"><a href="http://cuindependent.com/cui-grapevine/">CUI GRAPEVINE</a></li>
<li id="menu-item-63913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63913"><a href="http://cuindependent.com/cuifcq/">GRADES DATABASE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://cuindependent.com/2017/01/30/amped-run-jewels/" title="AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221;">AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221;</a></li>
					<li><a href="http://cuindependent.com/2017/01/30/79701/" title="Alpine team records strong results up north">Alpine team records strong results up north</a></li>
					<li><a href="http://cuindependent.com/2017/01/29/dining-hall-buffalo-depresses-students/" title="Dining hall buffalo depresses students">Dining hall buffalo depresses students</a></li>
					<li><a href="http://cuindependent.com/2017/01/29/hundreds-gather-dia-protest-trump-executive-action-barring-refugees/" title="VIDEO: Hundreds gather at DIA to protest Trump executive action banning refugees, Muslims">VIDEO: Hundreds gather at DIA to protest Trump executive action banning refugees, Muslims</a></li>
					<li><a href="http://cuindependent.com/2017/01/29/buffs-shock-no-10-oregon/" title="Buffs shock No. 10 Oregon, 74-65">Buffs shock No. 10 Oregon, 74-65</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">			[the_ad_group id="10009"]				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-79707 post type-post status-publish format-standard has-post-thumbnail hentry category-podcasts category-tune-in-turn-up-amped tag-amped tag-el-p tag-hip-hop tag-killer-mike tag-music tag-podcast tag-rap tag-run-the-jewels tag-run-the-jewels-1 tag-run-the-jewels-2 tag-run-the-jewels-3" id="the-post">
						
			<div class="single-post-thumb">
			<img width="495" height="330" src="http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED.jpg 1000w, http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED-150x100.jpg 150w, http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED-580x387.jpg 580w, http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED-295x197.jpg 295w, http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED-290x193.jpg 290w, http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED-300x200.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221;</span></h1>

							
				<div class="entry">
					
					
					<p>This week on AMPED, the gang talks about one of the most anticipated records of late 2016 and early 2017: Run The Jewels 3. They discuss the lyrics and interplay between the two emcees, how the group has evolved since RTJ1 and Austin struggles to answer the question: How fast do they run those jewels?</p>
<p><iframe width="618" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F305295174&#038;show_artwork=true&#038;maxwidth=618&#038;maxheight=927"></iframe></p>
<p><em>Contact CU Independent AMPED host Thomas Roller at thomas.roller@colorado.edu.</em></p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://cuindependent.com/tag/amped/" rel="tag">amped</a> <a href="http://cuindependent.com/tag/el-p/" rel="tag">El-P</a> <a href="http://cuindependent.com/tag/hip-hop/" rel="tag">Hip-Hop</a> <a href="http://cuindependent.com/tag/killer-mike/" rel="tag">Killer Mike</a> <a href="http://cuindependent.com/tag/music/" rel="tag">Music</a> <a href="http://cuindependent.com/tag/podcast/" rel="tag">podcast</a> <a href="http://cuindependent.com/tag/rap/" rel="tag">rap</a> <a href="http://cuindependent.com/tag/run-the-jewels/" rel="tag">Run the Jewels</a> <a href="http://cuindependent.com/tag/run-the-jewels-1/" rel="tag">Run the Jewels 1</a> <a href="http://cuindependent.com/tag/run-the-jewels-2/" rel="tag">Run the Jewels 2</a> <a href="http://cuindependent.com/tag/run-the-jewels-3/" rel="tag">Run the Jewels 3</a></span>				<span style="display:none" class="updated">2017-01-30</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://cuindependent.com/author/amped-cui/" title="Posts by AMPED Team" rel="author">AMPED Team</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://cuindependent.com/?p=79707" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=AMPED%3A+Run+the+Jewels+%E2%80%93+%E2%80%9CRun+the+Jewels+3%E2%80%9D via %40the_CUI&url=http://cuindependent.com/?p=79707" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://cuindependent.com/?p=79707&amp;name=AMPED%3A+Run+the+Jewels+%E2%80%93+%E2%80%9CRun+the+Jewels+3%E2%80%9D" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
						<li><a href="http://pinterest.com/pin/create/button/?url=http://cuindependent.com/?p=79707&amp;description=AMPED%3A+Run+the+Jewels+%E2%80%93+%E2%80%9CRun+the+Jewels+3%E2%80%9D&amp;media=http://cuindependent.com/new/wp-content/uploads/2015/09/AMPED.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About AMPED Team </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/b69482bf118f67d988f84a54dd65f4e2?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b69482bf118f67d988f84a54dd65f4e2?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://cuindependent.com/2017/01/30/79701/" rel="prev"><span>Previous</span> Alpine team records strong results up north</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://cuindependent.com/2016/12/09/keg-tap-inaugural-basketball-podcast-16-17-season/">
					<img width="310" height="165" src="http://cuindependent.com/new/wp-content/uploads/2016/01/Keg-Tap-Logo-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://cuindependent.com/2016/12/09/keg-tap-inaugural-basketball-podcast-16-17-season/" rel="bookmark">Keg Tap: Inaugural basketball podcast for &#8217;16-17 season</a></h2>
			<p>The CU Independent's weekly basketball podcast, Keg Tap, is back with a bang for the 2016-17 season, talking both men's and women's basketball.</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Dakota Access Pipeline series</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Click the <b><a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/">thumbnail</a></b> to read all our stories from behind the protest lines in North Dakota.

<a href="http://cuindependent.com/category/news/dakota-access-pipeline-series/"><img src="http://cuindependent.com/new/wp-content/uploads/2016/11/Campscape-660x330.jpg"></a></div>
		</div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>@The_CUI</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/The_CUI" data-widget-id="659084362244186112">Tweets by @The_CUI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /-->		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://cuindependent.com/2017/01/30/amped-run-jewels/">AMPED: Run the Jewels &#8211; &#8220;Run the Jewels 3&#8221;</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/01/30/79701/">Alpine team records strong results up north</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/01/29/dining-hall-buffalo-depresses-students/">Dining hall buffalo depresses students</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/01/29/hundreds-gather-dia-protest-trump-executive-action-barring-refugees/">VIDEO: Hundreds gather at DIA to protest Trump executive action banning refugees, Muslims</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2017/01/29/buffs-shock-no-10-oregon/">Buffs shock No. 10 Oregon, 74-65</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/themes/sahifa/js/search.js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-39998915-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>