<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cuindependent.com/new/xmlrpc.php" />
<title>Students stage walkout to chancellor&#039;s office, demand CU be deemed a sanctuary campus</title>
<meta property="og:title" content="Students stage walkout to chancellor&#8217;s office, demand CU be deemed a sanctuary campus - CU Independent"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Chants of "This is what democracy looks like!" and "No human is illegal!" echoed through campus as s"/>
<meta property="og:url" content="http://cuindependent.com/2016/11/18/cu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus/"/>
<meta property="og:site_name" content="CU Independent"/>
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Students and community members engaged in a walkout to request that CU be a sanctuary campus for undocumented immigrants. By Gavin Daugherty"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cuindependent.com/2016/11/18/cu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students stage walkout to chancellor&#039;s office, demand CU be deemed a sanctuary campus" />
<meta property="og:description" content="Students and community members engaged in a walkout to request that CU be a sanctuary campus for undocumented immigrants. By Gavin Daugherty" />
<meta property="og:url" content="http://cuindependent.com/2016/11/18/cu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="Boulder" />
<meta property="article:tag" content="Breaking News" />
<meta property="article:tag" content="campus" />
<meta property="article:tag" content="CU" />
<meta property="article:tag" content="donald trump" />
<meta property="article:tag" content="Election" />
<meta property="article:tag" content="Politics" />
<meta property="article:tag" content="Sanctuary" />
<meta property="article:tag" content="sanctuary campus" />
<meta property="article:tag" content="sanctuary city" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="trump" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-11-18T01:31:26+00:00" />
<meta property="article:modified_time" content="2016-11-19T14:06:41+00:00" />
<meta property="og:updated_time" content="2016-11-19T14:06:41+00:00" />
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1.jpg" />
<meta property="og:image:width" content="2448" />
<meta property="og:image:height" content="1836" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="http://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="http://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Students stage walkout to chancellor&#8217;s office, demand CU be deemed a sanctuary campus Comments Feed" href="http://cuindependent.com/2016/11/18/cu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://cuindependent.com/new/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-group-css' href='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/instagramy/assets/style.css,new/wp-content/plugins/contact-form-7/includes/css/styles.css,new/wp-content/plugins/wp-polls/polls-css.css,new/wp-content/themes/sahifa/style.css,new/wp-content/themes/sahifa-child/style.css,new/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css,new/wp-content/plugins/slickr-flickr/styles/public.css,new/wp-content/plugins/slickr-flickr/styles/lightGallery.css,new/wp-includes/js/thickbox/thickbox.css,new/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://cuindependent.com/new/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-group-css' href='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10399124-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,new/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js,new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js,new/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js,new/wp-includes/js/thickbox/thickbox.js,new/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js,new/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js,new/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js,new/wp-content/plugins/slickr-flickr/scripts/public.js'></script>
<link rel='https://api.w.org/' href='http://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://cuindependent.com/?p=77539' />
<link rel="alternate" type="application/json+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2016%2F11%2F18%2Fcu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2016%2F11%2F18%2Fcu-students-march-chancellors-office-demand-be-deemed-sanctuary-campus%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' media='all' href='http://cuindependent.com/new?action=display_custom_css_code' ><link rel='https://github.com/WP-API/WP-API' href='http://cuindependent.com/wp-json' />
<!-- <meta name="NextGEN" version="2.1.50" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//cuindependent.com/?wordfence_logHuman=1&hid=288ACF3452616AD54BE262F064DA6105');
</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style><link rel="shortcut icon" href="http://cuindependent.com/new/wp-content/uploads/2015/10/cui_logo.jpeg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #DAA520;}
::selection { background: #DAA520; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #DAA520;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#DAA520;
}

::-webkit-scrollbar-thumb{
	background-color:#DAA520 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #DAA520;
}
	
.search-block:after {
	border-right-color:#DAA520;
}

body.rtl .search-block:after {
	border-left-color:#DAA520;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #DAA520;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #DAA520;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #DAA520;
	border-color: #DAA520;
}

#order_review,
#order_review_heading {
	border-color: #DAA520;
}

	
.background-cover{ 
	background-color: !important;
	background-image : url('http://cuindependent.com/new/wp-content/uploads/2016/11/BW-Sage-and-other-GF.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2016/11/BW-Sage-and-other-GF.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2016/11/BW-Sage-and-other-GF.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #424242;
}
		
a:hover {
	color: #DAA520;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/cuindependent.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-77539 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://cuindependent.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday ,  22  November 2016</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="http://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="http://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="http://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="http://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="http://cuindependent.com/something-genius/">SOCIAL</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://cuindependent.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="CU Independent" href="http://cuindependent.com/">
					<img src="http://cuindependent.com/new/wp-content/uploads/2015/10/cui-lettering.png" alt="CU Independent"  /><strong>CU Independent University of Colorado Daily Student News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36378"><a href="http://cuindependent.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65748"><a href="http://cuindependent.com/category/news/politics-news/">Politics</a></li>
	<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="http://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65764"><a href="http://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65766"><a href="http://cuindependent.com/category/events/">Events</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-44772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44772"><a href="http://cuindependent.com/category/news/4-20/">4/20 Coverage</a>
			<ul class="sub-menu menu-sub-content">
				<li id="menu-item-53583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53583"><a href="http://cuindependent.com/people-boulder/people-of-420/">People of 4/20 &#8211; 2014</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="http://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="http://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="http://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="http://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-65749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65749"><a href="http://cuindependent.com/category/news/presidential-race-2016/">Election 2016</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-76796"><a href="http://cuindependent.com/category/news/presidential-race-2016/election-day-nov-8/">Election Day in Boulder and on campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-76805" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76805"><a href="http://cuindependent.com/2016/11/08/election-day-boulder-interactive-map/">Election Day in Boulder: Interactive map</a></li>
	</ul>
</li>
	<li id="menu-item-77336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77336"><a href="http://cuindependent.com/category/news/presidential-race-2016/cuis-colorado-voters-guide-2016/">CUI&#8217;s Colorado voter&#8217;s guide 2016</a></li>
	<li id="menu-item-66063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66063"><a href="http://cuindependent.com/category/news/presidential-race-2016/gopdebate/">GOP debate: Boulder</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-66070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66070"><a href="http://cuindependent.com/your-money-your-vote-all-you-need-to-know/">&#8220;Your money, your vote&#8221;: All you need to know</a></li>
		<li id="menu-item-66069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66069"><a href="http://cuindependent.com/whats-going-on-cu-boulder-on-gop-daay/">What&#8217;s going on? CU Boulder on GOP debate day</a></li>
		<li id="menu-item-66403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66403"><a href="http://cuindependent.com/category/gop-debate-updates/">GOP debate updates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="http://cuindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="http://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="http://cuindependent.com/category/entertainment/films/">Film &#038; TV</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="http://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="http://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="http://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="http://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="http://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="http://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="http://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="http://cuindependent.com/category/sports/cross-country-sports/">XC &#8211; Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="http://cuindependent.com/category/sports/club-sports-sports/">Club Sports</a></li>
	<li id="menu-item-65751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="http://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="http://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="http://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36399"><a href="http://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="http://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="http://cuindependent.com/columns/ask-alex/">Ask Alex</a></li>
		<li id="menu-item-69894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69894"><a href="http://cuindependent.com/category/opinion/columns-opinion/a-gay-in-the-life/">A Gay in the Life</a></li>
		<li id="menu-item-69896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69896"><a href="http://cuindependent.com/category/opinion/columns-opinion/cannon-fodder/">Cannon Fodder</a></li>
		<li id="menu-item-69892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69892"><a href="http://cuindependent.com/category/opinion/columns-opinion/dear-domna/">Dear Domna</a></li>
		<li id="menu-item-69895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69895"><a href="http://cuindependent.com/category/opinion/columns-opinion/girl-on-girl/">Girl on Girl</a></li>
	</ul>
</li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="http://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="http://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="http://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-74503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74503"><a href="http://cuindependent.com/category/opinion/satire/">Satire</a></li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="http://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65761"><a href="http://cuindependent.com/category/podcasts/cu-taboo/">CU Taboo</a></li>
	<li id="menu-item-65746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65746"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up/">Tune In Turn Up</a></li>
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">Tune In Turn Up AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="http://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="http://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
	<li id="menu-item-69889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69889"><a href="http://cuindependent.com/category/podcasts/the-association/">The Association</a></li>
	<li id="menu-item-65763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65763"><a href="http://cuindependent.com/category/podcasts/luck-be-a-lady/">Luck Be a Lady</a></li>
</ul>
</li>
<li id="menu-item-36403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36403"><a href="http://cuindependent.com/category/multimedia/">Visuals</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-63994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63994"><a href="http://cuindependent.com/people-boulder/">People of Boulder</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404"><a href="http://cuindependent.com/category/photo-gallery/">Galleries</a></li>
	<li id="menu-item-65753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65753"><a href="http://cuindependent.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="http://cuindependent.com/syllabus/">Syllabus</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73789"><a href="http://cuindependent.com/cui-grapevine/">CUI GRAPEVINE</a></li>
<li id="menu-item-63913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63913"><a href="http://cuindependent.com/cuifcq/">GRADES DATABASE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://cuindependent.com/2016/11/21/volleyball-washington-washington-state-colorado/" title="Volleyball Buffs end weekend 0-2 to top off regular season, say goodbye to their seniors">Volleyball Buffs end weekend 0-2 to top off regular season, say goodbye to their seniors</a></li>
					<li><a href="http://cuindependent.com/2016/11/21/colorado-buffs-fight-hard-fall-notre-dame/" title="First half struggles dooms Colorado in first loss to Notre Dame, 89-83">First half struggles dooms Colorado in first loss to Notre Dame, 89-83</a></li>
					<li><a href="http://cuindependent.com/2016/11/19/colorado-washington-state-wazzu-strong-takedown/" title="Analysis: No. 12 Colorado executes strong takedown of No. 20 Washington State">Analysis: No. 12 Colorado executes strong takedown of No. 20 Washington State</a></li>
					<li><a href="http://cuindependent.com/2016/11/19/colorado-defeat-washington-state-38-24/" title="Colorado defeats Washington State 38-24, pushes toward Pac-12 South title">Colorado defeats Washington State 38-24, pushes toward Pac-12 South title</a></li>
					<li><a href="http://cuindependent.com/2016/11/19/preview-colorado-vs-washington-state/" title="Preview: Colorado vs. Washington State">Preview: Colorado vs. Washington State</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">							</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-77539 post type-post status-publish format-standard has-post-thumbnail hentry category-campus-news category-diversity category-presidential-race-2016 category-news tag-boulder tag-breaking-news tag-campus tag-cu tag-donald-trump tag-election tag-politics tag-sanctuary tag-sanctuary-campus tag-sanctuary-city tag-students tag-trump" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Student protest outside the chancellor&#039;s office, Nov. 16, 2016. (Gavin Daugherty/CU Independent)" srcset="http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1-660x330.jpg 660w, http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		<div class="single-post-caption">Student protest outside the chancellor's office, Nov. 16, 2016. (Gavin Daugherty/CU Independent)</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Students stage walkout to chancellor&#8217;s office, demand CU be deemed a sanctuary campus</span></h1>

							
				<div class="entry">
					
					
					<p>Chants of &#8220;This is what democracy looks like!&#8221; and &#8220;No human is illegal!&#8221; echoed through campus as students participated in a walkout to demand CU Boulder deem itself a &#8220;<span style="text-decoration: underline;"><a href="http://www.cnn.com/2016/11/16/politics/sanctuary-campus-protests/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cnn.com/2016/11/16/politics/sanctuary-campus-protests/', 'sanctuary campus');" target="_blank">sanctuary campus</a></span>&#8221; for undocumented students. They joined up to 80 campuses that were signed up to protest Wednesday <span style="text-decoration: underline;"><a href="http://www.cnn.com/2016/11/16/politics/sanctuary-campus-protests/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cnn.com/2016/11/16/politics/sanctuary-campus-protests/', 'around the country');" target="_blank">around the country</a></span>, according to organizers at other schools.</p>
<p>The walkout concluded outside the University Administrative Center — which houses the chancellor&#8217;s office — where students may soon send a letter pushing the request.</p>
<p>For the students, fears of action against undocumented students and discrimination against other minorities were heightened after the election of President-elect Donald Trump, who used what many have called divisive rhetoric about undocumented immigrants during his campaign and has <span style="text-decoration: underline;"><a href="http://www.politifact.com/truth-o-meter/article/2016/nov/09/politifact-sheet-donald-trumps-immigration-plan/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.politifact.com/truth-o-meter/article/2016/nov/09/politifact-sheet-donald-trumps-immigration-plan/', 'promised');" target="_blank">promised</a></span> to <span style="text-decoration: underline;"><a href="http://www.nytimes.com/2016/11/15/us/politics/donald-trump-deport-immigrants.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/11/15/us/politics/donald-trump-deport-immigrants.html', 'step up');" target="_blank">step up</a></span> deportations.</p>
<p>The <span style="text-decoration: underline;"><a href="https://www.facebook.com/events/184478981956085/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/events/184478981956085/', 'Facebook');" target="_blank">Facebook</a></span> event page for the walkout and march said, &#8220;It&#8217;s time that we unite to protect our most vulnerable people — including undocumented immigrants, Black people, Muslims, Queer people, and all people of color.&#8221;</p>
<p>Students initially walked out of classes around 3 p.m. and gathered on the Norlin Quad to discuss the goals of the protest and make signs before marching to the chancellor&#8217;s office. Around 3:30 p.m. the march commenced, and more students joined en route to the destination.</p>
<p>After the march proceeded around the Engineering Center, Farrand Field and Wardenburg Health Center, the group assembled on the steps and lawn of the chancellor&#8217;s office, and the leaders of the march said, &#8220;We need sanctuary on this campus!&#8221; and began another round of calls to action.</p>
<p>&#8220;Education is one of the best alleviators of poverty, and everyone should have educational access regardless of their documentation status,&#8221; said Katie Wallace, a CU student who participated in both the walkout and march.</p>
<p>Leaders of the walkout also announced that several student groups were in the process of drafting a letter to the chancellor requesting CU&#8217;s designation as a sanctuary campus.</p>
<p>The unusually warm November temperature matched the passion of the students, who are pushing an action they say is necessary to ensure a safe community for immigrant CU students.</p>
<p><em>Contact CU Independent Breaking News Editor Gavin Daugherty at Gavin.Daugherty@colorado.edu.</em></p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://cuindependent.com/tag/boulder/" rel="tag">Boulder</a> <a href="http://cuindependent.com/tag/breaking-news/" rel="tag">Breaking News</a> <a href="http://cuindependent.com/tag/campus/" rel="tag">campus</a> <a href="http://cuindependent.com/tag/cu/" rel="tag">CU</a> <a href="http://cuindependent.com/tag/donald-trump/" rel="tag">donald trump</a> <a href="http://cuindependent.com/tag/election/" rel="tag">Election</a> <a href="http://cuindependent.com/tag/politics/" rel="tag">Politics</a> <a href="http://cuindependent.com/tag/sanctuary/" rel="tag">Sanctuary</a> <a href="http://cuindependent.com/tag/sanctuary-campus/" rel="tag">sanctuary campus</a> <a href="http://cuindependent.com/tag/sanctuary-city/" rel="tag">sanctuary city</a> <a href="http://cuindependent.com/tag/students/" rel="tag">Students</a> <a href="http://cuindependent.com/tag/trump/" rel="tag">trump</a></span>				<span style="display:none" class="updated">2016-11-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://cuindependent.com/author/gavin-daugherty/" title="Posts by Gavin Daugherty" rel="author">Gavin Daugherty</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://cuindependent.com/?p=77539" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Students+stage+walkout+to+chancellor%E2%80%99s+office%2C+demand+CU+be+deemed+a+sanctuary+campus via %40the_CUI&url=http://cuindependent.com/?p=77539" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://cuindependent.com/?p=77539&amp;name=Students+stage+walkout+to+chancellor%E2%80%99s+office%2C+demand+CU+be+deemed+a+sanctuary+campus" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
						<li><a href="http://pinterest.com/pin/create/button/?url=http://cuindependent.com/?p=77539&amp;description=Students+stage+walkout+to+chancellor%E2%80%99s+office%2C+demand+CU+be+deemed+a+sanctuary+campus&amp;media=http://cuindependent.com/new/wp-content/uploads/2016/11/Breaking-news-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Gavin Daugherty </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/6d777addb172d815c529df776608ca47?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6d777addb172d815c529df776608ca47?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://cuindependent.com/2016/11/17/black-student-alliance-protests-trump-umc/" rel="prev"><span>Previous</span> Black Student Alliance protests Trump&#8217;s election at UMC</a></div>
			<div class="post-next"><a href="http://cuindependent.com/2016/11/19/a-tribe-called-quests-we-got-it-from-here-thank-you-4-your-service-album-review/" rel="next"><span>Next</span> Review: A Tribe Called Quest&#8217;s &#8216;We Got It From Here&#8230;Thank You 4 Your Service&#8217;</a></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://cuindependent.com/2016/11/17/black-student-alliance-protests-trump-umc/">
					<img width="310" height="165" src="http://cuindependent.com/new/wp-content/uploads/2016/11/BSA-Protest-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Students from the Black Student Alliance protest President-elect Donald Trump, Nov. 15, 2016. (Carina Julig/CU Independent)" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://cuindependent.com/2016/11/17/black-student-alliance-protests-trump-umc/" rel="bookmark">Black Student Alliance protests Trump&#8217;s election at UMC</a></h2>
			<p>The Black Student Alliance protested Donald Trump's election Tuesday by chanting and holding a die-in at the UMC. By Carina Julig</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-26" class="widget widget_text"><div class="widget-top"><h4>Sponsor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-id="75628" class="advads-track" id="cuind-1554719831"><a href="http://cuindependent.com/linkout/75628" target="_blank"><img width="290" height="290" src='http://cuindependent.com/new/wp-content/uploads/2016/10/FLEX-290x290.png' alt='' title='flex-290x290' /></a></div></div>
		</div></div><!-- .widget /--><div id="text-32" class="widget widget_text"><div class="widget-top"><h4>Election Day Campus Map</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Click the <b><a href="http://cuindependent.com/2016/11/08/election-day-boulder-interactive-map/">thumbnail</a></b> and move your cursor around the campus to see our interactive view of what's going on and where!

<a href="http://cuindependent.com/2016/11/08/election-day-boulder-interactive-map/"><img src="http://cuindependent.com/new/wp-content/uploads/2016/11/2016-11-08_15-19-45-e1478643717339.png"></a></div>
		</div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>@The_CUI</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://twitter.com/The_CUI" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/The_CUI', 'Tweets by @The_CUI');" class="twitter-timeline"  data-widget-id="659084362244186112">Tweets by @The_CUI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4>Check it out:</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-id="65998" class="advads-track" id="cuind-1563770535"><a href="http://cuindependent.com/linkout/65998" target="_blank"><img width="290" height="290" src='http://cuindependent.com/new/wp-content/uploads/2015/10/CUI-tablet-290x290-animated.gif' alt='' title='CUI-tablet-290x290-animated' /></a></div></div>
		</div></div><!-- .widget /-->		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://cuindependent.com/2016/11/21/volleyball-washington-washington-state-colorado/">Volleyball Buffs end weekend 0-2 to top off regular season, say goodbye to their seniors</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/11/21/colorado-buffs-fight-hard-fall-notre-dame/">First half struggles dooms Colorado in first loss to Notre Dame, 89-83</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/11/19/colorado-washington-state-wazzu-strong-takedown/">Analysis: No. 12 Colorado executes strong takedown of No. 20 Washington State</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/11/19/colorado-defeat-washington-state-38-24/">Colorado defeats Washington State 38-24, pushes toward Pac-12 South title</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/11/19/preview-colorado-vs-washington-state/">Preview: Colorado vs. Washington State</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="text-30" class="widget widget_text"><div class="widget-top"><h4>Check it out:</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-id="66003" class="advads-track" id="cuind-504965869"><a href="http://cuindependent.com/linkout/66003" target="_blank"><img width="290" height="290" src='http://cuindependent.com/new/wp-content/uploads/2015/10/Grade-Database-21.jpg' alt='' title='Grade-Database-2' /></a></div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker -->
<script type="text/javascript">
__tlid = '510294385225629697';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cuindependent.com\/new\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,new/wp-content/plugins/contact-form-7/includes/js/scripts.js,new/wp-content/plugins/wp-polls/polls-js.js,new/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js,new/wp-content/themes/sahifa/js/tie-scripts.js,new/wp-content/themes/sahifa/js/ilightbox.packed.js,new/wp-includes/js/wp-embed.min.js,new/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html>