<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://cuindependent.com/new/xmlrpc.php" />
<title>Opinion: Nominees&#039; medical records should be made public</title>
<meta property="og:title" content="Opinion: Nominees&#8217; medical records should be made public - CU Independent"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Opinions do not necessarily represent CUIndependent.com or any of its sponsors. Contact CU Independe"/>
<meta property="og:url" content="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/"/>
<meta property="og:site_name" content="CU Independent"/>
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2016/09/1024px-thumbnail-660x330.jpg" />

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The American Public should be given full disclosure when it comes to presidential candidates&#039; medical records. By Kimberly Habicht."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opinion: Nominees&#039; medical records should be made public" />
<meta property="og:description" content="The American Public should be given full disclosure when it comes to presidential candidates&#039; medical records. By Kimberly Habicht." />
<meta property="og:url" content="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/" />
<meta property="og:site_name" content="CU Independent" />
<meta property="article:tag" content="2016 election" />
<meta property="article:tag" content="Health" />
<meta property="article:tag" content="medical records" />
<meta property="article:tag" content="nominees" />
<meta property="article:tag" content="Transparency" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2016-09-16T22:15:41+00:00" />
<meta property="og:image" content="http://cuindependent.com/new/wp-content/uploads/2016/09/1024px-thumbnail.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="667" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Feed" href="http://cuindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Comments Feed" href="http://cuindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CU Independent &raquo; Opinion: Nominees&#8217; medical records should be made public Comments Feed" href="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-insta-style-group-css' href='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/instagramy/assets/style.css,new/wp-content/plugins/taqyeem/style.css,new/wp-content/plugins/contact-form-7/includes/css/styles.css,new/wp-content/plugins/taqyeem-buttons/assets/style.css,new/wp-content/plugins/wooslider/assets/css/flexslider.css,new/wp-content/plugins/wooslider/assets/css/style.css,new/wp-content/plugins/wp-polls/polls-css.css,new/wp-content/themes/sahifa/style.css,new/wp-content/themes/sahifa-child/style.css,new/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://cuindependent.com/new/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cuindependent.com/new/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slickr-flickr-group-css' href='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/slickr-flickr/styles/public.css,new/wp-content/plugins/slickr-flickr/styles/lightGallery.css,new/wp-includes/js/thickbox/thickbox.css,new/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.css,new/wp-content/plugins/simple-lightbox/client/css/app.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10399124-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","post_id":"74578"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cuindependent.com\/new\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/taqyeem/js/tie.js,new/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js,new/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js,new/wp-content/plugins/advanced-ads/public/assets/js/advanced.js,new/wp-content/themes/sahifa/js/postviews-cache.js,new/wp-content/plugins/slickr-flickr/scripts/lightGallery.min.js,new/wp-includes/js/thickbox/thickbox.js,new/wp-content/plugins/slickr-flickr/galleria/galleria-1.4.2.min.js,new/wp-content/plugins/slickr-flickr/galleria/themes/classic/galleria.classic.min.js,new/wp-content/plugins/slickr-flickr/scripts/responsiveslides.min.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/slickr-flickr/scripts/public.js'></script>
<link rel='https://api.w.org/' href='http://cuindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cuindependent.com/new/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cuindependent.com/new/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://cuindependent.com/?p=74578' />
<link rel="alternate" type="application/json+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2016%2F09%2F16%2Fopinion-nominees-medical-records-public-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cuindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcuindependent.com%2F2016%2F09%2F16%2Fopinion-nominees-medical-records-public-record%2F&#038;format=xml" />
<link rel='stylesheet' type='text/css' media='all' href='http://cuindependent.com/new?action=display_custom_css_code' ><link rel='https://github.com/WP-API/WP-API' href='http://cuindependent.com/wp-json' />
<!-- <meta name="NextGEN" version="2.1.49" /> -->
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://cuindependent.com/new/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}};</script><style type="text/css" id="advads-layer-custom-css"></style><link rel="shortcut icon" href="http://cuindependent.com/new/wp-content/uploads/2015/10/cui_logo.jpeg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://cuindependent.com/new/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://cuindependent.com/new/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


::-moz-selection { background: #DAA520;}
::selection { background: #DAA520; }
#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #DAA520;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#DAA520;
}

::-webkit-scrollbar-thumb{
	background-color:#DAA520 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #DAA520;
}
	
.search-block:after {
	border-right-color:#DAA520;
}

body.rtl .search-block:after {
	border-left-color:#DAA520;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #DAA520;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #DAA520;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #DAA520;
	border-color: #DAA520;
}

#order_review,
#order_review_heading {
	border-color: #DAA520;
}

	
.background-cover{ 
	background-color:#DAA520 !important;
	background-image : url('http://cuindependent.com/new/wp-content/uploads/2015/10/site-background-copy1.jpg') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2015/10/site-background-copy1.jpg',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://cuindependent.com/new/wp-content/uploads/2015/10/site-background-copy1.jpg',sizingMethod='scale')" !important;
}
	
a {
	color: #424242;
}
		
a:hover {
	color: #DAA520;
	text-decoration: underline;
}
		
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/cuindependent.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>
<body id="top" class="single single-post postid-74578 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://cuindependent.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday ,  16  September 2016</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-25859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25859"><a href="http://cuindependent.com/about/">ABOUT</a></li>
<li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://cuindependent.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-40913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40913"><a href="http://cuindependent.com/apply/">APPLY</a></li>
<li id="menu-item-25857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25857"><a href="http://cuindependent.com/classifieds/">CLASSIFIEDS</a></li>
<li id="menu-item-25858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25858"><a href="http://cuindependent.com/advertise-2/">ADVERTISING</a></li>
<li id="menu-item-48396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48396"><a href="http://cuindependent.com/partners/">PARTNERS</a></li>
<li id="menu-item-73784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73784"><a href="http://cuindependent.com/something-genius/">SOCIAL</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://cuindependent.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://cuindependent.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/CUIndependent" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/The_CUI?lang=en" target="_blank"><i class="fa fa-twitter"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="CU Independent" href="http://cuindependent.com/">
					<img src="http://cuindependent.com/new/wp-content/uploads/2015/10/cui-lettering.png" alt="CU Independent"  /><strong>CU Independent University of Colorado Daily Student News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-36378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36378"><a href="http://cuindependent.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65748"><a href="http://cuindependent.com/category/news/politics-news/">Politics</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-36380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36380"><a href="http://cuindependent.com/category/news/student-gov/">Student Government</a></li>
	</ul>
</li>
	<li id="menu-item-65764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65764"><a href="http://cuindependent.com/category/news/campus-news/">Campus</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65766"><a href="http://cuindependent.com/category/events/">Events</a>
		<ul class="sub-menu menu-sub-content">
			<li id="menu-item-44772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44772"><a href="http://cuindependent.com/category/news/4-20/">4/20 Coverage</a>
			<ul class="sub-menu menu-sub-content">
				<li id="menu-item-53583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53583"><a href="http://cuindependent.com/people-boulder/people-of-420/">People of 4/20 &#8211; 2014</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-65767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65767"><a href="http://cuindependent.com/category/news/academics/">Academics</a></li>
	</ul>
</li>
	<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://cuindependent.com/category/news/community/">Community</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65765"><a href="http://cuindependent.com/category/columns/lifestyle-columns/">Lifestyle</a></li>
	</ul>
</li>
	<li id="menu-item-65754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65754"><a href="http://cuindependent.com/category/news/beyond-boulder/">Beyond Boulder</a></li>
	<li id="menu-item-65756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65756"><a href="http://cuindependent.com/category/news/environment/">Environment</a></li>
	<li id="menu-item-36379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36379"><a href="http://cuindependent.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://cuindependent.com/category/news/greek/">Greek</a></li>
</ul>
</li>
<li id="menu-item-65749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65749"><a href="http://cuindependent.com/category/news/presidential-race-2016/">Presidential Race 2016</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-66063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66063"><a href="http://cuindependent.com/category/news/presidential-race-2016/gopdebate/">GOP Debate: Boulder</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-66070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66070"><a href="http://cuindependent.com/your-money-your-vote-all-you-need-to-know/">&#8220;Your money, your vote&#8221;: all you need to know</a></li>
		<li id="menu-item-66069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66069"><a href="http://cuindependent.com/whats-going-on-cu-boulder-on-gop-daay/">What&#8217;s going on? CU Boulder on GOP Day</a></li>
		<li id="menu-item-66403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66403"><a href="http://cuindependent.com/category/gop-debate-updates/">GOP debate updates</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36383"><a href="http://cuindependent.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36386"><a href="http://cuindependent.com/category/entertainment/music/">Music &#038; Playlists</a></li>
	<li id="menu-item-36385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36385"><a href="http://cuindependent.com/category/entertainment/films/">Film &#8211; TV</a></li>
	<li id="menu-item-36389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36389"><a href="http://cuindependent.com/category/lifestyle/food-lifestyle/">Good Eats</a></li>
</ul>
</li>
<li id="menu-item-36392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36392"><a href="http://cuindependent.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-72450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72450"><a href="http://cuindependent.com/category/sports/ncaa-tournament-2016-sports/">NCAA Tournament 2016</a></li>
	<li id="menu-item-65759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65759"><a href="http://cuindependent.com/category/sports/mens-division-i/">Men&#8217;s Division I</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-40469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40469"><a href="http://cuindependent.com/category/sports/bball/">Basketball</a></li>
		<li id="menu-item-40470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40470"><a href="http://cuindependent.com/category/sports/football/">Football</a></li>
	</ul>
</li>
	<li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65752"><a href="http://cuindependent.com/category/sports/womens-division-i/">Women&#8217;s Division I</a></li>
	<li id="menu-item-36391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36391"><a href="http://cuindependent.com/category/sports/cross-country-sports/">XC -Track &#8211; Ski</a></li>
	<li id="menu-item-65769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65769"><a href="http://cuindependent.com/category/sports/club-sports-sports/">Club sports</a></li>
	<li id="menu-item-65751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65751"><a href="http://cuindependent.com/category/sports/the-coin-toss/">The Coin Toss</a></li>
	<li id="menu-item-65758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65758"><a href="http://cuindependent.com/category/sports/fitness-and-wellness/">Fitness and Wellness</a></li>
	<li id="menu-item-65750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65750"><a href="http://cuindependent.com/category/sports/the-big-leagues/">The Big Leagues</a></li>
</ul>
</li>
<li id="menu-item-36399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36399"><a href="http://cuindependent.com/category/opinion/">Opinion</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65760"><a href="http://cuindependent.com/category/opinion/columns-opinion/">Columns</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-65474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65474"><a href="http://cuindependent.com/columns/ask-alex/">Ask Alex</a></li>
		<li id="menu-item-69894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69894"><a href="http://cuindependent.com/category/opinion/columns-opinion/a-gay-in-the-life/">A Gay in the Life</a></li>
		<li id="menu-item-69896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69896"><a href="http://cuindependent.com/category/opinion/columns-opinion/cannon-fodder/">Cannon Fodder</a></li>
		<li id="menu-item-69892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69892"><a href="http://cuindependent.com/category/opinion/columns-opinion/dear-domna/">Dear Domna</a></li>
		<li id="menu-item-69895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69895"><a href="http://cuindependent.com/category/opinion/columns-opinion/girl-on-girl/">Girl on Girl</a></li>
	</ul>
</li>
	<li id="menu-item-36401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36401"><a href="http://cuindependent.com/category/opinion/edop/">Editorials</a></li>
	<li id="menu-item-69891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69891"><a href="http://cuindependent.com/category/opinion/our-stance/">Our Stance</a></li>
	<li id="menu-item-74503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74503"><a href="http://cuindependent.com/category/opinion/satire/">Satire</a></li>
	<li id="menu-item-72449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72449"><a href="http://cuindependent.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-65744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65744"><a href="http://cuindependent.com/category/podcasts/">Podcasts</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-65761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65761"><a href="http://cuindependent.com/category/podcasts/cu-taboo/">CU Taboo</a></li>
	<li id="menu-item-65746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65746"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up/">Tune In Turn Up</a></li>
	<li id="menu-item-65747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65747"><a href="http://cuindependent.com/category/podcasts/tune-in-turn-up-amped/">Tune In Turn Up AMPED</a></li>
	<li id="menu-item-65745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65745"><a href="http://cuindependent.com/category/podcasts/pick-six/">Pick Six</a></li>
	<li id="menu-item-65762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65762"><a href="http://cuindependent.com/category/podcasts/keg-tap/">Keg Tap</a></li>
	<li id="menu-item-69889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69889"><a href="http://cuindependent.com/category/podcasts/the-association/">The Association</a></li>
	<li id="menu-item-65763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65763"><a href="http://cuindependent.com/category/podcasts/luck-be-a-lady/">Luck Be a Lady</a></li>
</ul>
</li>
<li id="menu-item-36403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-36403"><a href="http://cuindependent.com/category/multimedia/">Visuals</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-63994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63994"><a href="http://cuindependent.com/people-boulder/">People of Boulder</a></li>
	<li id="menu-item-36404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36404"><a href="http://cuindependent.com/category/photo-gallery/">Galleries</a></li>
	<li id="menu-item-65753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65753"><a href="http://cuindependent.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-64397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64397"><a href="http://cuindependent.com/syllabus/">Syllabus</a></li>
<li id="menu-item-73789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73789"><a href="http://cuindependent.com/cui-grapevine/">CUI GRAPEVINE</a></li>
<li id="menu-item-63913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63913"><a href="http://cuindependent.com/cuifcq/">GRADES DATABASE</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/" title="Opinion: Nominees&#8217; medical records should be made public">Opinion: Nominees&#8217; medical records should be made public</a></li>
					<li><a href="http://cuindependent.com/2016/09/16/girl-girl-no-enough/" title="Girl on Girl: &#8216;No&#8217; is enough">Girl on Girl: &#8216;No&#8217; is enough</a></li>
					<li><a href="http://cuindependent.com/2016/09/15/bears-bulking-up-for-hibernation-poses-possible-problems-for-boulder-campus/" title="Bears bulking up for hibernation poses possible problems for Boulder Campus">Bears bulking up for hibernation poses possible problems for Boulder Campus</a></li>
					<li><a href="http://cuindependent.com/2016/09/15/cu-celebrates-bisexuality-awareness-day-with-speaker-charles-blow/" title="CU celebrates Bisexuality Awareness Day with speaker Charles Blow">CU celebrates Bisexuality Awareness Day with speaker Charles Blow</a></li>
					<li><a href="http://cuindependent.com/2016/09/15/fraternizing-with-the-enemy-2/" title="Fraternizing with the enemy: facing No. 4 Michigan">Fraternizing with the enemy: facing No. 4 Michigan</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->
	
	
	<div class="e3lan e3lan-below_header">			<div data-id="74509" class="advads-track" id="cuind-1613090095"><a href="http://cuindependent.com/linkout/74509" target="_blank"><img width="900" height="100" src='http://cuindependent.com/new/wp-content/uploads/2016/09/B2WD_900x100.jpg' alt='' title='b2wd_900x100' /></a></div>				</div>
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-74578 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-2016-election tag-health tag-medical-records tag-nominees tag-transparency" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://cuindependent.com/new/wp-content/uploads/2016/09/1024px-thumbnail-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="(U.S. Navy photo by Photographer&#039;s Mate 3rd Class Jason T. Poplin/Wikimedia Commons)" />		
		</div>
			
		<div class="single-post-caption">(U.S. Navy photo by Photographer's Mate 3rd Class Jason T. Poplin/Wikimedia Commons)</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Opinion: Nominees&#8217; medical records should be made public</span></h1>

							
				<div class="entry">
					
					
					<p><em>Opinions do not necessarily represent CUIndependent.com or any of its sponsors.</em></p>
<p><em>Contact CU Independent Opinion Staff Writer Kim Habicht at kimberly.habicht@colorado.edu.</em></p>
<p><span style="font-weight: 400;">With fresh, bizarre information coming to light every news cycle, this election season has turned news channels like CNN </span><span style="font-weight: 400;">and Fox </span><span style="font-weight: 400;">into socially-condoned reality TV shows. It seems like this election season could easily turn into its own show on E! News. </span></p>
<p><span style="font-weight: 400;">Most recently, there has been as much</span><span style="font-weight: 400;"> medical drama as </span><span style="font-weight: 400;">an episode of </span><span style="font-weight: 400;">Grey’s Anatomy. On Sunday, p<a href="http://www.nytimes.com/2016/09/13/opinion/full-disclosure-on-candidates-health.html?ribbon-ad-idx=2&amp;rref=opinion&amp;module=Ribbon&amp;version=origin&amp;region=Header&amp;action=click&amp;contentCollection=Opinion&amp;pgtype=article&amp;_r=0" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nytimes.com/2016/09/13/opinion/full-disclosure-on-candidates-health.html?ribbon-ad-idx=2&amp;rref=opinion&amp;module=Ribbon&amp;version=origin&amp;region=Header&amp;action=click&amp;contentCollection=Opinion&amp;pgtype=article&amp;_r=0', 'neumonia');">neumonia</a> brought Hillary Clinton to her knees at a </span><span style="font-weight: 400;">9/11 </span><span style="font-weight: 400;">memorial event in New York City. She had to be escorted from the ceremony, and after </span><span style="font-weight: 400;">hours of </span><span style="font-weight: 400;">silence from her campaign, it was announced that she’d been diagnosed with pneumonia.</span></p>
<p><span style="font-weight: 400;">Rumors of Clinton’s ill health have plagued her campaign from the start, with her unwillingness to disclose health records adding to a general criticism of her lack of transparency. This issue began with the email scandal, and continues now with Clinton withholding information about her health for days until she literally couldn’t stand to keep it from the public. </span></p>
<p><span style="font-weight: 400;">According to her campaign, she received the pneumonia diagnosis two days prior to the incident on Sunday, making i</span><span style="font-weight: 400;">t seem like she was planning on keeping her diagnosis a secret. This naturally leads us to question what other ailments she has hiding in her records.</span></p>
<p>Republicans have taken advantage of Clinton’s minor bout of ill health as an opportunity to idolize their golden cow, Donald J. Trump. Trump insists that the public will be rest assured if he were to take office, since he has received a clean bill of health from his doctor Harold N. Bornsteirn.</p>
<p>“His strength and physical stamina are extraordinary” and his “laboratory test results are astonishingly excellent,&#8221; said Dr. Bornsteirn about Trump. The doctor, who resembles The Dude more than he does a medical practitioner, might also be the same guy that wrote North Korean dictator Kim Jong-il’s <a href="http://www.telegraph.co.uk/news/worldnews/asia/northkorea/8292848/The-Incredible-Kim-Jong-il-and-his-Amazing-Achievements.html" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.telegraph.co.uk/news/worldnews/asia/northkorea/8292848/The-Incredible-Kim-Jong-il-and-his-Amazing-Achievements.html', 'biography');">biography</a>. Dr. Bornstein’s letter claimed,“If elected…Mr. Trump will be the healthiest individual ever elected to the presidency.” Does he also have the power to alter the weather simply with his thoughts, and shoot 11 holes-in-one?</p>
<p><span style="font-weight: 400;">It’s obvious that if we leave the candidates to their own devices, they’re going to write, date and sign their own bills of health. Not that anyone can blame them; with the media and their opposition constantly scavenging for any</span><span style="font-weight: 400;">thing to</span> <span style="font-weight: 400;">expose</span><span style="font-weight: 400;">, it’s no wonder why both candidates have disclose</span><span style="font-weight: 400;">d</span><span style="font-weight: 400;"> as little of their records as possible.</span></p>
<p><span style="font-weight: 400;">But, the American public still has the right to know what’s going on, </span><span style="font-weight: 400;">e</span><span style="font-weight: 400;">ven if it means letting the public in on the conversations that happen in little paper gowns. </span><span style="font-weight: 400;">Candidates should </span><span style="font-weight: 400;">have to lay themselves bare.</span></p>
<p><span style="font-weight: 400;">We live in an age where privacy is no longer a value, virtue or right. Like it or not, presidential candidates who run in our modern world know this. Clinton’s marital issues have been autopsied meticulously; Trump’s business failures have been mocked and made into memes without abandon.</span></p>
<p><span style="font-weight: 400;">In fact, Trump embraced this </span><span style="font-weight: 400;">on Thursday, </span><span style="font-weight: 400;">when he</span><span style="font-weight: 400;"> joined the likes of Charlie Sheen and DJ Khaled </span><span style="font-weight: 400;">in an</span><span style="font-weight: 400;"> appear</span><span style="font-weight: 400;">ance</span><span style="font-weight: 400;"> on the Oz Show. </span><span style="font-weight: 400;">In the episode, Trump</span> <span style="font-weight: 400;">revealed</span><span style="font-weight: 400;"> his medical records. However, the way in which this was done only added to the aspect of sensationalism that has been present throughout this election. Oz himself is a Republican, who has been noted to sensationalize anything he can for followers (sound familiar?) It saddens me that the American public has come to expect, and even buy into, such flamboyant acts of showmanship. </span></p>
<p><span style="font-weight: 400;">To eliminate the media frenzy and cesspool of rumors, I believe that candidates should be required, after being nominated at their party’s convention, to release their medical records in a straightforward way. </span></p>
<p><span style="font-weight: 400;">If this becomes a norm of the election process, the media would no longer have as much room to speculate about what obscure diseases the candidates have that could potentially disqualify them. The American public will then have more time and attention to focus in on candidates&#8217; proposed policies, which is what the election should principally concern.</span></p>
<p><span style="font-weight: 400;">I’m not calling for any candidate to be disqualified based on their bill of health. That would lead itself down a nasty, nauseating rabbit hole. And, it’s not like all of our past presidents have had Herculean health. Even FDR had polio.</span></p>
<p><span style="font-weight: 400;">The American public </span><span style="font-weight: 400;">should</span><span style="font-weight: 400;"> be able to craft their own opinion regarding the candidates’ health, and</span><span style="font-weight: 400;"> they </span><span style="font-weight: 400;">should be </span><span style="font-weight: 400;">given the proper, accurate information in order to do so. A step in this </span><span style="font-weight: 400;">direction of increased transparency</span><span style="font-weight: 400;"> is a step toward solely policy and idea-driven politics, instead of the America’s Next Top Candidate reality show that we have playing now. </span></p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://cuindependent.com/tag/2016-election/" rel="tag">2016 election</a> <a href="http://cuindependent.com/tag/health/" rel="tag">Health</a> <a href="http://cuindependent.com/tag/medical-records/" rel="tag">medical records</a> <a href="http://cuindependent.com/tag/nominees/" rel="tag">nominees</a> <a href="http://cuindependent.com/tag/transparency/" rel="tag">Transparency</a></span>				<span style="display:none" class="updated">2016-09-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://cuindependent.com/author/emily-mcpeak/" title="Posts by Emily McPeak" rel="author">Emily McPeak</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://cuindependent.com/?p=74578" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Opinion%3A+Nominees%E2%80%99+medical+records+should+be+made+public via %40the_CUI&url=http://cuindependent.com/?p=74578" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://cuindependent.com/?p=74578&amp;name=Opinion%3A+Nominees%E2%80%99+medical+records+should+be+made+public" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
						<li><a href="http://pinterest.com/pin/create/button/?url=http://cuindependent.com/?p=74578&amp;description=Opinion%3A+Nominees%E2%80%99+medical+records+should+be+made+public&amp;media=http://cuindependent.com/new/wp-content/uploads/2016/09/1024px-thumbnail-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Emily McPeak </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/dd83d2f7aae20b77dd1f56e7672e964a?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd83d2f7aae20b77dd1f56e7672e964a?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						Emily McPeak is an undergraduate student who writes about politics, society, and social media. She is studying journalism and political science.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://cuindependent.com/2016/09/16/girl-girl-no-enough/" rel="prev"><span>Previous</span> Girl on Girl: &#8216;No&#8217; is enough</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
				
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://cuindependent.com/2016/09/15/cu-bluffs-rec-closed-due-testosterone-spill/">
					<img width="310" height="165" src="http://cuindependent.com/new/wp-content/uploads/2016/09/2016-05-05-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="The University of Colorado Recreation Center. (Courtesy of Google Street View)" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://cuindependent.com/2016/09/15/cu-bluffs-rec-closed-due-testosterone-spill/" rel="bookmark">CU Bluffs: Rec closed due to testosterone spill</a></h2>
			<p>A malfunction of CU Rec Center's air filtration system has resulted in excessive ab checks and a hankering for protein shakes.</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-26" class="widget widget_text"><div class="widget-top"><h4>Sponsor</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"></div>
		</div></div><!-- .widget /--><div id="text-27" class="widget widget_text"><div class="widget-top"><h4>@The_CUI</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://twitter.com/The_CUI" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/The_CUI', 'Tweets by @The_CUI');" class="twitter-timeline"  data-widget-id="659084362244186112">Tweets by @The_CUI</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4>Check it out:</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-id="66000" class="advads-track" id="cuind-497665608"><a href="http://cuindependent.com/linkout/66000" target="_blank"><img width="300" height="180" src='http://cuindependent.com/new/wp-content/uploads/2015/02/radio1190sm.jpg' alt='' title='radio1190sm' /></a></div></div>
		</div></div><!-- .widget /-->		<div id="recent-posts-5" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://cuindependent.com/2016/09/16/opinion-nominees-medical-records-public-record/">Opinion: Nominees&#8217; medical records should be made public</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/09/16/girl-girl-no-enough/">Girl on Girl: &#8216;No&#8217; is enough</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/09/15/bears-bulking-up-for-hibernation-poses-possible-problems-for-boulder-campus/">Bears bulking up for hibernation poses possible problems for Boulder Campus</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/09/15/cu-celebrates-bisexuality-awareness-day-with-speaker-charles-blow/">CU celebrates Bisexuality Awareness Day with speaker Charles Blow</a>
						</li>
					<li>
				<a href="http://cuindependent.com/2016/09/15/fraternizing-with-the-enemy-2/">Fraternizing with the enemy: facing No. 4 Michigan</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="text-30" class="widget widget_text"><div class="widget-top"><h4>Check it out:</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div data-id="66625" class="advads-track" id="cuind-743342643"><a href="http://cuindependent.com/linkout/66625" target="_blank"><img width="290" height="278" src='http://cuindependent.com/new/wp-content/uploads/2015/10/NewsTeam-Logo-e1446145090731.jpg' alt='' title='NewsTeam-Logo' /></a></div></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker -->
<script type="text/javascript">
__tlid = '510294385225629697';
__tlconfig = {hOverflow: false, vOverflow: false};
setTimeout(function(){(function(d,t){var s=d.createElement(t),x=d.getElementsByTagName(t)[0];
s.type='text/javascript';s.async=true;s.src='//cdn.thinglink.me/jse/embed.js';
x.parentNode.insertBefore(s,x);})(document,'script');},0);
</script><div id="reading-position-indicator"></div><script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/cuindependent.com\/new\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cuindependent.com\/new\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js,new/wp-content/plugins/contact-form-7/includes/js/scripts.js,new/wp-content/plugins/wooslider/assets/js/jquery.mousewheel.min.js,new/wp-content/plugins/wooslider/assets/js/jquery.flexslider.min.js,new/wp-content/plugins/wooslider/assets/js/jquery.fitvids.js,new/wp-content/plugins/wp-polls/polls-js.js,new/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js,new/wp-content/themes/sahifa/js/tie-scripts.js,new/wp-content/themes/sahifa/js/ilightbox.packed.js,new/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://cuindependent.com/new/wp-content/plugins/bwp-minify/min/?f=new/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->